Uživatelská příručka

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Přihlášení do program

Po spuštění programu se objeví formulář Přihlášení do programu.

1. Zadejte Vám přidělený přístupový kód.

2. Zadejte Vám přidělené heslo.

3. Změňte případně uživatelské datum, se kterým program dále bude pracovat. Zde nastavené datum bude nabízeno při zadávání dokladů, ale nijak neovlivní systémové datum v počítači.

4. Proveďte přihlášení stiskem tlačítka Přihlásit.

Přihlášením Vám budou nastavena příslušná práva pro přístup do jednotlivých částí programu a pro manipulaci s daty.


Výběr zpracovávané firmy

V programu lze zpracovávat data více firem, proto se po přihlášení zobrazí formulář pro volbu zpracovávané firmy a příslušného roku .

Klepněte na příslušnou firmu a rok a následně na tlačítko Vybrat.


Ovládání programu

Základní práce s formuláři.
Práce s formuláři je ve všech modulech totožná. Vybereme tedy například formulář „Pokladní kniha korunová“, na kterém si funkce ukážeme.

Po zápisech se lze pohybovat pomocí šipek, pomocí myši a posuvníku vpravo, nebo pomocí toolbaru umístěného v horní části obrazovky. Na posun zase slouží šipky, na začátek a konec souboru šipka s čárkou, tak, jak je uvedeno na obrázku.

Vzhled formuláře.

Vzhled formuláře lze libovolně upravit s tím, že nastavení se uloží pro konkrétního uživatele a při příštím otevření formuláře se otevře už v požadovaném nastavení. Co lze nastavovat:

· umístění formuláře – postavíte se myší na nadpis formuláře a stisknutím levého tlačítka myši přesunete formulář

· velikost formuláře – postavíte se myší na libovolnou hranu formuláře, kurzor myši se změní na symbol změny velikosti a po stisku levého tlačítka myší potáhnete a změníte velikost. Velikost nelze zmenšit více, než je povoleno, systém to nedovolí.

· změna pořadí sloupců na formuláři – každý formulář má různý počet sloupců s daty. Všechny sloupce se nemusí vejít na obrazovku, další sloupce uvidíte pomocí posuvníku tabulky ve spodní části formuláře. Každý uživatel může pro svoji potřebu pořadí sloupců změnit tak, aby na první pohled viděl pro něj důležité sloupce. Když se myší postavíte kdekoli na nadpis sloupce, stisknete levé tlačítko myší a táhnete směrem vlevo nebo vpravo sloupec se přemístí uvedeným směrem.

· velikost sloupce – když se myší postavíte na hranici sloupce, tak jak je uvedeno na obrázku, stisknete levé tlačítko myši a táhnete vlevo nebo vpravo zvětšujete nebo zmenšujete šířku sloupce.

Vyhledávání a filtrování dat.

Na toolbaru v horní části obrazovky jsou dvě tlačítka jedno pro vyvolání dialogu na vyhledávání, druhé na vyvolání dialogu filtru tak, jak je vidět na obrázku.

Rozdíl spočívá v tom, že vyhledávání setřídí data podle vybrané položky, umístí vás na záznam, který odpovídá hledané položce, ale stále vidíte všechny zápisy. Dialog pro vyhledávání nebo filtr je u každého formuláře jiný a obsahuje vybrané nejčastější položky. U pokladny vypadá dialog pro vyhledávání například takto:

Práce s ním je jednoduchá, vyberete kritérium, podle kterého chcete vyhledávat, do pole zadáte hodnotu, kterou chcete vyhledat a stisknete tlačítko „Vyhledat“. Když žádná hodnota neodpovídá zadanému požadavku systém ohlásí, že hodnotu nenašel, postaví vás na první zápis ale data vidíte setříděna podle zadaného kritéria.

Filtr slouží k omezení zobrazených dat v tabulce dle zadaných podmínek. Filtr naopak data nijak netřídí, ale zobrazí pouze ta, která odpovídají zadanému filtru, ostatní jsou pro danou chvíli neviditelná. To že je nastaven filtr, upozorňuje okénko v pravém horním rohu formuláře.

V programu je možné používat několik druhů filtrů. První je základní filtr, který se vyvolává pomocí toolbaru v horní části obrazovky viz obrázek.

Tento filtr nemusí být obsažen u všech tabulek v systému a obsahuje pouze vybrané nejčastější položky. Po stisknutí se zobrazí formulář s vybranými položkami pro nastavení filtru. Například u vystavených faktur vypadá formulář filtru takto:

Vyplníte příslušné pole pro nastavení filtru a tlačítkem „Nastavit filtr“ formulář ukončíte a na tabulce se nastaví příslušný filtr. Současně s tím se automaticky uloží nastavení posledního filtru a později jej můžete vyvolat. Uložení filtru můžete provést také ručně pomoci tlačítka v levém spodním rohu. Systém se zeptá na název, pod kterým chcete filtr uložit a filtr se uloží.

Pro načtení uložených filtrů druhé slouží tlačítko v levém spodním rohu.

To zobrazí formulář s výběrem již uložených filtrů včetně posledního aktuálního filtru.

Označíte v tabulce požadovaný filtr a pomocí tlačítka „Vybrat filtr“ je vyberte. Provede se naplnění hodnot ve formuláři filtru podle uloženého stavu. Tlačítkem „Zrušit filtr“ můžete příslušný filtr zrušit.

Dalším druhem filtru je takzvaný obecný filtr. Tlačítko pro jeho vyvolání je umístěno ve spodní časti formuláře s tabulkou dat a je obsaženo na každém formuláři s tabulkou.

Toto tlačítko vyvolá formulář s nastavením obecného filtru.

Zde můžete nad všemi poli v tabulce nastavit příslušné výběry. Pomocí výběrových polí nastavíte takzvaný „Operand“, tedy jestli se rovná, je větší apod. Dále pomocí „Podmínky“ nastavíte, jestli má platit podmínka současně s ostatními nebo ne. V případě, že potřebujete nějakou podmínku zdvojit provedete to pomocí tlačítka „Zkopírovat řádek“. Využijete to pro filtry, kdy je potřeba například nastavit částka větší než 1000 a současně částka menší než 1500. Filtry lze zase ukládat a později načíst včetně filtru naposledy použitého. Tlačítkem „Ukázat filtr“ si můžete zobrazit vygenerovaný řetězec filtru.

Dále je možné použít rychlý filtr na data. Na nadpisu libovolného sloupce stisknete pravé tlačítko myši. Podle toho jaký je to typ položky (textová, datum, číslo) se zobrazí dialog pro zadání. U textové položky se zobrazí dialog dle obrázku, do vstupního pole postupně zadáváte text a systém vám zobrazuje, jaké položky zadanému textu odpovídají. Hledá se zadaný text kdekoli v textové položce bez vlivu velkých a malých písmen. Na závěr stisknete klávesu „Enter“ a systém zobrazí pouze ty zápisy, které odpovídají zadanému filtru. Takto může vypadat výběr pro zadaný text „poš“.

Při výběru datumové položky se zobrazí dialog, kde zadáte datum od, do.

Při zadání číselné položky se zobrazí dialog, kde zadáte číslo od – do.

Další možností je rychlé setřídění dat. Na nadpisu sloupce, podle kterého chcete setřídit data, stisknete dvakrát rychle za sebou levé tlačítko myši a data se automaticky setřídí. Když akci uděláte nad sloupcem znovu, setřídí se opačně. Sloupec se při přetřídění označí tak, jak je vidět na obrázku.

Při prohlížení všech tabulek lze také uzamknout zadaný počet sloupců pro rolování vpravo. Počet zamknutých sloupců zleva se nastavuje stiskem tlačítka se zámkem na spodní liště formuláře. Zamknuté rozhraní je naznačeno bíle zbarveným sloupcem. Toto nastavení si systém zapamatuje pro pozdější zobrazení. Zrušení se provede stiskem tlačítka se zámkem a nastavením počtu zamknutých sloupců na 0.

Ve spodní části formuláře je také několik dalších informačních tlačítek. První [image] vyvolává nápovědu. Druhé [image] vyvolá dialog s počtem zápisů a počtem řádků zaúčtování.

To může být zajímavé pro účetní firmy. Počet zápisů akceptuje nastavený filtr. Takže lze nastavit například datum od do a zjistit zadaný počet řádků zaúčtování za vybrané období.

Třetí tlačítko [image] dává informaci o tom, kdo zápis zapsal a kdo ho poslední změnil. Jde o rychlý přehled, který uživatel se zápisem pracoval. V systému lze zapnout podrobnější sledování a sledovat změny jednotlivých položek apod.

Dále je tlačítko s hvězdičkou, které už nemusí být na všech formulářích. To připne formulář do panelu rychlého spuštění. Panel je umístěn vpravo na obrazovce a může obsahovat libovolný počet položek.

Nastavení panelu je odděleno pro uživatele, takže pro každého uživatele může obsahovat jiné položky. Panel slouží především pro to, aby nebylo nutné vyhledávat formuláře ať už editační nebo tiskový někde mnohdy ve složitém menu, ale aby byl přístupný okamžitě. Když chcete položku z panelu pro rychlé spuštění zrušit pak stiskněte nad položkou pravé tlačítko, zobrazí se dialog a položku zase odepnete.

Práce s daty
Ve spodní části formuláře jsou čtyři větší tlačítka:

Slouží pro editaci dat. Nový – vyvolá dialog pro přidání nového zápisu, Opravit – dialog pro opravu a Zrušit – dialog pro zrušení zápisu. Stejnou akci můžete vyvolat pomocí rychlých kláves uvedených u tlačítek. Nebo můžete použít tlačítka z toolbaru, kde lze provádět totéž.

Poslední tlačítko „Uložit“ má význam, když zadáváme data a chcete je zapsat do systému – uložit. Systém se na uložení zeptá i v případě, kdy chcete uzavřít formulář a data ještě nejsou uložena. Některé formuláře používají pro editaci dat stejný formulář, jiné vyvolají specielní editační formulář pro vstup dat tak je tomu i u pokladny. Editační formulář pak může vypadat například takto:

Ten má potom svoje tlačítko pro uložení zápisu.

Náhled, tisk a uložení tiskových výstupů
Po stisku tlačítka [image] na toolbaru nebo po zadání zpracování tiskového výstupu na příslušném formuláři se objeví následující dialogové okno, kde je nutné zadat, jak s daným tiskovým výstupem dale naložit.

· Volba Sestava na obrazovku

Vyvolá zobrazení tiskové sestavy k nahlédnutí.

· Volba Sestava na tiskárnu

Vyvolá standardní formulář systému Windows pro výběr tiskárny a případné nastavení dalších parametrů tisku.

· Sestava do souboru

Zobrazí formulář s volbou exportovat tiskovou sestavu do různých formátů pro pozdější využití (odeslání přes e-mail, úprava sestavy,…)

Stiskem tlačítka „Vytvořit soubor” je vyvolán standardní formulář pro zadání místa uložení a názvu souboru.

· Sestava do e-mailu

Přes tuto volbu je možno přímo odeslat tiskovou sestavu ve formatu PDF jako přílohu e-mailu. Práci s e-mailem je věnována zvláštní kapitola.


Práce s e-mailem

E-mail lze v programu využívat několika způsoby. Zásadní rozdíl je v tom, jaký e-mailový klient je používán. V případě, kdy se využívá Microsoft Outlook v jakékoli verzi, komunikuje program přímo s objektovým modelem Outlooku a komunikace je nejtěsnější, podobně jako s jinými produkty firmy Microsoft. V případě jiných poštovních klientů se využívá obecné rozhraní MAPI a i s takovým dokáže program komunikovat. To, jak se bude s e-mailem pracovat se nastavuje pro jednotlivé uživatele v číselníku uživatelů.

Zde nastavíte způsob práce – tedy rozhraní Outlooku nebo MAPI. Při vytváření každé sestavy v systému se zobrazí okno, kam nasměrovat výstup sestavy. Jedna z voleb je pak sestava do e-mailu tak, jak je uvedeno na obrázku.

V případě nastavení komunikace přes MAPI se zobrazí níže uvedené okno. Formulář má jednu přílohu přednastavenu – to je sestava ve formátu PDF a můžete ještě jednu přílohu přidat. Vyplníte e-mailovou adresu nebo ji vyberete z připraveného seznamu. Doplníte další údaje a tlačítkem „Poslat e-mail“ e-mail odešlete.

Pokuď máte zapnutou volbu komunikace s Outlookem zavolá se místo tohoto okna přímo Outlook a vyvolá automaticky okno pro odeslání nové zprávy.

Zde opět vyplníte další údaje a sestavu můžete běžným způsobem poslat. Některé funkce posílání emailu mají další rozšíření. Například při posílání faktur se v případě, kdy máte vyplněnou e-mail adresu o odběratele tato automaticky vyplní do kolonky „komu“. U faktur lze dále definovat texty, jaké se mají generovat do předmětu emailu. Texty se nastavují v číselníku záhlaví faktur.

Formulář obsahuje pole s neomezeným textem. Tento text se pak automaticky vloží do předmětu e-mailu. V textu lze využívat i některé speciální proměnné, za které pak program automaticky doplní text odpovídající posílané faktuře (např. číslo faktury). Záložka formuláře, kde se toto plní je uvedena na obrázku níže.

V programu lze zapnout pro vybrané uživatele zvláštní funkci – fronta e-mail. Pracuje tak, že místo aby se vždy každá jednotlivá sestava generovala do samostatného e-mailu, lze si tyto sestavy přidávat do fronty. V případě, že jsou ve frontě všechny požadované sestavy, odešlete je najednou jedním e-mailem. Ten má potom několik příloh PDF. Funkce se opět aktivuje v číselníku uživatelů.

Když je funkce aktivní, nezobrazí se ihned okno s e-mailem, ale níže uvedený formulář. Na tomto formuláři vidíte frontu připravených sestav s tím, že poslední je automaticky přidaná na konci.

Když zvolíte tlačítko „Zatím neposílat”, můžete frontu dále rozšiřovat. Na závěr pak vyberete tlačítko „Poslat”. Nastartuje se Outlook s e-mailem, který má počet příloh odpovídající frontě.

Další zajímavou funkcí pro práci s e-mailem je zařazení e-mailů do některých evidencí v programu. Evidence zakázek nebo například evidence obchodních partnerů má možnost přiložit neomezené množství dokumentů včetně adresářové struktury. Pro práci v týmu na zakázkách může být důležité, aby i u jednotlivých zakázek byly přiložené i všechny e-maily, které se dané zakázky týkaly. Všichni další uživatelé pak mají k těmto e-mailům přístup a v případě potřeby lze tuto komunikaci dobře dohledat. Lze samozřejmě zprávu ručně z Outlooku uložit jako soubor zprávy a tu pak ručně přiložit k zakázce nebo obchodnímu partnerovi. Tuto činnost lze v programu výrazně urychlit. Vyvoláte formulář „Zařazení e-mailu do systému”.

V horní části formuláře zadáte období od do a stisknete tlačítko „Načíst emaily za vybrané období”. Systém se připojí k outlooku a do tabulky načte všechny emaily za vybrané období.

Pomocí zatrhávacího pole vpravo vybere e-maily, které patří k zakázce nebo partnerovi. Ve spodní části vyberete, kam se mají emaily uložit a zadáte číslo zakázky nebo kód obchodního partnera. Stisknete tlačítko „Provést uložení”. Systém e-maily uloží a tabulku nerozřazených emailů o tyto zmenší. Tímto způsobem můžete postupně rozdělit celou korespondenci podle potřeby.

Když potom zobrazíte například zakázku a půjdete na záložku korespondence, tyto emaily se vám zobrazí – viz obrázek.

Poklepáním na příslušný email se zobrazí jeho obsah.


Práce s datovými schránkami

Program umožňuje automatickou komunikaci se systémem datových schránek. K této komunikaci byla vyvinuta speciální komponenta v Microsoft Visual studio, kterou je třeba nejdříve nainstalovat. O instalaci požádejte servisní podporu. Bude provedena přes vzdálenou správu. Dále se musí nastavit přihlášení k datové schránce v číselníku uživatelů. Ten se nachází v menu „Systémové operace“ -> „Evidence systémových souborů“ -> „Uživatelé“.

Vyplníte uživatelské jméno a heslo k přístupu do datové schránky. Vlastní práce s datovou schránkou je potom v menu „Došlá pošta“ -> „Evidence“ -> „Datové schránky – Systém veřejné správy“ -> „Přijaté zprávy“. Zobrazí se níže uvedený formulář, který už obsahuje archiv přijatých zpráv a současně umožňuje přijmout nové.

Pro podrobné zobrazení zprávy můžete využít záložku „Zápis podrobně“.

Zde je zobrazeno záhlaví zprávy a ve spodní části všechny přílohy, které byly se zprávou doručeny. Pomocí tlačítka „Zobrazit dokument/složku“ zobrazíte aktuální přiložený dokument. Dále pomocí tlačítka „Informace o dodání zprávy“ můžete zobrazit doplňující informace o dodání zprávy – viz obrázek níže.

Další tlačítko „Označit zprávu jako doručenou“ označí datovou zprávu v systému datových schránek jako doručenou.

Výsledkem je pak oznámení o úspěšném nebo neúspěšném označení zprávy. Pro vlastní načtení nových zpráv slouží tlačítko „Provést načtení údajů z datové schránky“. Po stisku se program připojí k datové schránce, otestuje zda neobsahuje nové zprávy a v případě že ano, naimportuje zprávy včetně jejich příloh.

Dále je k dispozici tlačítko „Informace o uživateli datové schránky“. Po stisku se systém připojí k datové schránce a přečte údaje a uživateli – viz obrázek.

Poslední funkce umožňuje zobrazit informaci o tom, kdy vyprší (exspiruje) heslo k datové schránce. Funkce se vyvolá tlačítkem „Informace o vypršení hesla k datové schránce“.

Systém zobrazí například informaci:


Práce s insolvenčním rejstříkem

Program nabízí několik možností, jak pracovat s insolvenčním rejstříkem. Můžete kontrolovat a ověřovat obchodní partnery z číselníku obchodních partnerů. Dále pak lze kontrolovat zaměstnance, zda nemají zápis v insolvenčním rejstříku z důvodu osobního bankrotu. Kontrolu obchodních partnerů můžete provést ihned při zápisu nového partnera. Po zápisu IČO můžete stisknout tlačítko podle obrázku a software vyvolá internetový prohlížeč s ověřením obchodního partnera.

Dále můžete provádět hromadnou kontrolu všech obchodních partnerů najednou. Kontrola se provádí např. v menu „Saldokonto odběratelů“ -> „Knihy saldokonta odběratelů“ -> „Kontrola obchodních partnerů na insolvenční rejstřík“. Volba vyvolá níže uvedený formulář. Nejprve je potřeba provést aktualizaci interní databáze insolvence pomocí označeného tlačítka.

Tlačítko vyvolá databázi „Insolvenční rejstřík“. V případě, že je interní databáze ještě prázdná pro rychlejší aktualizaci můžete stisknout tlačítko „Importovat z webu INFOWIN“. Další aktualizace se potom provádí už přímo dotazy na insolvenční rejstřík pomocí tlačítka „Aktualizovat databázi insolvence“. Aktualizace probíhá tak, že opakovanými dotazy na rejstřík se přihrají všechny nové osoby v insolvenci.

O postupné aktualizaci vás systém bude informovat hlášením o počtu importovaných vět a o počtu z toho nových osob v insolvenci. V případě, že jste aktualizaci delší dobu nedělali, může akce trvat i několik minut. Po naplnění můžete v databázi běžným způsobem vyhledávat a případně na záložce „Zápis podrobně“ vyvolat podrobnosti insolvenčního řízení.

Po stisku tlačítka se zobrazí okno s podrobnostmi insolventního řízení.

Poté co je interní databáze aktuální můžete provést hromadnou kontrolu obchodních partnerů. Na formuláři stisknete tlačítko „Provést kontrolu obchodních partnerů na zápis v insolvenčním rejstříku“. Systém provede kontrolu a partnery se zápisem označí červenou barvou.

Ve spodní části formuláře máte dále možnost si seznam partnerů v insolvenci vytisknout pomocí tlačítka „Opis dlužníků“.

Druhá funkce insolvenčního rejstříku je při zpracování mezd. Zaměstnavatel má povinnost sledovat insolvenční rejstřík ve vztahu k vlastním zaměstnancům a podle toho řešit exekuce na vyplácení mzdy. Program nabízí kontrolu ihned při zápisu personálních dat zaměstnance na formuláři „Základní soubor zaměstnanců“ -> „Personální data“.

V seznamu zaměstnanců je potom zaměstnanec v insolvenci označen červeně.

Další upozornění se zobrazuje při hromadném výpočtu. Jestliže zaměstnanec nemá označení insolvence, pak při hromadném výpočtu se kontroluje na interní databázi insolvence a v případě nalezeného zápisu zobrazí níže uvedené hlášení. Současně označí zaměstnance insolvencí a zaměstnanec je označen i barevně.


Hlavní kniha

Modul hlavní kniha je ve struktuře ekonomického informačního systému jedním z nejdůležitějších a zastřešuje ostatní moduly. Je cílovým modulem informačního systému a předávají se do něj veškeré informace, které vznikají na jiných místech zpracování např. saldokonta odběratelů a dodavatelů, fakturace, mzdy, skladové evidence atp. Tímto způsobem dochází k automatizaci řady operací a lze vyloučit opakované vkládání stejných dat na různých místech nebo v různých časových obdobích. Informace z modulu hlavní kniha jsou take následně využívány dalšími moduly.

Modul hlavní kniha tak vytváří základní funkci účetnictví poskytovat svým uživatelům spolehlivé informace o tom, jak je účetní jednotka ekonomicky úspěšná, jaká je její finanční situace a její hospodářské výsledky za určité časové období. Informuje také o tom jak jsou vedoucí pracovníci úspěšní při finančním řízení podniku, zda zajištují dlouhodobou stabilitu, dosahují přiměřené výnosnosti vložených prostředků a zda jsou schopni průběžně hradit závazky.

Modul hlavní kniha disponuje řadou kontrolních mechanizmů omezující vznik chyb, vznikajících v okamžiku vkládání údajů a není tedy zapotřebí kontrolních sestav . Modul provádí kontrolu čtyřrozměrného účetnictví vycházejících z pojmů účet, nákladové středisko, zakázka, činnost.

V případě, že program vyhodnotí zadaný údaj jako neznámý, neumožní zaúčtovat a nabídne možná přípustná řešení k opravě. Kontroluje stranovou vyrovnanost dokladů, tzn. že částka na straně MD se musí rovnat částce na straně DAL a na celkovou částku dokladu. Tuto skutečnost modul neustále hlídá a nedovolí zaúčtovat doklad nepodvojným způsobem.

Program při zaúčtování důsledně využívá předkontace definované v tabulce souvztažností. A právě předdefinováním stále se opakujících operací (dodavatelské a odběratelské faktury, zúčtování mezd včetně odvodů sociálního, zdravotního pojištění a finančního úřadu, převod mezi pokladnou a bankovními účty, zúčtování investičního majetku a jeho odepisování, skladová evidence atp.) se výrazně zrychluje zpracování podstatné části účetních operací.


Nastavení parametrů modulu

První činnost, kterou musí uživatel ekonomického informačního systému provést a nastavit, jsou právě systémové parametry příslušného modulu. Její hodnoty určují, jak bude modul hlavní kniha pro jednotlivé firmy pracovat. Rovněž bude ovlivněna činnost dalších modulů spolupracujících s hlavní knihou. Systém je dodáván se standardním nastavením.

Je důležité si pečlivě rozvážit a připravit, jak chceme aby systém fungoval a návazně k tomu nastavit parametry. Poté, když příslušné parametry nastavíme a začneme zadávat účetní doklady, měli bychom zvolené parametry měnit velice opatrně. Jakákoliv změna může mít nežádoucí reakci na výstupy výsledků ekonomického systému a informací, které nám má nabízet.

Parametry 1.

zapisovat přímo do hlavní knihy – A – účetní doklady vytvořené v jednotlivých modulech budou zapisovány přímo do hlavní knihy

N - účetní doklady budou zapisovány účetního deníku a následně po odkontrolování, např. hlavní účetní, zaúčtovány do hlavní knihy

nastavení aktivního období a tabulka období - rozpětí tzv. aktivní období, do kterého je možno zadávat účetní doklady. Zadáte-li od 1 , bude možno zadávat operace od prvního období , zadáte-li jiné období, nebude možno účtovat účetní doklady do období předcházející zadanému. Obdobně pracuje i období, do kterého maximálně lze účtovat. Tímto je zajištěno, že účetnictví je zabezpečeno proti možnosti nežádoucího účtování do již uzavřených období. Systém nabízí i možnost automatického uzavírání období při tisku přiznání k DPH, kdy nabízí uzavření příslušného období dle nastavení období přiznání DPH (měsíční či čtvrtletní).

V tabulce období je standardně nastaveno 12 období, které odpovídají měsícům běžnému kalendářnímu roku. Je ale možné nastavit jiný počet účetních období finančního roku, tzn. že se nemusí shodovat s počtem 12 měsíců roku a je možné definovat více i méně období účetního roku.

Parametry 2.

plátce DPH - zda účetní jednotka má povinnost či dobrovolně si zvolila být plátcem daně z přidané hodnoty či nikoliv

období přiznání DPH - zdaňovací období z pohledu DPH (M – kalendářní měsíc, Q – kalendářní čtvrtletí)

zaokrouhlení DPH – počet desetinných míst a způsob zaokrouhlení DPH na dokladu (N – nahoru, D – dolů, M – matematicky)

koeficient krácení – účetní jednotka nemůže uplatňovat nárok na odpočet daně při nesplnění podmínek vypočteného koeficientu částečně či úplně dle intervalu 0,05 až 0,95.

zaokrouhlení koeficientu – počet desetinných míst a způsob zaokrouhlení vypočteného koeficientu krácení (např. 2 desetinná místa nahoru)

rozpětí pro chybu – nastavení rozpětí odchylky mezi základem daně a vypočtenou daní, při výpočtu a přepočtu základu daně a odchylky kontroluje systém zde nastavenou akceptovatelnou odchylku

období ročního vypořádání – nastavení měsíce výpočtu a vypořádání nároku na odpočet uvedených v daňovém přiznání

zaokrouhlení platební metody – seznam kódů platebních metod, na které se bude vztahovat níže uvedené zaokrouhlení (možno zadat přímo, nebo použít tlačítko [image]). Zde neuvedené platební metody se nebudou zaokrouhlovat.

způsob zaokrouhlení – způsob zaokrouhlení celé částky dokladu dle použité platební metody (na celé koruny, na padesátihaléře)

nápověda k popisu operace – nápověda může být pro danou firmu samostatná, nebo pokud je zpracováváno účetnictví více firem, může být pro danou firmu společná s ostatními

hranice pro změnu období přiznání DPH – hodnota zákonem stanoveného limitu pro přechod ze čtvrtlení na měsíční zdaňovací období. Při zpracování přiznání DPH u čtvrtletního plátce program kontroluje celkový základ uskutečněného zdanitelného plnění v rámci roku proti zde nastavenému limitu a hlásí případné překročení .

zálohový koeficient DPH za předcházející rok – program při ročním vypořádání spočítá zálohový koeficient a zapíše jeho hodnotu do parametrů hlavní knihy nového roku

účet čerpání PHM, při kterém automaticky zapisovat do evidence jízd - uvedení čísla účtu, na kterém je účtována spotřeba PHM a při jehož použití při zaúčtování dokladu se má nabízet zápis čerpání pohonných hmot do deníku jízd

Parametry 3.

formulář příjmového dokladu – jméno uživatelsky definovaného formuláře. Pokud položka nebude vyplněna, použije se implicitní formulář.

formulář výdajového dokladu – jméno uživatelsky definovaného formuláře. Pokud položka nebude vyplněna, použije se implicitní formuláře.

počet kopií – počet tištěných kopií dokladu korunové pokladny

formulář dokladu hlavní knihy - jméno uživatelsky definovaného formuláře. Pokud položka nebude vyplněna, použije se implicitní formuláře.


Export dat hlavní knihy

Vytvoří export dokladů hlavní knihy včetně účtového rozvrhu, číselníku středisek, zakázek a činností ve formátu XLS pro rozbory v programu Excel.

Ukázka


Pokladní kniha

V této evidenci je možno zadávat a evidovat pokladní doklady chronologicky dle pokladen příjmových a výdajových dokladů a návazně automatizovaně provést zápisy do evidence DPH, účetního deníku, hlavní knihy či saldokont dle nastavení systémových parametrů.

Přehled zápisů


Pořízení, oprava dokladu

Údaje pokladny

V horní části záložky se zobrazuje informativní údaj o zůstatku pokladny pro potřeby průběžných kontrol evidence.

pokladna – zadání pokladny, které se doklad týká (zobrazuje se seznam pokladen dle číselníku pokladen)

druh dokladu – příjem/výdej

daňový doklad – daňový/nedaňový doklad z pohledu DPH (např. platba faktury není daňovým dokladem)

záloha – umožňuje označit pokladní doklad jako zálohu vyplacenou zaměstnanci a sledovat tak čerpání záloh na pokladně

interní kód – umožňuje zadat kód odpovědné osoby, např. osobní číslo zaměstnance (tlačítko [image] umožňuje zobrazit seznam zaměstnanců a jejich osobních čísel)

odběratel/dodavatel – umožňuje vybrat obchodního partnera z číselníku dodavatelů/odběratelů. Lze přímo zadat kód zákazníka nebo tlačítkem [image] zobrazit číselník, kde lze nového zákazníka také založit (viz násl. obrázek).

číslo operace – číslování dokladů příjmu a výdaje je nastaveno u příslušné pokladny v tabulce pokladen a systém nabízí automaticky aktuální hodnotu

popis – popis účetního případu. Pokud popis operace nevyplníte a provádí se spárování na saldokonto, systém automaticky přiřadí do tohoto popisu číslo spárované faktury a text z popisu faktury. Popis můžete napsat přímo, nebo využít číselníku popisu operace, který je přístupný tlačítkem [image] (viz násl. obrázek).

Tlačítkem [image] můžete do číselníku přidávat další hodnoty.

Číselník je take běžně přístupný v nabídce “Tabulky”.

doplňující popis – další bližší popis dokladu

datum uskutečnění zdanitelného plnění – datum uskutečnění zdanitelného plnění, tzn. období, do kterého uplatníte příslušné zdanitelné plnění z pohledu zákona o DPH

datum vystavení – datum vyhotovení dokladu

částka – celková částka dokladu včetně případné DPH

středisko – středisko, na které bude doklad zaúčtován. Středisko lze zadat přímo nebo lze tlačítkem [image] zobrazit seznam středisek dle číselníku středisek. Seznam je prvotně setříděn podle čísla střediska, lze nastavit setřídění dle názvu. Tlačítkem [image] můžete do číselníku přidávat další hodnoty.

zakázka – zakázka dle číselníku zakázek, na kterou bude doklad zaúčtován. Možnosti jsou obdobné jako u zadávání střediska.

činnost – činnost dle číselníku činností, na kterou bude doklad zaúčtován. Možnosti jsou obdobné jako u zadávání střediska.

Pokud je pokladní doklad platbou faktury (tj. není daňovým dokladem z pohledu DPH) je možné tlačítkem [image] spárovat účtovaný doklad s fakturou příslušného saldokonta (tj. údaje o platbě se zapíší do příslušného saldokonta). Po stisknutí tohoto tlačítka se zobrazí přehled neuhrazených faktur, přičemž kurzor stojí na faktuře, která svojí částkou odpovídá účtovanému dokladu nebo na faktuře s nejbližší vyšší částkou. Pokud kurzor nestojí na správné faktuře použijte pro bližší dohledání kurzové klávesy nebo tlačítka [image] . Pro spárování s vyhledanou fakturou použijte tlačítko [image] , pro odchod bez spárování použijte tlačítko [image] nebo klávesu Esc.

DPH

Pokud je pokladní doklad daňovým dokladem z pohledu DPH, lze kávesou [image] (nebo klepnutím na ouško záložky DPH) přejít na záložku DPH a zadat rozúčtování DPH na dokladu.

Na příslušném řádku použijte na položce celkem klávesu Enter pro výpočet DPH z celkové částky dokladu nebo zde zapište částku, ze které chcete DPH spočítat. Program následně vypočítá základ a daň dle nastavení v tabulce kódů DPH. Pokud částka daně nesouhlasí s dokladem, je možno ji upravit. Částka základu se sama dopočítá tak, aby součet základu a daně byl roven částce s daní. Program také kontroluje, zda součet všech částek s DPH na kartě rozúčtování DPH souhlasí na celkovou částku dokladu. Není-li hodnota stejná, upozorní Vás na uvedený rozdíl.

Zaúčtování

Po přechodu na záložku Zaúčtování stojí kurzor na seznamu souvztažností, ze kterých je třeba vybrat příslušný účetní případ. Na základě tohoto výběru se nabídne předkontace na příslušné účty s možností úpravy zaúčtování, včetně kontroly existence čísla účtu, střediska, případně čísla zakázky a dopočtem částky na protistranu (tzv. princip podvojnosti a souvztažnosti). Doklad lze v případě potřeby dále rozúčtovat na libovolný počet řádků bez ohledu na to, jaká souvztažnost byla zvolena. Jednotlivé řádky rozúčtování je možné opravovat a rušit. Tlačítkem [image] lze stávající rozúčtování zrušit a začít znovu výběrem předkontace. Program neustále hlídá, aby se sobě součty částek na straně MD a D rovnaly. V případě nerovnosti stran založí při použití klávesy Enter na posledním řádku nový řádek s takovou hodnotou částky, aby se strany sobě opět rovnaly.

Při zadávání čísla účtu lze zadat pouze část čísla (nebo nechat číslo účtu prázdné). Následným stiskem klávesy Enter se otevře seznam účtů účtového rozvrhu, přičemž ukazovátko stojí na prvním účtu, který odpovídá zadané části čísla (podobně u střediska, zakázky a činnosti). Pokud je u použitých účtů povoleno v účtovém rozvrhu střediskové a zakázkové hospodaření, je možné při rozúčtování zadat číslo střediska a číslo zakázky, které systém kontroluje s hodnotami v tabulce středisek reps. tabulce zakázek.

Ukončení rozúčtování dokladu se provádí klávesou End a následně Enter nebo stiskem tlačítka [image] .

Program pak nabídne výběr další akce.

Pokud je v parametrech hlavní knihy nastaveno číslo účtu, při kterém se má zapisovat čerpání pohonných hmot do deníku jízd, zobrazí se po zápisu dokladu formulář

kde se po zápis o čerpání uvedou potřebné údaje.

Pokud zvolíte Zapsat a další doklad zapíše program stávající doklad do pokladní knihy, hlaní knihy a případně i evidence DPH a vrátí se na úvodní záložku formuláře k zadávání údajů nového dokladu. Pokud vybereme stejnou pokladnu a druh dokladu, nabídne program možnost použít stejné číslo i pro následující doklad.

Zálohy

Pokud pokladní doklad představuje vyplacenou zálohu, je na této záložce vidět čerpání zálohy (tj. proúčtování s doklady čerpání).

Další údaje

Na této záožce je možné přiřadit k pokladnímu dokladu naskenovanou kopii.

Pokud je parametrech hlavní knihy nastavena možnost Příjmové doklady pokladny zadávat s položkami, objevuje se na záložce Údaje pokladny při pořizování daňového přijmového dokladu tlačítko [image] . Po stisku tohoto tlačitka lze zadat položky, ze kterých se doklad skládá. Program po zadání položek spočítá a doplní celkovou částku dokladu a rozúčtování DPH za doklad.


Účetní deník

Pokud je v parametrech modulu hlavní knihy nastaveno nezapisovat doklady přímo do hlavní knihy, zapisují se doklady z návazných evidencí do účetního deníku a do hlavní knihy jsou doklady zaúčtovány až následně volbou Zaúčtovat do hlavní knihy. Dále je sem možné ručně pořizovat bankovní výpisy a ostatní běžné účetní doklady.

Přehled zápisů

Kromě běžných tlačítek je na formuláři také tlačítko [image] , kterým je možné vytvořit kopii dokladu se stejným nebo jiným číslem dokladu.


Pořízení dokladu účetního deníku

Vyberte číselnou řadu, která bude použita. Podle toho pak je nabídnuto odpovídající číslo operace/dokladu.

číslo operace – implicitně přednastaveno po výběru číselné řady

popis operace – jakýkoli text specifikující daný doklad/řádek výpisu. V případě platby faktury není třeba zadávat, vyplní se při spárování na saldo automaticky číslem faktury a textem popisu operace z faktury.

datum uskutečnění zdanitelného plnění – datum uskutečnění DPH

datum vystavení – datum vystavení dokladu

měna kód – kód měny dokladu dle tabulky měn

kurs – kurz, ve kterém je doklad zaúčtován

částka devizy – celková částka dokladu včetně případné DPH v cizí měně

částka – celková částka dokladu včetně případné DPH

druh DPH – pokud bude následně rozúčtováno DPH musí se zde označit, zda se jedná o přijaté či uskutečněné zdanitelné plnění

Pokud se jedná o platbu faktury, pokračujete tlačítkem [image] nebo [image].

Následující obrázek zobrazuje párování na saldo dodavatelů. Podle zadané částky se program nastaví přímo na fakturu se stejným předpisem nebo na fakturu, která předpisem zadané částce nejvíce odpovídá. Prvotně jsou zobrazeny běžné faktury, pokud se jedná o platbu zálohy, je třeba pro zobrazení záloh stisknout tlačítko [image].

Pokud chcete pořizovaný doklad/řádek výpisu spárovat se zvýrazněnou fakturou stiskněte tlačítko [image] . Informace o platbě faktury se zaznamená do příslušného saldokonta.

Tlačítko [image] slouží k přechodu na záložku DPH, kde se provádí rozúčtování z pohledu DPH. Jsou zde zobrazeny všechny případy DPH, které mohou nastat a které jsou definovány v tabulce kódů DPH. Pokud je na dokladu pouze jeden typ DPH, stačí se nastavit na odpovídající řádek a stisknout klávesu Enter. Program doplní celkovou částku dokladu do částky celkem podle sazby DPH na daném řádku vypočítá odpovídající DPH a základ DPH. Pokud provedete korekci částky DPH, upraví program základ DPH tak, aby součet DPH a základu DPH odpovídal částce celkem.

Pokud je na dokladu vice typů DPH, je nutné obdobným způsobem zadat na odpovídající řádky dílčí částky celkem. Program kontroluje, aby součet dílčích částek celkem odpovídal celkové částce na dokladu.

Zaúčtování

Po přechodu na záložku Zaúčtování stojí kurzor na seznamu souvztažností, ze kterých je třeba vybrat příslušný účetní případ. Na základě tohoto výběru se nabídne předkontace na příslušné účty s možností úpravy zaúčtování, včetně kontroly existence čísla účtu, střediska, případně čísla zakázky a dopočtem částky na protistranu (tzv. princip podvojnosti a souvztažnosti). Doklad lze v případě potřeby dále rozúčtovat na libovolný počet řádků bez ohledu na to, jaká souvztažnost byla zvolena, tak že podle potřeby změníte částky na řádku rozúčtování. Pokud celkový součet částek na dané straně neodpovídá celkové částce dokladu a stisknete klávesu Enter na posledním řádku rozúčtování, vygeneruje program další řádek, kde doplní do částky zbytek k rozúčtování.

Jednotlivé řádky rozúčtování je možné opravovat a rušit. Tlačítkem [image] lze stávající rozúčtování zrušit a začít znovu výběrem předkontace. Program neustále hlídá, aby se sobě součty částek na straně MD a D rovnaly. V případě nerovnosti stran založí při použití klávesy Enter na posledním řádku nový řádek s takovou hodnotou částky, aby se strany sobě opět rovnaly.

Při zadávání čísla účtu lze zadat pouze část čísla (nebo nechat číslo účtu prázdné). Následným stiskem klávesy Enter se otevře seznam účtů účtového rozvrhu, přičemž ukazovátko stojí na prvním účtu, který odpovídá zadané části čísla (podobně u střediska, zakázky a činnosti). Pokud je u použitých účtů povoleno v účtovém rozvrhu účtovat na střediska/zakázky/činnosti, povolí program vstup na tyto položky. Program zadané hodnoty kontroluje na hodnoty v tabulce středisek/zakázek/činností.

Ukončení rozúčtování dokladu se provádí klávesou End a následně Enter nebo stiskem tlačítka [image] .

Následně jsou nabídnuty další akce.

Zapsat a další doklad – zapíše rozpracovaný doklad (řádek výpisu) a následně umožní pořízení dalšího dokladu (řádku výpisu) a nabídne ponechání čísla dokladu, aby všechny řádky výpisu

měly stejné číslo dokladu (operace) v hlavní knize.

Zapsat a konec – zapíše rozpracovaný doklad (řádek výpisu) a uzavře formulář pořízení dokladu

Opravovat doklad

Nezapsat


Zaúčtovat do hlavní knihy

Provádí zaúčtování dokladů účetního deníku do hlavní knihy. Pro zaúčtování účetního deníku musíte mít samozřejmě příslušné oprávnění. Doklady jsou označeny kódem uživatele, který je pořídil.

Volby výběru

převod provést do datumu – datum do kterého se mají doklady zaúčtovat a zda pro výběr použít datum uskutečnění DPH či datum vystavení

převod provést dle čísla operace – v jakém intervalu čísla operace budou doklady zaúčtovány


Tisk účetního deníku

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Hlavní kniha

Zobrazuje přehled všech dokladů zaúčtovaných do hlavní knihy. Zde take máme možnost zobrazit, odkontrolovat případně pořídit i opravit chybně zaúčtovaný doklad dle obecně platných pravidel systému. Při pořizování a opravě dokladu se provádí odpovídající zápisy současně také v evidenci DPH. Pokud se ale jedná o doklad, který byl prvotně zapsán do samostatné evidence (pokladny, saldokonta,..) a teprve následně automaticky zaúčtován do hlavní knihy, oprava dokladu se v evidenci, kde byl prvotně pořízen, neprovede. Proto v těchto případech provádějte opravu dokladu v evidenci, kde byl doklad pořízen, opraví se tak všude, kde je to třeba.

Přehled zápisů

Kromě běžných tlačítek je na formuláři také tlačítko [image] , kterým je možné vytvořit kopii dokladu se stejným nebo jiným číslem dokladu.

Zápis podrobně

DPH

Zaúčtování

Ostatní


Vyhledání zápisu

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Nastavení filtru

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Opis dokladu hlavní knihy

Klávesou F7 nebo tlačítkem [image] lze opsat doklad, na kterém jsme nastaveni. Tisknou se základní údaje o dokladu i jeho rozúčtování DPH a rozúčtování na účty.

Ukázka


Zaúčtování dokladu do hlavní knihy

Zaúčtování dokladu si popíšeme na zaúčtování bankovního výpisu. Pokud nepoužíváte stahování bankovních výpisů ve formě datových souborů (popsáno v Načtení bank. výpisu a Zaúčtování bank.výpisu), pořizují se výpisy přímo do hlavní knihy.

Pro každý bankovní účet musí být založena číselná řada (viz tabulky hlavní knihy – Číselné řady účetních a bankovních dokladů).

Vyberete číselnou řadu pro bankovní účet, jehož výpis budete účtovat.

Jednomu řádku výpisu bude odpovídat jeden zápis v hlavní knize.

Po výběru číselné řady se zobrazí zůstatek na bankovním účtu a doplní se číslo operace odpovídající číslu bankovního výpisu.

zůstatek – doplní se automaticky po výběru číselné řady

číslo operace – doplní se automaticky z číselné řady a mělo by odpovídat číslu bankovního výpisu.

popis – jakýkoli text specifikující daný řádek výpisu. V případě platby faktury není třeba zadávat, vyplní se při spárování na saldo automaticky číslem faktury a textem popisu operace z faktury.

poznámka - libovolná

datum vystavení/uskutečnění – datum bankovního výpisu

částka – částka na řádku bankovního výpisu

Pokud se jedná o platbu faktury, pokračujete tlačítkem [image] nebo

, jinak pokračujte na zaúčtování (tlačítkem [image] nebo kliknutím na ouško záložky).

Následující obrázek zobrazuje párování na saldo dodavatelů. Podle zadané částky se program nastaví přímo na fakturu se stejným předpisem nebo na fakturu, která předpisem zadané částce nejvíce odpovídá. Prvotně jsou zobrazeny běžné faktury, pokud se jedná o platbu zálohy, je třeba pro zobrazení záloh stisknout tlačítko [image].

Pokud chcete pořizovaný řádek výpisu spárovat se zvýrazněnou fakturou stiskněte tlačítko [image]. Informace o platbě faktury se zaznamená do příslušného saldokonta.

Po přechodu na záložku Zaúčtování nabídne program dle tabulky souvztažností výběr předkontací pro zaúčtování do hlavní knihy. Vyberte odpovídající souvztažnost a program podle ní předplní zaúčtování.

Po případné úpravě zaúčtování stiskněte tlačítko [image] nebo klávesu End, program nabídne možnosti:

Zapsat a další doklad – zapíše rozpracovaný doklad (řádek výpisu) a následně umožní pořízení dalšího řádku výpisu a nabídne ponechání čísla dokladu, aby všechny řádky výpisu

měly stejné číslo dokladu (operace) v hlavní knize.

Zapsat a konec – zapíše rozpracovaný doklad (řádek výpisu) a uzavře formulář pořízení dokladu

Opravovat doklad

Nezapsat


Hlavní kniha - včetně zaúčtování

Tato volba dává možnost při procházení zápisů v hlavní knize vidět ihned nejenom základní informace o zápisu, na kterém stojí ukazatel, ale také jeho zaúčtování z pohledu DPH i rozúčtování na účty. Většinou se používá pro rychlou vizuální kontrolu dokladů.


Počáteční stavy

V této části programu je možné zadat počáteční stavy účtů. Počáteční stavy účtů se je nutné zadat při úvodní konfiguraci systému (ale lze tak učinit i dodatečně). Dále je pak možné nastavit počáteční stavy účtů v době, kdy je již účtováno do nového účetního roku a minulý ještě není uzavřen (např. nastavení účtů bank a pokladen). Po provedení úzávěrky minulého období zajistí systém převod správných zůstatků automaticky (viz volba „Provedení uzávěrky a převod zůstatků“).

Je umožněno zadat počáteční stavy účtů, středisek případně i zakázek.

Počáteční zůstatek mohou mít pouze rozvahové účty, tzn. účty označeté v účtovém rozvrhu typem A – aktivní, P - pasivní nebo Z – podrozvahový. Při zadání čísla účtu proto program toto kontroluje.

Přehled zápisů

Zápis podrobně

Ukázka opisu


Hromadné převody

Jedná se o funkci systému, která může v určitých situacích příjemně ulehčit převod účetních dokladů např. v případě založení nového analytického účtu v průběhu roku či podobně.


Z účtu na účet

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Ze střediska na středisko

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Ze zakázky na zakázku

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Generování automatických operací

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Přečíslování pokladny

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Přečíslování dokladů hlavní knihy

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Rozúčtování režijních zakázek v poměru nákladů na ostatní zakázky

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Uzávěrka převod zůstatků

Provést uzávěrkové operace

Program provede uzávěrkové operace podle nastavení v tabulce souvztažností, tzn. uzavření účetních knih za běžný rok pomocí účtu 702 - Konečný účet rozvážný, na který se převádějí zůstatky majetkových účtů aktivních a pasivních a zůstatek účtu 710 - Účet zisků a ztrát, který vznikne převodem zůstatků výsledkových účtů nákladů a výnosů a představuje rozdílnou veličinu účetního výsledku hospodaření účetní jednotky.
Při otevírání účetních knih potom program zajištující bilanční kontinuitu, zabezpečí převod zůstatků majetkových účtů aktivních a pasivních do následujícího účetního období prostřednictvím účtu 701 - Počáteční účet rozvážný a zaúčtováním zůstatku nedefinovaného výsledku hospodaření pomocí účtu 431 - Hospodářský výsledek ve schvalovacím řízení.

Tisk opisu uzávěrkových operací

Pro potřeby kontroly je možné vytisknout opis uzávěrkových účetních operací.

Ukázka

Tisk roční uzávěrky pro potřeby daňového přiznání

Pro potřeby vyplnění daňového přiznání nabízí program tisk podkladů.

Ukázka

Převod zůstatků do následujícího období

Před spuštěním převodu musí být založen nový účetní rok a vytvořeny datové soubory pro tento nový rok (viz „Přehled klientů“), přičemž se zkopírují údaje klienta předešlého roku, včetně všech tabulek, parametrů a nastavení.
Vlastní převod zůstatků hlavní knihy nemá vliv na soubory běžného roku a provádí se pouze nastavení počátečních stavů účtů nového finančního roku. Převod lze proto spustit opakovaně, aniž by se ovlivnily zaúčtované hodnoty pro některý finanční rok. Převod počátečních stavů je možno provést např. bezprostředně na začátku nového finančního roku a potom až po uzavření minulého roku a zadání posledních položek upravujících základ pro daň a daňovou povinnost.
Převod probíhá automaticky, podle nastavení v tabulce souvztažností, s možností oprav dle potřeby účetní jednotky.

Převod inventury účtů do následujícího období


Inventura účtů, zůstatky

Přehled zápisů

Vypočítat aktuální zůstatky a vytvořit sestavu

Ukázka


Načtení bankovního výpisu

Slouží k načtení bankovního výpisu, který byl vyexportován bankovním software do pomocného souboru, ze kterého je pak zaúčtován.

Předem je třeba mít nastaven pro příslušný účet v tabulce vlastních bankovních účtů automatizovaný styk s bankou, adresář odkud se budou výpisy načítat a odpovídající format datového souboru.

Tlačítkem [image] se provádí výběr příslušného výpisu a jeho následné načtení.

Tlačítko [image] slouží k vymazání předchozího výpisu, který byl již zaúčtován.


Zaúčtování bankovního výpisu

Zde se provádí vlastní zaúčtování bankovního výpisu.

Nejprve se tlačítkem [image] provede zaúčtování těch řádků výpisu, které jsou platbami faktur a které dokáže program spárovat s příslušnou fakturou.

Zaúčtované řádky jsou ve sloupci “Účt.” označeny hodnotou “A” a take barevně odlišeny. Následně je třeba ručně zaúčtovat zbylé řádky, což se provádí postupně pomocí tlačítka [image] nebo stiskem tlačítka F3.

Jsou zobrazeny předplněné položky příslušného řádku. V případě platby faktury provedete vyhledání příslušné faktury a spárování s platbou.

Na záložce „Zaúčtování“ provedete vlastní rozúčtování řádku výpisu.


Zrušené a opravené zápisy hlavní knihy

Zobrazuje pro kontrolu zápisy v hlavní knize, které byly změněny či zrušeny.


Zůstatková předvaha

Základní pohled na účetní data je takzvaná zůstatková předvaha, tedy rekapitulace počátečních stavů, obratů a konečných stavů dle jednotlivých účtů. V programu je mnoho takových sestav v menu „Dotazy a tisky“.Speciální nástroj pro prohlížení a rozbory zůstatkové předvahy je umístěn v menu „Deníky a knihy“ -> „Zůstatková předvaha“.

Po spuštění této volby se zobrazí níže uvedený formulář.

Standardně obsahuje data z období 1 – 12 aktuálního roku. V horní části formuláře můžete vybrat pomocí volby období, nastavení střediska, zakázky nebo činnosti jiná data. Nová data se do tabulky zůstatkové předvahy doplní pomocí tlačítka „Vytvoř data“. Po naplnění jsou data celá rozbalena, vidíte tedy obsah všech tříd, skupin účtů, syntetických účtů i jednotlivých analytik. Pomocí tlačítka „Sbalit vše“ (vlevo od „Vytvoř data“) lze zůstatkovou předvahu sbalit až na jednotlivé třídy. Následně pomocí tlačítek vlevo na řádku můžete jednotlivé třídy rozbalovat nebo sbalovat dle potřeby.

Obsah dalších sloupců zůstatkové předvahy je jasný. Účet, název účtu, počáteční stav k vybranému datu, obraty MD a DAL za vybrané období a konečný stav k datu. Zajímavá jsou ale další tlačítka. Tlačítko ve sloupci „Zobrazit doklady“ zobrazí náhled na všechny doklady, které obsahují daný účet, účtovou třídu nebo skupinu podle řádku na kterém stojíte.

V případě, že existují za vybrané období nějaké obraty a tím pádem existují i nějaké doklady k vybranému řádku, zobrazí se jejich seznam.

V pravém sloupci s názvem „Zobrazit doklad“ je opět tlačítko. To Vám zobrazí už přímo hlavní knihu a v ní vybraný doklad.

A na závěr doklad v hlavní knize:

Zde můžete s dokladem už normálně pracovat, případně ho upravit tak jak máte nastaveno oprávnění. Další sloupec v zůstatkové předvaze se jmenuje „Hlavní kniha – akt.rok“. Po stisku tlačítka v tomto sloupci na příslušném řádku se zobrazí sestava s náhledem na hlavní knihu, která odpovídá vybranému řádku a samozřejmě období.

Náhled na výběr z hlavní knihy:

Poslední sloupec zůstatkové předvahy „Hlavní kniha – min. rok“ umožňuje prohlížet obsah hlavní knihy z minulých let.

V případě, že z nějakého důvodu potřebujete zjistit, z čeho se skládá počáteční stav, můžete použít toto tlačítko. Program zobrazí nejdříve dotaz z jakého roku chcete data zobrazit a zobrazí opět náhled sestavy na hlavní knihu. Při výběru akceptuje řádek, na kterém stojíte tedy vybírá pouze účty, které odpovídají danému řádku a období (odpovídající vybranému roku). Dotaz na rok hlavní knihy implicitně nabízí předchozí rok.

V případě, že data existují zobrazí náhled hlavní knihy za uvedený rok.

Tímto způsobem můžete velice rychle analyzovat celé účetnictví, případně opravit nesrovnalosti v zaúčtování.


Evidence DPH

Evidence DPH zabezpečuje oddělenou evidenci všech přijatých a uskutečněných daňových dokladů dle jednotlivých kódů DPH uvedených v tabulce kódů DPH.
Do této evidence je automaticky souběžně zapisováno z ostatních evidencí při pořizování daňových dokladů. Proto by se případné opravy měly provádět v evidenci, kde byl doklad pořízen. Doklady máme možnost zobrazit, zkontrolovat a zpracovat příslušné přiznání a souhrnné hlášení.


Přehled evidence DPH

Přehled zápisů

Zápis podrobně


Přijatá zdanitelná plnění

Ukázka


Uskutečněná zdanitelná plnění

Ukázka


Výstupní doklady pro výpočet koeficientu

Ukázka


Přehled DPH za období

Ukázka


Přiznání DPH

Nabídka přiznání DPH je rozdělena podle období platnosti s tím, že aktuální verze je v nabídce uvedena jako první. Podle toho zda je firma měsíční nebo čtvrtlení plátce, nabídne se k vyplnění období pro přiznání. Dále se pak volí typ přiznání řádné, opravné,…

Přiznání může být zpracováno následujícím způsobem:

· tisková sestava odpovídající aktuálnímu vzoru formuláře přiznání

· program převyplní XLS soubor formuláře přiznání

· program vytvoří XML soubor pro podání přes portal daňové správy

V případě načítání přiznání na daňový portál stiskněte tlačítko „Vytvořit elektronické podání pro daňovou správu”, vytvoří se tak příslušný soubor přiznání ve format XML. Tlačítkem „Otevřít portál daňové správy pro podání“ se následně zavolá internetový prohlížeč, do kterého pomocí CTRL+V vložíte název vytvořeného souboru včetně cesty, odkud se má načíst. Dále postupujte dle návodu na daňovém portálu.

Na konci zpracování přiznání se objeví dotaz na uzavření zpracovaného období. V případě uzavření zpracovaného období program nedovolí zapsat nový doklad či změnit doklad, který datumem spadá do uzavřeného období.


Souhrnné hlášení k DPH

Souhrnné hlášení se podává za každé kalendářní čtvrtletí do 25 dnů po skončení kalendářního čtvrtletí současně s daňovým přiznáním v případě, že plátce uskutečnil dodání zboží do jiného členského státu Evropské unie osobě registrované k dani v jiném členském státě. Program umožňuje podat souhrnné hlášení ve formě XML souboru přímo na portal veřejné správy. Kromě toho je možné pro kontrolu vytvořit a případně i vytisknout seznam –dokladů, které se na souhrnném hlášení za zadané období podílí.

Ukázka


Daňové doklady za období

Podle zadaných výběrových podmínek vytvoří přehled daňových dokladů se součty za jednotlivé kódy DPH. Na konci přehledu je dodatek s údaji o vlastní daňové povinnosti či nadměrném odpočtu a případném krácení.

Ukázka


Kontrola sazeb DPH

Zkontroluje zda sazby na dokladech odpovídají nastavenému rozpětí pro chybu. Porovnává také zápisy v evidenci DPH se zaúčtováním v hlavní knize.


Přenesení daňové povinnosti

Zde se vytváří příloha k přiznání DPH. Zobrazí se formulář pro výběr období a typu přiznání (dodavatel, odběratel). Pomocí tlačítka „Vytvořit přehled dokladů“ můžete vytvořit sestavu s podrobným rozpisem a přehledem podkladů. Provádí se také kontrola na dokladech jestli všechny obsahují rozpis položek pro přenesenou daňovou povinnost.

Sestava vypadá například takto:

Tlačítko „Vytvořit elektronické podání pro daňovou správu“ se vytvoří soubor XML pro načtení na daňovou správu.

Tlačítkem „Otevřít portál daňové správy pro podání“ se zavolá internetový prohlížeč do kterého pomocí CTRL+V přenesete cestu odkud načíst podklad pro přiznání. To se do portálu načte můžete jej zkontrolovat a případně ihned podat.


Účtové třídy a skupiny

Tato tabulka slouží k definici účtových tříd (první místo v čísle účtu) a účtových skupin, (první dvojčíslí v čísle účtu). V dodávané instalaci jsou třídy a skupiny nastaveny dle zákonných postupů účtování (definována MFČR). Třídy a skupiny jsou pak využívány při definování účtového rozvrhu.

Přehled zápisů

Zápis podrobně

třída – první místo v čísle účtu

název třídy

typ třídy - A- aktivní, P - pasivní, N - nákladová, V - výnosová

skupina – první dvě místa v čísle účtu

název

Kliknutím na tlačítko [image] nebo klávesou F7 je možné vytisknout opis účtových tříd a skupin.

Ukázka


Účtový rozvrh

Přehled zápisů

Zápis podrobně

Ukázka opisu


Tabulka středisek

Přehled zápisů

Zápis podrobně

Ukázka


Tabulka zakázek

Přehled zápisů

Zápis podrobně

Další údaje

Ukázka


Tabulka měn

Přehled zápisů

Zápis podrobně

Ukázka


Import měn z ČNB

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Tabulka souvztažností

Přehled zápisů

Zápis podrobně

Ukázka


Tabulka pokladen

Přehled zápisů

Zápis podrobně

Ukázka


Tabulka kódů DPH

Přehled zápisů

Zápis podrobně

Další nastavení

Na internetu je nová verze s požadovanou úpravou DPH. Princip je v tom že došlou fakturu zapisuješ běžným způsobem (kod DPH pořízení zboží, služeb z EU) a ona se po zápisu změní následujícím způsobem:

1. Kód DPH který je použitý u došlé faktury se automaticky změní pouze na evidenční kód DPH bez významu na přiznání DPH (níže to bude kód 93)

2. Vygeneruje se nový doklad do hlavní knihy s DPH uskutečněným a datum UZP stejným jako na faktuře (níže to bude kód 92)

3. Vygeneruje se nový doklad do hlavní knihy s DPH přijatým a UZP stejným s datumem vystavení faktury. (níže to bude kód 91)

Všechny doklady jsou normálně vidět v hlavní knize a lze s nimi dále pracovat. Při opravě došlé faktury je třeba ji opět zapsat v rozúčtování DPH na kód pořízení zboží , po zapisu se původní vygenerované doklady zruší a zapíšou se nové.

Proto aby to celé fungovalo je třeba doplnit nové kód do tabulky kódů DPH:

Např. takto:

91 – přijaté DPH z EU (rozdělené) zde normálně sazbu DPH 19% a účet DPH , do účtu 2 dej případně pomocný účet, číslo řádku na přiznání např 44)

92 – uskutečněné DPH z EU(rozdělené) zde opět normálně sazbu DPH 19% a účty, číslo řádku na přiznání např. 3

93 – přijaté plnění z EU – pomocný zde není třeba doplňovat nic dalšího

U běžného kódu DPH „Přijaté zboží z EU“ na záložce další údaje doplň tyto čísla nových kódů.

Ukázka


Číselné řady účetních dokladů

Přehled zápisů

Zápis podrobně

Ukázka


Definice výkazů

Přehled zápisů

Zápis podrobně

Editace řádku

Ukázka


Popis operace

Přehled zápisů

Zápis podrobně


Tabulka činností

Přehled zápisů

Zápis podrobně


Nastavení parametrů modulu

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Kontrola saldokonta

Provádí kontroly

· zadaného saldokontního účtu na hlavní knihu

· kontrolu číslování faktur

· časové posloupnosti saldokonta

· zápisů plateb

· proúčtování záloh

· správnost saldokontních účtů

· datumů na platbách v porovnání s předpisem


Zaúčtování došlé faktury

Běžná došlá faktura se pořizuje do evidence došlých faktur.

Faktury jsou zde podle úhrady či předběžného zaúčtování barevně rozlišeny, viz následující obrázek.

Při pořizování nové faktury je třeba nejprve vybrat číselnou řadu, která bude pro danou fakturu použita.

Dále již je třeba zadat základní údaje o faktuře

č.faktury dodavatele – povinný údaj, kterým je předplněn variabilní symbol
č.faktury interní – program doplní aktuální číslo dle vybrané číselné řady
dodavatel – pokud používáte jako kód IČO, můžete zde vyplnit IČO z faktury a použít klávesu Enter. Pokud budete vyhledávat dle jména firmy použijte klávesu Enter na prázdné položce dodavatele. Aktivuje se následující formulář, kde můžete zadát pouze část názvu dodavatele a buď použít tlačítko „Nalézt” pro nastavení se na firmu, jejíž název začíná zadanými znaky nebo stiskem tlačítka „Jen obsahující text” program nabídne firmy, v jejichž názvu byl řetězec nalezen, nastavíte se na odpovídající firmu a výběr do faktury ukončíte klávesou „Vybrat”. Pokud hledaného obchodního partnera nemáte v evidenci je možné jej tlačítkem „Založit nového obchodního partnera” založit. V pravém horním rohu formuláře jsou tlačítka pro ověření platnosti IČO a DIČ vybrané firmy v odpovídajících registrech.

č.operace – číslo účetního případu, je předplněno interním číslem faktury
popis – vyplní se popis účetního případu. V parametrech modulu lze nastavit tak, že sem program doplní název dodavatele.
doplňující popis – další textová informace o faktuře
č.bankovního účtu, IBAN, SWIFT – pokud má vybraný dodavatel v číselníku obchodních partnerů vyplněno bankovní spojení, tak ho sem program doplní. V případě výběru z více účtů dodavatele použijte tlačítko „Jiný bankovní účet”. Jinak zadejte bankovní spojení z faktury.
Kon.symbol – vyberte ze seznamu konstatní symbol odpovídající danému obchodnímu případu.
Variabilní symbol – je předplněn číslem faktury dodavatele
Specifický symbol – vyplňte v případě existence na faktuře, bude použit na příkazu k úhradě
Forma úhrady – vyberte způsob úhrady faktury
Tento doklad je daňový doklad k platbě zálohy? – vyplňuje se v případě, že se jedná o daňový doklad k platbě zálohy. Použití najdete u popisu došlých zálohových faktur.
Datum uplatnění DPH, vystavení dodavatelem, účetního případu, splatnosti – doplňte z faktury dle účetního případu
Měna – nabízí se kód měny dle vybraného dodavatele, pokud nesouhlasí s fakturou, vyberte měnu dle faktury
Kurs – v případě cizí měny se naplní z číselníku měn
Částka devizy – v případě cizí měny zadejte celkovou částku v cizí měně z faktury
Částka Kč – v případě faktury v Kč zadejte celkovou částku v Kč z faktury, v případě cizí měny se částka v Kč zadaného kurzu vypočte a doplní z částky v cizí měně

Tlačítkem „Rozúčtování DPH” přejděte na záložku rozúčtování DPH

V případě, že se jedná o fakturu, na které je pouze jeden typ DPH, stačí se nastavit na příslušný řádek typu a stisknout klávesu Enter na položce celkem.
Program rozpočítá celkovou částku na základ a daň. V případě, že faktura obsahuje více typů DPH, je třeba na příslušných řádcích odpovídající částku celkem zadat a potvrdit klávesou Enter. Pokud nesouhlasí částka DPH spočítaná programem s částkou DPH na faktuře, upravte příslušnou položku DPH a potvrďte klávesou Enter. Program o tuto korekci upraví základ DPH.

Tlačítkem „Zaúčtování” přejděte na záložku rozúčtování na účty a vyberte a potvrďte jednu z nabízených předkontací.

Následující obrázek ukazuje jak například může vypadat rozúčtování dle zvolené předkontace. Vzhledem k tomu, že na předkontaci nebyl uveden účet strany MD, doplní program účet DPH z odpovídajícího kódu DPH a saldokontní účet z údaje u dodavatele v číselníku obchodních partnerů. Je tedy třeba doplnit pouze účet strany MD. V případě, že ve vybrané předkontaci bude účet strany MD uveden, není nutno nic doplňovat. V případě omylu při výběru předkontace stačí stisknout tlačítko „Přeúčtovat” a nabídne se znovu seznam předkontací pro došlé faktury. Doklad uložíte buď stiskem tlačítka „Konec” nebo tlačítkem „Ukončit a uložit změny”, použít můžete také klávesu End. Program před uložením dokladu kontroluje zda se rovnají strany MD a Dal a tuto částku porovná i s celkovou částkou na dokladu. V případě nesrovnalostí doklad neuloží a požaduje opravu.


Zaúčtování faktury s přenesenou daňovou povinností

Nejdříve v modulu „Hlavní kniha“ v menu „Tabulky“ v „Tabulka kódů DPH” přidáte nové kódy pro vstupní a výstupní přenesenou daňovou povinnost.

U vstupní přenesené daňové povinnosti bude nastavení vypadat podle obrázku. Důležitá je sazba 0% na dokladu a příslušná sazba v kolonce „přiznání“. Dále vyplníte čísla řádku a čísla účtu. Když potom budete zapisovat doklad a zvolíte tento typ DPH, program automaticky vypočítá velikost DPH pro odvod i odpočet.

U uskutečněné přenesené daňové povinnosti může nastavení vypadat například takto. Zde můžete vyplnit pouze procento PDP, které má funkci pouze pro zobrazení na dokladech.

V dalším kroku v modulu „Saldokonto odběratelů“ v menu „Servis“ „Nastavení parametrů modulu“ vyberete příslušné kódy pro nastavení povinnosti.

Pomocí tlačítka „?“ vedle položky můžete vybrat kódy přímo z tabulky kódů DPH jejich zaškrtnutím.

Další krok je nastavení tabulky kategorií pro přenesení daň povinnosti. Tabulka slouží pro určení jaký typ odpadu nebo stavební práce se prováděl. Číselník můžete naplnit sami nebo využít tlačítko pro import z našeho webu.

Po stisknutí tlačítka se zobrazí tabulka pro import s možností označit některé kategorie a ty potom načíst do vašeho číselníku.

Při zadání došlých dokladů například došlých faktur je třeba zvolit při zápisu DPH příslušný kód pro přenesenou daňovou povinnost. Po vybrání a stisknutí klávesy Enter se doplní předpis faktury do tohoto kódu a po dalším stisku téže klávesy se zobrazí rozpočítané DPH.

Pro přílohu k přiznání DPH o přenesení daňové povinnosti je třeba doplnit další informace pomoci níže označeného tlačítka.

Zde lze rozepsat odpady nebo práce a především jim přiřadit jejich kódy.

Zaúčtování dokladu pak bude vypadat například takto:

Dph je uvedeno kladným číslem i záporným.

U vystavených dokladů je postup velmi podobný. Pokud vystavujete faktury ve fakturaci, můžete kód odpadu nebo práce zapsat přímo u fakturované položky.

Vlastní příloha k přiznání se vytváří v modulu „Hlavní kniha“ „Evidence DPH“ „Přenesení daňové povinnosti“.


Platby došlých faktur

Evidence všech plateb, které byly pro došlé faktury zaúčtovány.

Slouží také jako možnost ručního zaúčtování platby. Při pořizování platby nejprve program vyzve k výběru číselné řady, která bude pro označení platby použita.

Odpovídající číslo operace doplní program podle vybrané číselné řady. Dále

Tlačítkem [image] se zobrazí seznam neuhrazených faktur a program se postaví na fakturu, jejíž předpis odpovídá částce zadané platby nebo je nejblíže vyšší.

Po spárování s vybranou fakturou program doplní k platbě číslo faktury.

Při zaúčtování je třeba nejprve vybrat souvztažnost pro platbu došlých faktur.

Podle nastavení souvztažnosti se doplní rozúčtování platby.

Po rozúčtování pokračujete v pořizování dalšího dokladu tlačítkem [image] nebo ukončíte pořizování tlačítkem [image] .

Při zápisu se údaje o platbě zapíší jak do saldokonta, tak i do hlavní knihy, kam se také doplní do popisu operace číslo spárované faktury a text z jejího popisu operace. Např.

Pokud je zvoleno Zapsat a další doklad, ptá se program před pořizováním další platby zda ponechat aktuální číslo dokladu. To je výhodné ponechat stejné pro všechny řádky jednoho bankovního výpisu.


Číselník obchodních partnerů

Tento číselník slouží k zavedení a údržbě seznamu údajů o jednotlivých obchodních partnerech. Číselník je možno naplnit předem a nebo i průběžně při pořizování prvního dokladu souvisejícího s novou firmou. V číselníku je po prvotní instalaci programu věta odběratele s kódem SOXXXXXXXX. Tato věta slouží jako šablona při zakládání nového odběratele. Některé její položky jsou naplněny obvykle používanými hodnotami a ty se pak použijí při zakládání nového odběratele a není nutné je zadávat. Podobně je tomu u dodavatele, kde šablona pro dodavatele má kód SDXXXXXXXX.

Přehled zápisů

Zápis podrobně

Typ – slouží k rozdělení firem na odběratele a dodavatele

O – odběratel

D – dodavatel

prázdná hodnota nebo X – odběratel i dodavatel

Kód – interní kód pro unikátní identifikaci firmy v programu. V běžných případech doporučujeme používat kód stejný jako IČO firmy. Ale nemusí se s IČO firmy nutně shodovat, což umožňuje u firem s vice pobočkami závést si danou firmu i vícekrát s rozdílnými údaji. (Pozn.: Jedná se o klíčovou položku a při změně údajů firmy program nepovoluje tuto položku měnit.)

IČO – oficiální identifikační číslo dané firmy

DIČ – daňové identifikační číslo firmy

Název firmy – oficiální název dané firmy. Pro jeho zadání je možné využít až 3 řádky. Jak je zde název rozdělen, tak se bude i zobrazovat a vypisovat na všech dokumentech, kde je nutné uvádět úplný název firmy.

Doplňující popis –

Adresa – přesná adresa sídla firmy nebo zasílací adresa pokud je různá od sídla firmy, adresa sídla se pak uvede do údaje konečný příjemce.

Telefon, Fax, E-mail – příslušná spojení na firmu

WWW – internetová adresa firemních stránek

Firma není aktivní – slouží k označení, kdy k dané firmě neexistuje žádný doklad, tj. nejsou s ní spojeny žádné obchodní případy. Program dokáže tyto případy vyhodnotit a sám provést označení (viz nabídka Kontrola číselníku obchodních partnerů).

Údaje odběratel

Konečný příjemce – adresa sídla firmy, pokud je adresa zasílací různá od adresy sídla firmy

Upomínka na faktuře – u odběratele lze nastavit, zda se má tisknout na vystavované faktuře upomínka na nezaplacené pohledávky nad zadaný počet dnů po splatnosti.

Karta-A

Platební metoda – platební metoda podle příslušného číselníku, která bude programem doplněna při vystavování faktur příslušnému odběrateli.

Splatnost – délka splatnosti uplatňovaná při vystavování faktur příslušnému odběrateli. Pokud nebude zadána, uplatní se nastavení uvedené v systémových parametrech modulu saldokonta.

Platební podmínky – platební podmínky dle předem nadefinovaného číselníku

Dodací podmínky – dodací podmínky dle předem nadefinovaného číselníku

Blokování upomínek – A (ano) - danému odběrateli budou případně vystavovány upomínky. N (ne) – upomínky pro tohot odběratele budou blokovány.

Sankční úrok – A (ano), u daného odběratele bude počítán sankční úrok

- N (ne), sankční úrok pro daného odběratele nebude počítán

- mezera, výpočet sankčního úroku bude závislý na nastavení systémových parametrů modulu saldokonta

Ve druhé položce je zadána roční/denní sazbu sankčního úroku.

Karta-B

Oblast – hodnota dle předem zadaného číselníku. Je kritériem pro rozlišení zákazníků do různých skupin.

Obor – číselný kód podle celostátní standardní klasifikace produkce. Položka je kontrolována na příslušný předem nadefinovaný číselník.

Kategorie – hodnota dle předem zadaného číselníku. Je kritériem pro rozlišení odběratelů do různých skupin.

Prodejce – přidělení odběratele příslušnému prodejci (kód podle číselníku prodejců)

Typ – položka, podle které jsou zákazníci určitým způsobem rozděleni. Odpovídá hodnotě z číselníku typů zákazníků.

Sleva/přirážka – určuje, zda pro daného odběratele bude uplatněna sleva či přirážka. Položka je kontrolována na příslušný předem nadefinovaný číselník

Typ prodejní ceny – určuje, která z prodejních cen, uvedených na skladové kartě bude použita při vystavování faktur ze skladu danému odběrateli.

Číslo účtu – číslo účtu, které bude programem doplněno do vybrané souvztažnosti při zaúčtování vystavované faktury

Číslo střediska – číslo střediska, které bude programem doplněno do vybrané souvztažnosti při zaúčtování vystavované faktury

Číslo zakázky - číslo zakázky, které bude programem doplněno do vybrané souvztažnosti při zaúčtování vystavované faktury

Údaje dodavatel

Bankovní účet – číslo účtu a kód banky tuzemského, případně zahraničního účtu firmy

Tlačítko Další bankovní účty – zobrazí formulář evidence dalších bankovních účtů u dodavatelů. Počet bankovních účtů v evidenci není omezen.

Karta-A

Platební metoda – běžná forma úhrady domluvená s dodavatelem. Při pořizování nové došlé faktury se položka forma úhrady vyplní zde uvedenou hodnotou.

Blokování plateb – není zatím využito

Platební priorita – nastavení priority plateb danému dodavateli. Při pořizování nové došlé faktury se položka forma úhrady vyplní zde uvedenou hodnotou. Podle této priority pak mohou být vybírány faktury k úhradě při vystavování platebních příkazů (dle číselníku platebních podmínek).

Platební podmínky – platební podmínky domluvené s dodavatelem (dle číselníku platebních podmínek)

Dodací pomínky – dodací podmínky domluvené s dodavatelem (dle číselníku dodacích podmínek)

Sankční úrok – sankční úrok domluvený s dodavatelem

Karta-B

Oblast – hodnota dle předem zadaného číselníku. Je kritériem pro rozlišení zákazníků do různých skupin.

Obor – číselný kód podle celostátní standardní klasifikace produkce. Položka je kontrolována na příslušný předem nadefinovaný číselník.

Kategorie – hodnota dle předem zadaného číselníku. Je kritériem pro rozlišení odběratelů do různých skupin.

Nákupčí – přidělení odběratele příslušnému nákupčímu (kód podle číselníku nákupčích)

Číslo účtu – číslo účtu, které bude programem doplněno do vybrané souvztažnosti při zaúčtování došlé faktury

Číslo střediska – číslo střediska, které bude programem doplněno do vybrané souvztažnosti při zaúčtování došlé faktury

Číslo zakázky - číslo zakázky, které bude programem doplněno do vybrané souvztažnosti při zaúčtování došlé faktury

Hodnocení dodavatele –

Poznámka

Zde je možné k dané firmě zaznamenat libovolně dlouhý text poznámky.

Informace

Záložka informace umožňuje přístup k rozličným údajům a dokladům, které se vztahují k vybrané firmě včetně informací na internetu.

Dokumenty

Ke každému obchodnímu partnerovi lze přiřadit libovolný počet dokumentů v libovolném formátu, které se k němu vztahují.

Tlačítko Kontakty

Ke každému obchodnímu partnerovi lze přiřadit informace o kontaktních osobách, které se k němu vztahují.

Tlačítko Schůzky, jednání

Evidence obchodních jednání a podrobných informací k nim, která se zákazníkem proběhla.


Došlé zálohové faktury

Pokud chceme využít v programu vestavěné funkce pro zpracování došlých záloh, pořizujeme došlé zálohy do samostatné evidence – Došlé zálohové faktury, mimo ostatní došlé faktury.


Pořízení došlé zálohy

Nejprve je třeba mít zavedenu řadu/y pro zálohové faktury. V položce “Typ řady” musí být tato řada označena pro použití u zálohových faktur.

Při pořizování nového zápisu se pak nabízí jen tyto řady pro zálohové faktury.

Při zadávání údajů na faktuře postupujeme stejně jako u běžné faktury.

Při rozúčtování DPH pak zvolíme kód odpovídající došlým zálohám.

V rozúčtování vybereme buď připravenou předkontaci nebo provedem zaúčtování ručně.


Pořízení platby došlé zálohy

Platbu došlé zálohy pořizujeme stejně jako platby ostatních faktur.

Tlačítkem „Saldo dodavatelů“ se nám zobrazí přehled běžných došlých faktur, kde si tlačítkem „Zálohové faktury“ necháme zobrazit zálohy, kde buď přímo stojíme na odpovídající faktuře (vyhledávání podle částky) nebo ji dohledáme (šipky nebo tlačítko „Najít fakturu“).

Na odpovídající faktuře stiskneme tlačítko „Spárovat“.

Zaúčtování platby provedeme obvyklým způsobem.


Pořízení daňového dokladu k platbě

Neslouží k pořízení „závěrečného daňového dokladu“, ale k pořízení dokladu k platbě, který informuje o částce DPH, kterou je možné zaúčtovat v souvislosti s příslušnou zálohovou fakturou. Pořizuje se do evidence běžných došlých faktur. Při pořizování je nutno uvést, že tento doklad je daňovým dokladem k platbě zálohy (viz obrázek).

Podle zadaného dodavatele pak program nabídne všechny zálohové faktury, ke kterým nebyl ještě zaúčtován daňový doklad k platbě. Vyberete příslušnou zálohovou fakturu a stisknete tlačítko „Ukončit“.

Podle papírového dokladu doplníte příslušné datumy. Tlačítkem „Rozúčtování DPH“, přejdete na příslušnou záložku, kde se nabízí kód(y) pro zaúčtování DPH. K vlastnímu rozúčtování stačí stisknout klávesu „Enter“ na položce „Celkem“. Částka „Celkem“ se sama doplní a stejně tak i „Základ DPH“ a „DPH“. Pokud to je třeba je možné částku „DPH“ upravit, automaticky se upraví i částka „Základ“. Tlačítkem „Zaúčtování“ (nebo “End“) přejdete na záložku „Zaúčtování“.

Po přechodu na záložku „Zaúčtování“ je nutné vybrat z jedné z předkontací pro zaúčtování došlých faktur. Vyberte tu první, program podle ní sice doklad příslušně rozúčtuje, ale důležité je následně stisknout tlačítko „Proúčtovat zálohu“, kdy program provede vlastní proúčtování se zálohou, tj. na příslušný účet 343 zaúčtuje částku DPH, tuto částku odečte od účtu 314. K účtu 321 vygeneruje zápis opačný. Celková částka dokladu je tedy 0.

Na dalším obrázku je vidět stav rozúčtování po proúčtování se zálohou.


Pořízení závěrečného daňového dokladu

Závěrečný daňový doklad může existovat po daňovém dokladu k platbě, nebo i bez něho. Pořizuje se do běžných došlých faktur a stejně tak i postupujete až do fáze rozúčtování na účty. Při pořizování necháte položku „Tento doklad je daňový doklad k platbě zálohy?“ prázdnou nebo ji nastavíte na „N“.

Rozúčtování DPH je stejné jako u běžné došlé faktury.

Rozúčtování faktury zvolíme jako u běžné došlé faktury, ale následně pak stiskneme tlačítko „Proúčtovat zálohu“.

Program nabídne zálohy k proúčtování. Nastavíme se na příslušnou zálohu a stiskneme tlačítko „Proúčtovat vybranou zálohu“.

Program nám následně zobrazí podrobné informace o záloze. Zadáte částku, kterou chcete ze zálohy proúčtovat (nejběžněji celou částku zálohy) a stisknete tlačítko „Ukončit“.

Následný obrázek ukazuje, jak program upraví rozúčtování daňového dokladu. Koriguje celkovou částku dokladu o proúčtovanou částku ze zálohy (uvedený příklad je o tom, kdy předpis daňového dokladu bez odečtu zálohy je vyšší než částka zálohy), koriguje DPH o částku, kterou jsme si odečetli přes daňový doklad k platbě zálohy. Tlačítkem „Konec“ rozúčtování ukončíte.

Následný obrázek ukazuje automaticky vygenerovaný řádek do přehledu DPH dokladu.

Stejný způsob řešení je uplatněn i u vydaných záloh. Jediný rozdíl je v tom, že daňový doklad

K platbě zálohy vystavujete přes fakturaci a přes fakturaci také vystavujete konečný daňový doklad.


Příkazy k úhradě

V úvodu pořizování příkazů k úhradě se zobrazí následující formulář pro zadání výběrových podmínek.

V prvé řadě je potřeba vybrat účet odkud bude příkaz hrazen. Předem je třeba mít pro příslušný bankovní účet v tabulce vlastních bankovních účtů nastaven automatizovaný styk s bankou, adresář kam se budou příkazy ukládat a nastaven také odpovídající formát datového souboru. Po případném zadání výběrových podmínek stiskněte tlačítko „Zobrazit faktury pro tvorbu příkazu”.

Na zobrazené seznamu faktur se nastavte na fakturu, kterou chcete uhradit. Vlastní výběr faktury k úhradě se provede tlačítkem „Vyberte fakturu pro hr.příkaz”. Zobrazí se okno, ve kterém potvrďte či změňte částku k úhradě a datum splatnosti příkazu.

Faktura vybraná k úhradě se v seznamu barevně označí a doplní se k ní datum příkazu k úhradě. Stejným způsobem lze fakturu již zařazenou v příkazu z příkazu vyřadit či změnit částku k úhradě nebo datum splatnosti.
Po výběru a označení faktur k úhradě opusťte okno seznamu faktur tlačítkem „Ukončit”. Následně program nabídne k tisku opis faktur k úhradě za jednotlivé dodavatele.

Následně pak vlastní příkaz k úhradě

Poté, v případě nastavené elektronické komunikace a bankou, vytvoří program příkaz k úhradě v příslušném formátu.

Vystavené hromadné příkazy

Tato evidence slouží jako přehled všech příkazů k úhradě, které byly vystaveny. Umožňuje jednotlivé řádky příkazů opravit, zrušit nebo vložit řádek nový. Dále lze také vytvořit příkaz nový, aniž by k němu musela prvotně existovat došlá faktura. Opravený příkaz k úhradě lze znovu vytisknout. Pokud k bankovnímu účtu je nastaven automatický styk s bankou, lze tlačítkem [image] vytvořit odpovídající datový formát příkazu k úhradě, který je uložen v příslušné složce (adresáři).


Platební metody

V tomto číselníku se definují různé formy úhrady vydaných faktur.

Přehled zápisů

Zápis podrobně


Konstantní symboly

Tabulka konstantních symbolů obsahuje předdefinované čtyřmístné numerické symboly běžně používané v platebním styku.

Přehled zápisů

Zápis podrobně

Ukázka


Tabulka PSČ

Tabulka slouží pouze jako seznam platných poštovních směrovacích čísel.

Přehled zápisů

Zápis podrobně


Tabulka států

Tato tabulka slouží k zadání kódů států dle mezinárodně stanovené konvenci pro kódování jednotlivých států. Při zadávání kódu státu v číselníku obchodních partnerů je prováděna kontrola údaje proti tomuto číselníku. Číselník lze naimportovat z našeho webu stiskem tlačítka „Import číselníku z internetu”.


Použití párovacího symbolu.

Párovací symbol můžete použít případech, kdy potřebujete podle nějakého kódu spárovat zaúčtované doklady v hlavní knize k sobě. Výsledkem je potom sestava, na které můžete například vybrat určitý účet a uvidíte doklady podle párovacího symbolu a celkové součty za párovací symbol. Využít se to dá například při zjednodušené vazbě došlá faktura – příjemka, zjednodušené zadávání záloh apod.

Nejprve je třeba v „Hlavní knize“ menu „Tabulky“ „Účtový rozvrh“ vybrat účet, u kterého chcete zobrazovat dotaz na párovací symbol.

Kdykoli potom budete účtovat na tento účet, zobrazí se po zápisu tohoto účtu níže uvedená tabulka kde můžete doplnit párovací symbol a případnou poznámku k zaúčtování.

V menu dotazy a tisky v hlavní knize je přidaná sestava „Tisk hlavní knihy dle párovacích symbolů“. Objeví se formulář pro výběr dat na sestavu.

A na závěr výsledná sestava. Za párovací symbol (v příkladu číslo zálohové faktury) je saldo 0.


Popis práce při nastavení samostatné evidence zálohových faktur.

· V nastavení parametrů saldokonta nastavit položku „samostatná evidence faktur“ na „A“.

· V číselníku číselných řad faktur nastavit samostatnou řadu pro zálohové faktury a označit ji pro použití při zálohových fakturách. Tuto řadu nelze používat pro daňové doklady.

· V hlavní knize v tabulce kódů DPH musí být nastaven kód pro vystavené zálohy a označen pro použití se zálohovou fakturou.

Dále v tomto číselníku nastavit kódy DPH pro doklady k platbě záloh a označit je dle dalšího obrázku.

Vystavíme ve fakturaci zálohovou fakturu s použitím kódu DPH pro zálohy. Při vystavování musíme použít řadu faktur označenou pro vystavování záloh.

Faktura se zařadí do samostatné evidence zálohových faktur, není v tuto chvíli v saldokontu odběratelů. V dalším kroku provedeme platbu faktury. Aby se při párování na saldo zobrazily zálohové faktury je nutné stisknout tlačítko „Zálohové faktury“

Nyní vystavíme ve fakturaci doklad k platbě. Postup je stejný jako při normální faktuře. Vybereme řadu pro daňové doklady, příslušného odběratele a označíme jako daňový doklad k platbě.

Po potvrzení se zobrazí seznam uhrazených záloh od tohoto odběratele. Postavte se na příslušnou zálohu a stiskněte tlačítko „Ukončit“.

Můžete doplnit další údaje (datum vystavení apod.) a pokračujte tlačítkem „DPH“. Zde doplňte DPH tak jak má být.

Dále pokračujte tlačítkem „Zaúčtování“. Vyberte souvstažnost např.„předpis saldokonta vydaných faktur“ a provede se zaúčtování. Nyní je třeba stisknout tlačítko „Proúčtovat zálohu“.

Po stisknutí vypadá zaúčtování takto:

Nyní doklad uložíte a můžete vytisknout. Výsledek může vypadat například takto (zde je použit formulář který se používá i pro ruční daňové doklady, normálně nebude obsahovat žádné řádky)

Poslední krok je vystavení závěrečného daňového dokladu. Postupujeme stejně jako při vystavení normální faktury. Fakturu vystavte jako by neexistovala žádná záloha. Spárování se zálohou se provede až na závěr. Příklad vystavení faktury:

Následuje běžné zaúčtování.

A nyní opět tlačítko „Proúčtovat zálohu“ a vybereme příslušnou zálohovou fakturu.

Stiskněte tlačítko „Proúčtovat vybranou fakturu“ a můžete zadat jak velkou částku ze zálohy chcete proúčtovat. Zde je příklad proúčtování celé zálohy.

Potom vypadá zaúčtování takto:

Fakturu nyní uložte a můžete vytisknout. Výsledek vypadá např. takto:


Zápočty

Zápočet vytvoříte v saldokontu dodavatelů v menu „Dotazy a tisky“ –> „Zápočty“ -> „Vytvoření zápočtu“. Nabídne se úvodní formulář s výběrem dat pro zápočet.

Můžete vybrat konkrétního obchodního partnera nebo nechat formulář prázdný a software se pokusí sám najít všechny možné partnery kde lze provést zápočet.

Postavíte se na partnera kde chcete provést zápočet a na záložce „Pohledávky“ a „Závazky“ uvidíte všechny faktury a dobropisy, které se mohou účastni zápočtu. Pomocí zaškrtávacího pole můžete vybrat, které faktury se zápočtu zúčastní.

Na poslední záložce „Vytvořit zápočet“ vyberete jaký zápočet (jaký formulář) se použije a vytvoříte zápočet.

Po stisku tlačítka se nabídne volby číselné řady kterou chcete použít pro zápočty. Dále se zápočet nabídne k zobrazení nebo tisku a na závěr se software zeptá zda chcete zápočet uložit. Pokuď odpovíte že ano pak se faktury označí že na ně byl vytvořen zápočet a zápočet se uloží pro pozdější automatické zaúčtování.

Ve stejném menu je také volba „Přehled zápočtů“. Zde jsou vidět všechny faktury, které se účastnily zápočtu od všech uložených zápočtů.

Když se postavíte na libovolnou fakturu ze zápočtu a přejdete na záložku „Zápis podrobně“ můžete jednak zápočet znovu vytisknout a po jeho odsouhlasení ho můžete i automaticky zaúčtovat.

Program vygeneruje platby pro došlé i vydané faktury s tím že zaúčtování provede vždy proti předem nastavenému účtu pro zaúčtování zápočtů. Ten se nastavuje v parametrech saldokonta viz obrázek níže. Do položky „Datum zaúčtování zápočtu“ se vloží aktuální datum – datum kdy byl zápočet zaúčtován.


Použití párovacího symbolu

Párovací symbol můžete použít případech, kdy potřebujete podle nějakého kódu spárovat zaúčtované doklady v hlavní knize k sobě. Výsledkem je potom sestava, na které můžete například vybrat určitý účet a uvidíte doklady podle párovacího symbolu a celkové součty za párovací symbol. Využít se to dá například při zjednodušené vazbě došlá faktura – příjemka, zjednodušené zadávání záloh apod.

Nejprve je třeba v „Hlavní knize“ menu „Tabulky“ „Účtový rozvrh“ vybrat účet, u kterého chcete zobrazovat dotaz na párovací symbol.

Kdykoli potom budete účtovat na tento účet, zobrazí se po zápisu tohoto účtu níže uvedená tabulka kde můžete doplnit párovací symbol a případnou poznámku k zaúčtování.

V menu dotazy a tisky v hlavní knize je přidaná sestava „Tisk hlavní knihy dle párovacích symbolů“. Objeví se formulář pro výběr dat na sestavu.

A na závěr výsledná sestava. Za párovací symbol (v příkladu číslo zálohové faktury) je saldo 0.


Předběžné účtování došlých faktur.

Jedná se o případy, kdy chceme zapisovat došlé faktury tak, aby byly normálně v evidenci došlých faktur, bylo možné je uhradit (vystavovat hromadné příkazy) a tvořily běžné saldokonto došlých faktur. Pouze při zápisu zatím není jasné jak, by se měli účtovat takže konečné zaúčtování se provede později.

Nejprve v účtovém rozvrhu založíme účet, na který budeme předběžné účtování provádět a účet označíme pro předběžné účtování.

Potom založíme účetní souvztažnost pro předběžné zaúčtování.

Pří zápisu došlé faktury postupujeme stejně, jako když zapisujeme normální došlou fakturu. Jen při zaúčtování použijeme připravenou souvztažnost pro předběžné zaúčtování.

Po zápisu faktury s předběžným zaúčtování se faktura zeleně podbarví a především naplní sloupec „Předběžné zaúčtování“ písmenem „A“. Poklepáním na nadpis tohoto sloupce si můžeme seřadit faktury tak aby všechny neproúčtované byly pod sebou. Ve chvíli, kdy fakturu opravíme a provedeme normální zaúčtování faktura ztratí toto zabarvení i označení.

Dále můžeme využít filtr na došlé faktury a zobrazit si pouze faktury s předběžným zaúčtováním.


Vystavení, přehled a opravy faktur

Faktury lze v programu vytvářet ze dvou míst. Jednak v modulu skladového hospodářství, kde se faktura vytváří hned při příslušném výdeji ze skladu na fakturu. A pak v modulu fakturace, kde lze vytvářet jak obecné faktury nebo použít při vytváření položek faktury dřívější výdeje ze skladu na zakázky nebo položky z nabídky. Volbou Vystavení, přehled a opravy faktur je zobrazen formulář s dosud vystavenými fakturami.

Pořízení běžné faktury

Nejprve je potřeba vybrat číselnou řadu, která bude pro novou fakturu použita.

A dale vybrat tiskový formulář, který bude použit při tisku faktury, tedy jak bude faktura vypadat.

Následně program zobrazí formulář pro vyplnění údajů faktury.

Č.faktury – položka se vyplní na základě vybrané řady
Odběratel - pokud používáte jako kód IČO, můžete zde zadat IČO odběratele a použít klávesu Enter. Pokud budete vyhledávat dle jména firmy použijte klávesu Enter na prázdné položce kódu odběratele. Aktivuje se následující formulář, kde můžete zadát pouze část názvu dodavatele a buď použít tlačítko „Nalézt” pro nastavení se na firmu, jejíž název začíná zadanými znaky nebo stiskem tlačítka „Jen obsahující text” program nabídne firmy, v jejichž názvu byl řetězec nalezen, nastavíte se na odpovídající firmu a výběr do faktury ukončíte klávesou „Vybrat”. Pokud hledaného obchodního partnera nemáte v evidenci je možné jej tlačítkem „Založit nového obchodního partnera” založit. V pravém horním rohu formuláře jsou tlačítka pro ověření platnosti IČO a DIČ vybrané firmy v odpovídajících registrech.

Č.operace – číslo účetního případu, je předplněno interním číslem faktury
Popis – vyplní se popis účetního případu. V parametrech modulu lze nastavit tak, že sem program doplní název odběratele.
Č.bank.účtu – program předplní tuto položku číslem vlastního účtu, který je v číselníku vlastních účtů nastaven jako implicitní. Pokud chcete, aby byla faktura uhrazena na jiný účet, vyberte jej ze seznamu
Kon.sysmbol – vyberte příslušný konstatní symbol ze seznamu
Dodací list – číslo dodacího listu souvisejícího s fakturou
HS/č.obj. – číslo došlé objednávky nebo smlouvy, která souvisí s fakturou
Forma úhrady – forma úhrady se přednostně plní podle nastavení u příslušného odběratele
Dodací podmínky – vyberte dle možností v příáslušném číselníku
Druh dopravy – způsoby dopravy dle příslušného číselníku
Tento doklad je daňový doklad k platbě zálohy – souvisí se zálohovými fakturami, u běžné faktury ponechte prázdný
Datum usk.zdanit.plnění, Datum účetního případu – program nabídne aktuální datum, pokud nevyhovuje změňte. U vydaných faktur by měly být oba datumy stejné
Datum vystavení – program nabídne aktuální datum
Datum splatnosti – datum splatnosti je předvyplněn dle nastavení splatnosti u vybraného odběratele, pokud u něho není vyplněno, použije se nastavení z parametrů modulu, což je standardně 14 dní
Středisko – pokud bude faktura zaúčtována na jedno středisko lze je uvést již zde, u více středisek zadejte střediska až při rozúčtování faktury
Zakázka – zde platí totéž, co bylo uvedeno u střediska
Činnost – zde platí totéž, co bylo uvedeno u střediska
Měna – nabízí se kód měny dle vybraného dodavatele, změňte případně dle potřeby
Kurs – v případě zadání cizí měny se naplní z číselníku měn
Částka devizy – částka bude doplněna na základě pořízených položek faktury, proto není položka přístupná
Částka Kč – částka bude doplněna na základě pořízených položek faktury, proto není položka přístupná

Pro zadávání položek na faktuře stiskněte tlačítko „Položky faktury”. Program přejde na záložku položek faktury a zobrazí formulář pro pořízení první položky faktury. Formulář pro zadání položky na faktuře může vypadat např. takto:

V nejjednodušším případě stačí u položky zadat její popis, cenu za měrnou jednotku, množství položky a měrnou jednotku. Program spočítá cenu celkem a nastaví se na zadání zařazení DPH pro položku a po výběru zařazení spočítá odpovídající DPH na položce.
Zapsání pořízené položky proveďte tlačítkem „Ukončit”.

Seznam pořízených položek může vypadat např. takto:

Na záložce DPH je pak vidět jak program spočítal DPH na celé faktuře.

Stiskem tlačítka „Zaúčtování” dále přejdete na záložku rozúčtování faktury, kde program nabídne předkontace, ze kterých vyberete tu, která má být tuto fakturu použita.

Zaúčtování faktury pak může vypadat např. takto:

Tlačítkem „Ukončit a uložit změny” se faktura zapíše do evidence vystavených faktur a současně se potřebné informace zapíší do saldokonta vydaných faktur, hlavní knihy a evidence DPH. Uloženou fakturu si můžete standardním způsobem tlačítkem [image] na toolbaru zobrazit, vytisknout, uložit ve zvoleném formátu nebo poslat jako přílohu e-mailu.


Práce s proforma fakturou

Proforma faktura je typ faktury, který není účetním dokladem. Obsahuje veškeré předepsané náležitosti běžného daňového dokladu. Údaje však mají pouze informativní charakter a slouží např. jako podklad pro rozhodnutí o uzavření obchodního případu. Vystavením se proforma faktura zapíše pouze do evidence vystavených faktur ale dale se o ní nepřenáší údaje ani do saldokonta ani do hlavní knihy a evidence DPH.

Pro vystavení proforma faktury je třeba mít založenu číselnou řadu určenou pouze pro proforma faktury, jak ukazuje následující obrázek.

Dále je pak třeba mít pro tento typ faktur také tiskový formulář s uvedením, že se jedná o pro forma fakturu.
Vystavení pro forma faktury se nijak neliší od vystavení běžného daňového dokladu. Od ostatních faktur je v přehledu barevně odlišena.

Daňový doklad z proforma faktury vytvoříte tak, že se na danou pro forma fakturu nastavíte a stisknete tlačítko „Kopie/dobropis” na spodní liště seznamu faktur. Tímto tlačítkem můžete k dané faktuře vytvořit kopii, dobropis a také normální fakturu k pro forma faktuře, jak je vidět na následujícím obrázku.

Po stisku tlačítka „Vytvořit normální fakturu k pro forma faktuře“ nabídne program


Elektronická fakturace ve formátu ISDOC

ISDOC (Information System Document) je formát elektronické fakturace v ČR, který definovala "Pracovní skupina pro Elektronické standardy výměny dat" sdružení SPIS. Tato deklarace vyjadřuje závazek jednotlivých výrobců ekonomických a ERP systémů vybudovat společný formát el.fakturace a do jednoho roku od jeho vyhlášení jej implementovat do svých komerčních řešení. Dalšími signatáři byli zástupci státu, jmenovitě ministr financí Miroslav Kalousek a náměstek ministra vnitra Zdeněk Zajíček. Bližší informace na www.isdoc.cz.

Postup vytvoření faktury ve format ISDOC

Nejprve je třeba požádat o instalaci podpůrného modulu INFOWINC.DLL pracovníky naší firmy. Dále je třeba mít v systému nainstalovaný elektronický certifikát pro podepsání faktury. Pro kontrolu správnosti formátu si ještě nainstalujte prohlížeč formát ISDOC který stáhnete například ze stránek http://www.isdoc.org/.

Nyní už běžným způsobem vytvoříte fakturu ve fakturaci a pro export do formátu ISDOC použijete tlačítko na záložce „Další údaje“.

Po stisknutí tlačítka se zobrazí následující okno:

Zde vyberete elektronický podpis, kterým fakturu podepíšete a stisknete tlačítko „Vytvořit elektronickou fakturu ve formátu ISDOC“. Zobrazí se dialog pro uložení souboru a soubor uložíte.

Faktura vytištěná v programu:

Faktura zobrazená pomocí prohlížeče ISDOCReader:


Popis práce při nastavení samostatné evidence zálohových faktur

· V nastavení parametrů saldokonta nastavit položku „samostatná evidence faktur“ na „A“.

· V číselníku číselných řad faktur nastavit samostatnou řadu pro zálohové faktury a označit ji pro použití při zálohových fakturách. Tuto řadu nelze používat pro daňové doklady.

· V hlavní knize v tabulce kódů DPH musí být nastaven kód pro vystavené zálohy a označen pro použití se zálohovou fakturou.

Dále v tomto číselníku nastavit kódy DPH pro doklady k platbě záloh a označit je dle dalšího obrázku.

Vystavíme ve fakturaci zálohovou fakturu s použitím kódu DPH pro zálohy. Při vystavování musíme použít řadu faktur označenou pro vystavování záloh.

Faktura se zařadí do samostatné evidence zálohových faktur, není v tuto chvíli v saldokontu odběratelů. V dalším kroku provedeme platbu faktury. Aby se při párování na saldo zobrazily zálohové faktury je nutné stisknout tlačítko „Zálohové faktury“

Nyní vystavíme ve fakturaci doklad k platbě. Postup je stejný jako při normální faktuře. Vybereme řadu pro daňové doklady, příslušného odběratele a označíme jako daňový doklad k platbě.

Po potvrzení se zobrazí seznam uhrazených záloh od tohoto odběratele. Postavte se na příslušnou zálohu a stiskněte tlačítko „Ukončit“.

Můžete doplnit další údaje (datum vystavení apod.) a pokračujte tlačítkem „DPH“. Zde doplňte DPH tak jak má být.

Dále pokračujte tlačítkem „Zaúčtování“. Vyberte souvstažnost např.„předpis saldokonta vydaných faktur“ a provede se zaúčtování. Nyní je třeba stisknout tlačítko „Proúčtovat zálohu“.

Po stisknutí vypadá zaúčtování takto:

Nyní doklad uložíte a můžete vytisknout. Výsledek může vypadat například takto (zde je použit formulář který se používá i pro ruční daňové doklady, normálně nebude obsahovat žádné řádky)

Poslední krok je vystavení závěrečného daňového dokladu. Postupujeme stejně jako při vystavení normální faktury. Fakturu vystavte jako by neexistovala žádná záloha. Spárování se zálohou se provede až na závěr. Příklad vystavení faktury:

Následuje běžné zaúčtování.

A nyní opět tlačítko „Proúčtovat zálohu“ a vybereme příslušnou zálohovou fakturu.

Stiskněte tlačítko „Proúčtovat vybranou fakturu“ a můžete zadat jak velkou částku ze zálohy chcete proúčtovat. Zde je příklad proúčtování celé zálohy.

Potom vypadá zaúčtování takto:

Fakturu nyní uložte a můžete vytisknout. Výsledek vypadá např. takto:


Zápis úhrady faktury přímo ve fakturaci

Když jste dříve hradili fakturu hotově museli jste pustit „Hlavní knihu“, „Evidenci pokladny“ a tam zapsat nový pokladní doklad. Ten pak spárovat s příslušnou fakturou. Nyní je tato činnost výrazně zjednodušená. Přímo ve fakturaci se postavíte na fakturu a podle obrázku stisknete tlačítko „Zapsat úhradu této faktury do pokladny“

Program zobrazí níže uvedený dialog kde můžete vybrat pokladnu a doplnit další údaje.

Na závěr stisknete tlačítko „Zápis platby faktury“ a doklad se zapíše do pokladny. Na závěr zobrazí nabídku k vytištění pokladního dokladu. Celá funkčnost je samozřejmě závislá na nastavení oprávnění pro zápis do pokladny.


Evidence dlouhodobého majetku

Dlouhodobý majetek většinou představuje velkou část finančních prostředků každé firmy, proto je jeho správná a přehledná evidence nezbytnou podmínkou pro dobré hospodaření. Nutnost evidence dlouhodobého majetku vyplývá také ze zákona o účetnictví a metodických postupů vedení účetnictví. Evidence dlouhodobého majetku umožňuje evidovat a počítat pro potřeby účetnictví i daní dlouhodobý majetek, tzn. sleduje pořízení majetku, jeho technické zhodnocení, účetní a daňové odpisy, zůstatkové ceny a zaúčtování k nim a vyřazení se všemi možnými variantami.


Nastavení parametrů modulu

Základní údaje

počítadla inventárních karet – poslední použité číslo karty

období odpisování – M – měsíční odpisy, R – roční odpisy

generovat odpisy jen u vyřazeného majetku – A – provede odpis a pohyb vyřazení (V) jen u karet v daném období za vyřazených

zaokrouhlování odpisů – N – na celé koruny nahoru, D – na celé koruny dolů, M – matematicky (tzn. do 0,49 dolů, od 0,50 nahoru)

zapisovat zaúčtování do hlavní knihy – A – zaúčtování se zapisuje do hlavní knihy (zařazení/tech.zhodnocení při pořízení/opravě pohybu na kartě, odpisy/vyřazení při uzávěrce)

číslo střediska v zaúčtování – A – uvádět číslo střediska v zaúčtování

číslo režijní zakázky v zaúčtování – číslo zakázky zde uvedené bude použito v zaúčtování

poslední zaúčtování – datum poslední ostré uzávěrky se zaúčtováním

Nastavení zaúčtování dlouhodobého majetku pro celou evidenci. Použije se, pokud není nastaveno zaúčtování na kartě.

Nastavení zaúčtování drobného dlouhodobého majetku pro celou evidenci. Použije se, pokud není nastaveno zaúčtování na kartě.

inventární komise – seznam členů inventární komise, který se tiskne na závěr inventurních sestav


Dlouhodobý majetek (hmotný, nehmotný, finanční)

Seznam veškerých karet majetku, který podle zákona patří k dlouhodobému majetku. Barevně (bíle) jsou zvýraněny karty vyřazeného majetku.

Přehled zápisů

Zápis podrobně

inventární číslo – číslo příslušného majetku dle aktuálního nastavení počítadla karet v parametrech modulu majetku

název – libovolný text popisující příslušný majetek

obor – kód oboru dle tabulky SKP do kterého je majetek zařazen

třída – členění majetku pro interní potřeby firmy (např. dopravní prostředky, stroje, přístroje,…)

typ – H – hmotný, N – nehmotný, F - finanční

zařazeno – datum zařazení do evidence, uvedení do provozu příslušného majetku

zařadil – jméno pracovníka, který provedl zařazení příslušného majetku do evidence

schválil – jméno pracovníka, který schválil zařazení majetku do evidence

středisko – číslo střediska dle tabulky středisek, které má příslušný majetek v evidenci

umístění – místo dle tabulky umístění

přiděleno – jméno pracovníka, kterému byl příslušný majetek přidělen

dodavatel – dodavatel příslušného majetku

odpisovat od – datum, od kterého bude daný majetek odpisován (předplněno datumem zařazení)

metoda účetního odpisu – přidělení účetního odpisu dle nastavení v tabulce metod účetních odpisů

daňová skupina – přidělení daňové skupiny dle nastavení v tabulce daňových odpisů

typ odpisu – R – rovnoměrné, Z – zrychlené, L – leasing, M - mimořádné

uplatněn odpočet 10% -

jak odepisovat – odepisovat dle nastavení předchozích parametrů, odpis pozastaven (P), odpis zastaven (Z)

způsob vyřazení – vyplňuje se způsob v případě vyřazení majetku dle číselníku (likvidace, prodej, dar…)

datum vyřazení – datum, ke kterému byl majetek vyřazen

Symbol tiskárny [image] vedle datumu vyřazení slouží k vytisknutí protokolu o vyřazení. Před tiskem je možné zadat podrobný komentář a jméno osoby, která vyřazení provádí.

Náhled tisku

Další údaje

Zaúčtování

Zde uvedené nastavení zaúčtování má přednost před nastavením v parametrech modulu.

Pohyby

Na této záložce jsou chronologicky zobrazeny všechny doposud zaevidované pohyby daného majetku.

Na této záložce je take tlačítko [image] , kterým je možné kdykoli vytisknout protokol o zařazení majetku.

Náhled tisku

Zadání pohybu majetku
Pohyby majetku (zařazení, technické zhodnocení, předešlé odpisy) se zadávají (opravují) na záložce Pohyby tlačítky [image] , [image] , [image] .

datum – datum daného pohybu

číslo dokladu – interní číslo dokladu, vztahující se k pořízení nebo technickému zhodnocení majetku

typ pohybu – podle typu se pohyby se rozdělují na

· Z – zařazení, které se zadává při zakládání karty majetku

· T – technické zhodnocení, které se zadává kdykoli dojde k technickému zhodnocení majetku

· V – vyřazení, který je generován programem při uzávěrce a zpracování odpisů

· P – předešlé odpisy nebo korekce odpisů, které jsou zadávány ručně, např. v případě zakládání karty majetku, který byl již odepisován v jiném programu

· O – odpisy, které jsou generovány programem při uzávěrce a zpracování odpisů

· L – leasing

popis – libovolný text popisující příslušný pohyb. U pohybů generovaných programem, doplní program popis sám (např. Odpis za 12/2008 zr. roč.)

měna kód – kód měny pohybu dle tabulky měn

kurs – kurz, ve kterém je doklad zaúčtován

částka devizi – částka pořízení/technického zhodnocení bez DPH v cizí měně

částka – částka pořízení/technického zhodnocení bez DPH v Kč

daňový odpis – částka daňového odpisu

účetní odpis – částka účetního odpisu

pohyb je po uzávěrce – A - zobrazený pohyb je po uzávěrce a byl take zapsán do hlavní knihy, pokud je tak nastaveno v parametrech modulu majetku


Uzávěrka a odpis dlouhodobého majetku

V této části programu je prováděna vlastní uzávěrka a výpočet odpisů. V záhlaví formuláře zpracování uzávěrky je zobrazena informace za jaké období bude uzávěrka zpracována (viz nastavení období uzávěrky dlouhodobého majetku v parametrech modulu, M - měsíčně, R - ročně). Dále je zde informace, za jaké období byla provedena poslední uzávěrka se zaúčtováním a za jaké období bude uzávěrka provedena.

Před vlastním spuštěním uzávěrky je nutné zvolit zda provést uzávěrku zkušební nebo ostrou. Při zkušební uzávěrce se vypočítají odpisy a vygenerují se zápisy do deníku zaúčtování majetku, neprovádí se však zápis do hlavní knihy nebo účetního deníku. O zpracování je zobrazen průběh. Zkušební uzávěrku lze libovolně opakovat, přičemž se předchozí zkušební odpisy zruší.

Při ostré uzávěrce se vypočítají odpisy a vygenerují se zápisy do deníku zaúčtování majetku. Následně se podle nastavení parametrů modulu majetku provede se zápis do hlavní knihy nebo účetního deníku. Jsou aktualizovány údaje o pořizovací ceně včetně technického zhodnocení, hodnoty odpisů a hodnoty zůstatků, které se zobrazují na záložce zápis podrobně karty majetku. V parametrech modulu majetku se aktualizuje údaj o poslední ostré uzávěrce. O zpracování je zobrazen průběh. Ostrá uzávěrka nelze opakovat, vyjíměčnou možností je volba Zrušení poslední uzávěrky.

Jak při zpracování zkušební, tak ostré uzávěrky je možné si výsledky zpracování prohlédnout či vytisknout.


Sestava pohybů

Zpracovává detailní informaci o veškerém dlouhodobém majetku nebo podle předem zadaných kritérií výběru a třídění.

Náhled sestavy pohybů


Sestava zaúčtování pohybů

Sestava zaúčtování zobrazuje pohled na zápisy v účetním deníku dlouhodobého majetku vytvořené úzávěrkou.

Náhled sestav zaúčtování

- podle účtů

- podle střediske a účtů

- netříděno


Zrušení poslední uzávěrky DM

Vzhledem k možnosti libovolně opakovat zkušební uzávěrku dlouhodobého majetku, mělo by být zrušení poslední ostré uzávěrky vyjímečnou akcí. Před vlastním spuštěním je zobrazena informace o poslední ostré uzávěrce, která má být zrušena.

Při zrušení poslední uzávěrky se zruší všechny pohyby odpisů (O) a vyřazení (V) vygenerované touto uzávěrkou. Pohyby zařazení majetku (Z), technického zhodnocení (T) a předešlých odpisů (P) daného období se označí jako neuzavřené. Jsou aktualizovány údaje o pořizovací ceně včetně technického zhodnocení, hodnoty odpisů a hodnoty zůstatků, které se zobrazují na záložce zápis podrobně karty majetku. V parametrech modulu majetku se aktualizuje údaj o poslední ostré uzávěrce. Neruší se zaúčtování v hlavní knize nebo účetním deníku. O zpracování je zobrazen průběh.


Výpočet plánovaných odpisů

Provádí výpočet odpisů na jednotlivých kartách dlouhodobého majetku až do úplného odepsání. Přehled plánovaných odpisů příslušného majetku lze vidět na kartě na záložce Plán odpisů a dále pak lze celkové přehledy plánovaných odpisů nalést v nabídce Dotazy a tisky. Výpočet plánovaných odpisů lze libovolně opakovat.

Přehled plánovaných odpisů příslušného majetku lze vidět na kartě na záložce Plán odpisů, kde lze take provést a dále pak lze celkové přehledy plánovaných odpisů nalést v nabídce Dotazy a tisky.


Drobný dlouhodobý majetek (hmotný, nehmotný, finanční)

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Uzávěrka a odpis drobného dlouhodobého majetku

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Zrušení poslední uzávěrky DDM

Platí zde to, co již bylo napsáno u zrušení uzávěrky dlouhodobého majetku. Vzhledem k možnosti libovolně opakovat zkušební uzávěrku drobného dlouhodobého majetku, mělo by být zrušení poslední ostré uzávěrky vyjímečnou akcí. Před vlastním spuštěním je zobrazena informace o poslední ostré uzávěrce, která má být zrušena.


Operativní evidence

Tato část programu zabezpečuje založení, opravu a rušení operativní evidence neodepisovaného majetku podle potřeb účetní jednotky. Barevně (bíle) jsou zvýraněny karty vyřazeného majetku.

Přehled zápisů

Zápis podrobně

inventární číslo – číslo příslušného majetku dle aktuálního nastavení počítadla karet v parametrech modulu majetku

název – libovolný text popisující příslušný majetek

obor – kód oboru dle tabulky SKP do kterého je majetek zařazen

třída – členění majetku pro interní potřeby firmy (např. dopravní prostředky, stroje, přístroje,…)

typ – H – hmotný, N – nehmotný, F - finanční

zařazeno – datum zařazení do evidence, uvedení do provozu příslušného majetku

středisko – číslo střediska dle tabulky středisek, které má příslušný majetek v evidenci

umístění – místo dle tabulky umístění

přiděleno – jméno pracovníka, kterému byl příslušný majetek přidělen

dodavatel – dodavatel příslušného majetku

číslo dokladu – interní číslo dokladu, vztahující se k pořízení nebo technickému zhodnocení majetku

měna kód – kód měny dle tabulky měn

kurs – kurz, ve kterém je doklad zaúčtován

částka devizi – částka pořízení bez DPH v cizí měně

částka – částka pořízení bez DPH v Kč

vyřazení – způsob – vyplňuje se způsob v případě vyřazení majetku dle číselníku (likvidace, prodej, dar…)

vyřazení - datum - datum, ke kterému byl majetek vyřazen

Další údaje

výrobní číslo –

rok výroby –

hmotnost –

záruka – datum do konce záruky

datum pojištění – datum pojištění

pojištěno na částku –

poznámka – textový údaj kratšího rozsahu, který je tisknut na většině tiskových sestav

rozšířená poznámka – libovolně dlouhý textový údaj vztahující se k danému majetku


Převod evidencí do nového období

Program umožňuje převést data stávajícího roku do následujícího, přičemž je převod rozdělen na 3 části:

- převést nastavení parametrů modulu

- převést číselníky

- přepsat všechny evidované položky dlouhodobého majetku, drobného dlouhodobého majetku a operativní evidence

Předpokládá se a je nastaveno převedení všech částí najednou. Uzávěrku lze spustit opakovaně, nejsou-li v novém finačním roce v modulu majetku provedeny nějaké změny. V tom případě je nutné počítat s tím, že budou přepsány.

Podmínkou převodu je vygenerování a tedy existence nového finančního roku a musí být provedeny konečné uzávěrky se zaúčtováním v roce, ze kterého provádíme převod, jinak program převod neprovede a zobrazí informaci o důvodu (viz násl.obrázek).


Dlouhodobý majetek – detail

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Dlouhodobý majetek - celkové součty

Výběrová a třídící kritéria

Náhled tisku

základní tvar tisku

pouze součty za střediska


Dlouhodobý majetek – jednořádkový

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Dlouhodobý majetek - detail dle let

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Dlouhodobý majetek - součty za střediska

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Inventární seznam dlouhodobého majetku

štítky


Odpisy dlouhodobého majetku

rok pořízení, středisko, inv.číslo

inv.číslo

středisko, inv.číslo

umístění, inv.číslo


Dlouhodobý majetek - odpočet 10%

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Dlouhodobý majetek - jednořádkový evidenční

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Dlouhodobý majetek pouze účetní zůstatky

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Drobný dlouhodobý majetek – detail

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Drobný dlouhodobý majetek - celkové součty

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Drobný dlouhodobý majetek – jednořádkový

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Drobný dlouhodobý majetek – odpisy

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Inventární seznam drobného dlouhodobého majetku

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Drobný dlouhodobý majetek dle středisek

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Operativní evidence

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Operativní evidence – jednořádkový

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Operativní evidence - evidenční

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Inventární seznam operativní evidence

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Operativní evidence - součty za střediska

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Tabulka skupin daňových odpisů

V této tabulce jsou předdefinovány daňové skupiny stanovené zákonem o dani z příjmu, podle kterých jsou daňové odpisy počítány. Každé skupině odpovídá určitá doba životnosti daného majetku s možností volby metody rovnoměrného či zrychleného odepisování, s možností odepisování ze zvýšené vstupní ceny při provedení technického zhodnocení a volbou odpisových skupin dle zatřízení dle tabulky SKP. Zvolená metodika odepisování musí být zachována po celou dobu životnosti majetku.

V tabulce jsou dále předdefinovány časové horizonty odpisů na straně pronajímatele i nájemce, které musí být splněny při dlouhodobém pronájmu majetku formou finančního leasingu s následnou koupí, které budou využity při dalších aktualizacích systému o evidenci a výpočty finančního leasingu a problematikou s tím spojenou.

Přehled zápisů

Zápis podrobně

odpisová skupina – číslo odpisové skupiny

počet měsíců odpisování – doba odpisování v měsících

počet let – doba odpisování v letech

rovnoměrné odpisování (lineární)

první rok – odpisová sazba v % v prvním roce odpisování

další roky – odpisová sazba v % v dalších letech odpisování

pro zvýšenou vstupní cenu – odpisová sazba v % pro zvýšenou vstupní cenu technickým zhodnocením v dalších letech odpisování

zrychlené odpisování (degresivní)

koeficient první rok – koeficient stanovený pro první rok odepisování (odpis = vstupní cena/koeficient)

koeficient další roky – koeficient stanovený pro další roky odepisování (odpis = 2*zůstatková cena/(koeficient-počet let,které již odepisován))

koeficient pro zvýšenou vstupní cenu – koeficient stanovený pro zvýšenou vstupní cenu technickým zhodnocením v dalších letech odpisování

zvýšení odpisu v 1. roce – možnost navýšení odpisu v % při prvním roce používání

mimořádné odpisy

Umožňují zkrátit dobu odpisování a rovnoměrně odepsat majetek zařazený v první odpisové skupině za 12 měsíců a v druhé odpisové skupině za 24 měsíců. Jsou jedním z nástrojů zmírnění dopadu krize a je ponecháno na poplatníkovi daně, zda možnost těchto mimořádných odpisů využije. Zatím se týkají majetku pořízeného od 1. ledna 2009 do 30. června 2010. Začíná se odepisovat od následujícího měsíce po datu zařazení do používání

počet měsíců odpisování – doba odepisování v měsících

roční odpis za prvních 12 měsíců – celkový odpis za prvních 12 měsíců

roční odpis za další roky – celkový odpis za dalších 12 měsíců

Náhled tisku


Tabulka metod účetních odpisů

V této tabulce je možno definovat různé metody účetních odpisů investičního majetku pro potřeby odepisování, z důvodu poskytnutí správných a přesných informací o majetku, výsledcích hospodaření a finanční situaci účetní jednotky, což daňové odpisy neřeší, protože definují pouze potřebu státu na správný výpočet a odvod daně. Účetní odpisy by měli sloužit ke sledování opotřebení majetku tak, aby co nejpřesněji odrážely skutečnosti. Sazby a metody si stanoví účetní jednotka podle své potřeby vycházeje z odpisového plánu majetku.

Přehled zápisů

Zápis podrobně

kód metody – jedinečný alfanumerický údaj pro označení daného způsobu odpisu

typ – program nabízí výběr následujích typů k výpočtu účetního odpisu

daňový rovno účetní

neodpisovat (0)

procento vstupní ceny (1)

procento zůstatkové ceny (2)

pevná částka ceny (3)

dle počtu let odpisu (4)

popis – libovolný textový popis dané metody

% vstupní/zůstatkové ceny – sazba ze vstupní nebo zůstatkové ceny v %

pevná částka – částka, která bude odepisována ze vstupní ceny

počet let – doba odpisování majetku v letech

roční odpisy dle datumu začátku odpisování – ovlivňuje výpočet odpisu v prvním roce odpisování, A – odpis se vypočte jen za měsíce od datumu začátku odpisu, jinak za celý rok

Náhled tisku


SKP

Číselník Standardní klasifikace produkce. Slouží k zatřídění dlouhodobého majetku hmotného a nehmotného investičního majetku dle oboru. Pokud je používán, nastaví se při zadání oboru z tohoto číselníku při pořizování karty také odpovídající dańová skupina.

obor SKP – číslo oboru SKP

popis – textový údaj specifikující daný obor

odpisová skupina – zařazení daného oboru do odpisové skupiny

Náhled tisku


Tabulka umístění

Jak plyne z jejího názvu, slouží tabulka k definování, kde může být majetek umístěn. Číselník je využíván tedy využíván jednak při zakládání karet majetku, ale take při zpracování různých dotazů a tisků, zejména pak inventurních sestav.

Přehled zápisů

Zápis podrobně

kód umístění – alfanumerický údaj specifikující dané místo

popis – jakýkoli text popisující dané místo

Náhled tisku


Informace na internetu

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Nastavení parametrů modulu

Tato volba vyvolá formulář, kde lze nastavit důležité parametry modulu evidence zboží/materiálu a ovlivnit tak podle toho chod tohoto modulu.

Základní parametry

Tiskové sestavy

Na této záložce se přiřazují, případně modifikují tiskové formuláře pro jednotlivé pohyby skladu a také se zde nastavují další parametry, které s tisky souvisí.

Parametry výdeje

Zde se nastavují parametry týkající se vystavování dokladů jako jsou jejich číselné řady, jejich zaúčtování a dale pak parametry technického řešení pokladního prodeje.

Zaúčtování pohybů, záloha dat

Na této záložce se jednotlivým skladovým pohybům přiřazují souvztažnosti (předkontace), které jsou předem definovány v číselníku souvztažností v modulu hlavní kniha. Předenost před tímto nastavením má souvztažnost uvedená v tabulce skladů. Dále jsou zde parametry nastavující podmínky lokální zálohy dat.


Uzamčení modulu

Tato volba slouží zamezení přístupu uživatelů do modulu. Slouží správci v případě provádění akcí, kdy se nesmí ostatní uživatelé manipulovat s daty.


Odemčení modulu

Otevírá modul pro víceuživatelské použití.


Opětovné nastavení stínového stavu

Tato volba slouží správci systému v případě určité mimořádné situace. Před touto akcí je třeba uzamknout modul.


Změny rabatů

Slouží k přepočítání rabatů a prodejní ceny pro zboží podle zadaného způsobu a výběrových podmínek. Před touto akcí je třeba modul uzamknout.


Změny prodejních cen na ostatních skladech dle hlavního skladu

Jak vyplývá z názvu,


Převod do hlavní knihy po dokladech

Provádí zaúčtování ze skladového deníku do hlavní knihy po jednotlivých dokladech, pokud není nastaveno v parametrech modulu zapisovat do hlavní knihy přímo.


Hromadné označení dokladů jako zkontrolovaných

V případě kontrolování pobyhů skladu je možné touto akcí označit již zkontrolované doklady a následně provést zaúčtování pouze takto označených dokladů.


Převod zaúčtování do hlavní knihy - sumární doklad

Touto volbou je možné provést hromadné zaúčtování vybraných pohybů do určitého data ze skladového deníku do hlavní knihy jedním dokladem, pokud není nastaveno v parametrech modulu zapisovat do hlavní knihy přímo.


Sestava účtování dokladů - skladový deník

Skladový deník je místem, kam se zapisuje zaúčtování jednotlivých pohybů skladu. Obsah skladového deníku lze kdykoli zobrazit, případně vytisknout podle zadaných výběrových kritérií v různém třídění či netříděný detailně po jednotlivých dokladech.

Ukázka sestavy – tříděno dle účtů

Ukázka sestavy - dle střediska a účtů nebo dle zakázek a účtů

Ukázka sestavy - netříděno


Roční uzávěrka skladu

Roční uzávěrkou se vygenerují karty skladu v následujícím roce a ke kartám s nenulovým stavem se vygenerují take inventurní příjmy k 01.01. následujícího roku. Před provedením uzávěrky je možno nastavit, zda se bude převádět pouze vybraný sklad a dále zda se budou převádět jen karty s nenulovými stavy. Standardně se převádí všechny sklady včetně karet s nulovými stavy.

Pokud je uzávěrka opakována a v datech nového roku jsou nalezeny karty skladu, který má být převeden, je zobrazen dotaz, zda data v novém roce přepsat.

Po konci úspěšného převodu je zobrazena informace.


Kontrola skladu

Tato volba slouží správci k provádění různých analýz ke zjištění případného problému na datech skladu.


Přepočet DPH na skladových kartách při změně DPH

V případě legislativní změny je možné hromadně zaměnit kód DPH na kartách skladu a přepočítat současně prodejní ceny.


Evidence skladového účetního deníku

Slouží k detailnímu náhledu do skladového deníku a pokud není doklad ještě zaúčtován v hlavní knize, umožňuje případnou úpravu jeho zaúčtování.

Přehle zápisů

Zápis podrobně


Import položek z excelu

Umožňuje založit skladové karty z vybraného souboru formátu xls verze 5.0. Po výběru souboru program provede kontrolu vět vstupního souboru a po schválení provede vlastní import karet do zadaného skladu. Před ID karet uvedené v souboru zapíše zadané předčíslí.


Příjem na sklad

Při zadávání příjmu na sklad je zobrazen následující formulář.

  • Datum pohybu - jako datum pohybu je nabízeno uživatelské datum, zadávané při spuštění programu. Program umožňuje nabízené datum změnit. Pokud je nastaven v parametrech modulu parametr kontrola data posledního příjmu na „A“ - ano, pak program nedovolí nastavit datum dřívější než datum posledního příjmu.

  • Sklad – zadává se kód skladu, kterému se příjem vztahuje, z předem definovaného číselníku skladů. Program prvotně nabízí číslo skladu, který je v číselníku nastaven jako implicitní. Pokud není žádný nastaven, nabízí se první sklad (tříděno dle kódu skladu).
  • Číslo operace – číslo dokladu, které program naplní sám dle vybraného skladu. Hodnota čísla dokladu je automaticky zvyšována podle nastavení číslování příjemek pro příslušný sklad v číselníku skladů.
  • Dodavatel - umožňuje vybrat firmu z číselníku obchodních partnerů. Lze přímo zadat kód zákazníka nebo tlačítkem [image] zobrazit číselník, kde lze zákazníka dohledat nebo nového zákazníka také založit (viz násl. obrázek).
  • Středisko - pokud účtujete o střediskách, je možné vybrat z číselníku středisek příslušné středisko, nebo zadat hodnotu přímo. Program nedovolí zadat hodnotu, která neodpovídá číselníku středisek.
  • Zakázka – při vyplňování této položky platí stejná pravidla jako u položky středisko
  • Dodací list – vyplní se číslo dodacího listu dodavatele
  • Došlá faktura - číslo (variabilní symbol) na došlé faktuře dodavatele
  • Interní faktura – číslo došlé faktury, které bylo faktuře přiděleno vaší firmou při jejím zaúčtování
  • Poznámka – krátký text, který se objeví u dokladu v přehledu pohybů a take se tiskne na příjemce
  • KS-objednávka – číslo vydané objednávky či kupní smlouvy, na jejíž základě byl obchodní případ realizován. Pokud se v parametrech modulu nastaven parametr vazba na kupní smlouvy, objednávky na “A” – ano, nabídne program seznam nevyřízených vydaných objednávek nebo kupních smluv daného dodavatele (musí se jednat o vydanou objednávku skladovou).
  • Jestliže vyberete některou z vydaných objednávek, naplní program položky příjmu položkami odpovídajícího skladu z objednávky.
  • Nákupčí – pokud nákup skladu řeší vice pracovníků, je možné touto položkou označit, který pracovník daný obchodní případ měl na starosti. Využívá se k tomu číselník nákupčích
  • Měna – program předplní položku kódem měny, který je nastavený u příslušného dodavatele v číselníku obchodních partnerů
  • Kurs – program předplní kurs pro příslušnou měnu podle tabulky měn

Celkem doklad bez DPH / Celkem s DPH – v těchto položkách jsou pro kontrolu zobrazovány celkové ceny za příjemku pro snažší kontrolu s došlou fakturou (dodacím listem).

Zadání položky dokladu

Pomocí tlačítek nebo v závorce uvedených funkčních kláves lze přidávat, opravovat či rušit jednotlivé řádky na příjemce.

Při zadávání řádku je možno:

- nezadat identifikaci ani název – program zobrazí pro výběr karty skladu setříděny podle názvu, přičemž ukazatel stojí na první kartě

- zadat celou identifikaci – program pak nezobrazuje seznam karet, ale přímo doplní odpovídající údaje karty do řádku příjemky

- zadat část identifikace nebo část názvu – program zobrazí pro výběr karty skladu setříděny podle identifikace nebo názvu, přičemž ukazatel stojí na první kartě nejblíže odpovídající zadanému řetězci znaků, viz následující obrázek

Pokud to k vyhledání karty nestačí, je možné použít tlačítko [image] k nastavení filtru na zobrazené karty,

nebo tlačítko [image] k vyhledání podle jednoho ze zobrazených údajů.

Pokud karta na skladu neexistuje, je možné ji založit buď vyplněním úplně nové karty nebo z kopie již existující karty, zadat novou identifikaci a provést potřebnou modifikaci předplněných položek.

Po vybrání příslušné karty program doplní do formuláře pořízení řádku příjemky identifikaci karty, název karty, měrnou jednotku, poslední nákupní cenu bez DPH, údaj o zařazení DPH a pro kontrolu údaje o základní prodejní ceně. Program kontroluje nákupní cenu se základní prodejní cenou a pokud zadaná nákupní cena přesáhne prodejní vypíše o tom varovnou zprávu.

Po zadání množství a zadání (potvrzení) jednotkové nákupní ceny spočítá program celkovou cenu za řádek příjemky. Pokud je nastaven v parametrech modulu parameter při příjmu možnost zadávat cenu celkem na “A” - ano, je možné naopak zadávat celkovou cenu a program pak dopočítá cenu jednotkovou.

Rozdělení příjmu dle výrobních čísel/šarží

Program také dokáže evidovat s výrobními čísly či šaržemi. V tom případě je nutné nastavit parametr „Rozšířené zadávání dokladů (expirace, sériová čísla).

Při zadávání příjmu je pak možné ke každé položce výrobní čísla či šarže zaznamenat.

Pro ukončení pořízování dokladu stiskněte tlačítko „Vytvořit doklad” nebo stiskněte klávesu End. Následně se objeví okno s nabídkou dalšího postupu. Tlačítko „Zapsat a další doklad“ poslouží v případě pořizování více dokladů najednou. Po uložení příjemky se hned znovu nabídne pořizování další.

Pokud zvolíte zapsat doklad, nabídne před zapsáním dokladu program zadání vícenákladů spojených s nákupem materiálu nebo zboží na sklad, které váženým průměrem rozpočítá mezi položky daného příjmu na sklad.

Ukázka tisku


Výdej ze skladu na fakturu

Jedná se o výdej ze skladu v prodejních cenách, ihned následovaný vytvořením faktury.

Dodací list může vypadat například takto:

Následuje vytvoření faktury.

Formát faktury může vypadat například takto:


Výdej na zakázku interní

Příkladem tohoto typu výdeje je výdej materiálu ve skladových cenách na výrobní zakázku.

Pohyb

Datum pohybu - jako datum pohybu je nabízeno uživatelské datum, zadávané při spuštění programu. Systém umožňuje nabízené datum změnit

Sklad - zadejte kód skladu, ke kterému se výdej vztahuje, nebo použijte vyberte z číselníku skladu

Číslo operace - hodnota této položky je automaticky zvyšována podle nastavení číslování příjemek pro příslušný sklad v číselníku skladů. Uživatel ji zde nemůže měnit

Středisko - pokud účtujete o střediskách, můžete zde vyplnit číslo střediska

Zakázka - pokud účtujete o zakázkách, můžete zde vyplnit číslo zakázky

Měna - systém nabízí kód měny nastavený u příslušného odběratele v číselníku dodavatelů/odběratelů.

Kurs - systém zobrazuje kurs příslušný měny podle tabulky měn. Uživatel zde nemá možnost hodnotu měnit.

Poznámka - zadejte libovolný text vztahující se k příslušnému pohybu. Vyplnění položky není povinné.

Celkem doklad bez DPH - tato položka je automaticky doplněna v závislosti na hodnotě položky množství a položky cena.

Celkem s DPH - tato položka je automaticky doplněna v závislosti na hodnotě položky množství a položky cena.

Jednotlivé položky dokladu:

Identifikace - identifikační kód příslušného zboží, nebo použijte místní výběr pro zobrazení číselníku zboží. Pokud zadáte identifikační kód, který není v číselníku nalezen, musíte jej nejprve v číselníku zapsat a pak se navrátit do složky "Příjem na sklad"

Název - tato položka je automaticky doplněna z číselníku evidence zboží a není možno ji měnit.

M.j. (měrná jednotka) - tato položka je automaticky doplněna z číselníku evidence zboží a není možno ji měnit.

Množství - zadejte množství zboží přijímaného na sklad v příslušné měrné jednotce.

Cena/M.j. - zadejte cenu za měrnou jednotku

Celkem - tato položka je automaticky doplněna v závislosti na Cena/M.j. a Množství.

% DPH - systém zde nabízí kód uvedený u příslušné karty zboží. Tuto položku je možno měnit.

Poznámka - zadejte libovolný text vztahující se k příslušnému pohybu. Vyplnění položky není povinné.

Po vyplnění položek pohybu je možno použít volby:

Kontrola zaúčtování - systém nabízí ruční překontrolování, opravení zaúčtování dokladu.

Pro ukončení pořizování dokladu stiskněte tlačítko

Konec - Systém nabídne možnosti, kdy je možno dále doplňovat další pohyby, ukončení pořizování pohybů. Pořízené pohyby je možno opravovat, rušit nebo k nim přidávat další pohyby až do pořizování příjemky neukončíte. Před zapsáním dokladu Vám systém nabídne výpočet slevy.


Výdej ze skladu - rychlý prodej

Výdej ze skladu - rychlý prodej je uzpůsoben "pokladnímu" nebo jemu podobnému stylu prodeje. Počáteční fáze výdeje je obdobná všem ostatním. Je třeba vybrat příslušnou číselnou řadu, druh faktury a souvztažnost. V záhlaví výdeje se pak kromě obvyklých položek zadává také číslo pokladny. Při zadávání vlastních pohybů pak program dovolí k vybrané položce zboží zadat pouze množství, ale neumožňuje ovlivnit prodejní cenu. Nad horním okrajem je průběžně zobrazována celková prodejní cena s daní vydaného zboží.

Po ukončení zadávání položek se zobrazí, případně vytiskne skladový doklad a prodejka.


Výdej na zakázku externí neskladový

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Převodka ze skladu na sklad

Zadání položky dokladu

Pohyb

Datum pohybu - jako datum pohybu je nabízeno uživatelské datum, zadávané při spuštění programu. Systém umožňuje nabízené datum změnit

Sklad - zadejte kód skladu, ke kterému se výdej vztahuje, nebo použijte vyberte z číselníku skladu

Číslo operace - hodnota této položky je automaticky zvyšována podle nastavení číslování příjemek pro příslušný sklad v číselníku skladů. Uživatel ji zde nemůže měnit

Odběratel - zadejte kód odběratele, nebo vyberte firmu v číselníku dodavatelů/odběratelů podle názvu. Není-li firma v číselníku, musíte ji nejprve založit a pak vrátit do modulu evidence zboží.

Středisko - pokud účtujete o střediskách, můžete zde vyplnit číslo střediska

Zakázka - pokud účtujete o zakázkách, můžete zde vyplnit číslo zakázky

Prodejce - zadejte kód prodejce

Měna - systém nabízí kód měny nastavený u příslušného odběratele v číselníku dodavatelů/odběratelů.

Kurs - systém zobrazuje kurs příslušný měny podle tabulky měn. Uživatel zde nemá možnost hodnotu měnit.

KS-objednávka - zadejte konstantní symbol objednávky

Sleva/přirážka - lze povolit zadání slevy

Zapisovat skladové položky - zaškrtnutím vyberete, jedná-li se o výdej ze skladových položek nebo z neskladových položek

Zapisovat neskladové položky - zaškrtnutím vyberete, jedná-li se o výdej z neskladových položek nebo ze skladových položek.

Poznámka - zadejte libovolný text vztahující se k příslušnému pohybu. Vyplnění položky není povinné.

Celkem doklad bez DPH - tato položka je automaticky doplněna v závislosti na hodnotě položky množství a položky cena.

Celkem s DPH - tato položka je automaticky doplněna v závislosti na hodnotě položky množství a položky cena.

Jednotlivé položky dokladu:

Identifikace - identifikační kód příslušného zboží, nebo použijte místní výběr pro zobrazení číselníku zboží. Pokud zadáte identifikační kód, který není v číselníku nalezen, musíte jej nejprve v číselníku zapsat a pak se navrátit do složky "Příjem na sklad"

Název - tato položka je automaticky doplněna z číselníku evidence zboží a není možno ji měnit.

M.j. (měrná jednotka) - tato položka je automaticky doplněna z číselníku evidence zboží a není možno ji měnit.

Množství - zadejte množství zboží přijímaného na sklad v příslušné měrné jednotce.

Cena/M.j. - zadejte cenu za měrnou jednotku

Celkem - tato položka je automaticky doplněna v závislosti na Cena/M.j. a Množství.

% DPH - systém zde nabízí kód uvedený u příslušné karty zboží. Tuto položku je možno měnit.

Poznámka - zadejte libovolný text vztahující se k příslušnému pohybu. Vyplnění položky není povinné.

Po vyplnění položek pohybu je možno použít volby:

Kontrola zaúčtování

Systém nabízí překontrolování a případnou úpravu zaúčtování dokladu.

Vytvořit doklad (END)

Ukázka tisku


Přehled skladových pohybů

Zobrazí přehled skladových pohybů v chronologické posloupnosti. Barevně jsou odlišeny zkontrolované doklady. U příslušného pohybu lze prohlížet detailní informace včetně položek, které doklad obsahuje, nechat si zobrazit případně i vytisknout skladový doklad. Pohyby lze také opravovat a rušit.

Přehled zápisů

Zápis podrobně

Kategorie odpadu se zobrazí pouze v případě, že je parametr Rozšířené zadávání – evidence odpadů nastaven na „A“ – ano.

Položky dokladu

Oprava dokladu

Zrušení dokladu

Opis skladového dokladu

Ukázka opisu skladového dokladu


Karty

Při této volbě se zobrazí seznam skladových karet, dle nastavení přístupových práv daného uživatele. Červeně jsou zbarveny karty s podlimitním stavem. Poklepáním na záhlaví určitého sloupce se karty zobrazí podle tohoto sloupce setříděny.

Přehled zápisů

V kartách lze standardním způsobem vyhledávat a nebo nastavovat filtr (klávesy F5,F6 nebo tlačítka [image], [image], pravé tlačítko myši na záhlaví sloupce přehledu karet).

Ukázka formuláře vyhledávání

Ukázka formuláře filtru na data

Pomocí tlačítka [image] lze ke kartě, na které stojí ukazetel, založit kartu novou. Položky nové karty jsou naplněny obsahem z původní karty. Je třeba změnit alespoň jeden ze dvou klíčových údajů, tj. ID karty nebo číslo skladu, jinak program nepovolí kartu uložit.

Program eviduje veškeré pohyby vztahující se ke skladovým kartám. Tlačítky [image] se zobrazí historie pohybů na dané kartě.

Ukázka zobrazení Pohyby I.

Ukázka zobrazení Pohyby II.

Zobrazí historii pohybů na kartě včetně informací o obchodním partnerovi. Příjmy a výdaje jsou barevně odlišeny. V dolní části jsou uvedeny celkové součty množství a cen za příjem a výdej.

Základní údaje

Na této záložce jsou umístěny nejběžnější údaje o dané kartě a dale pak tlačítka pro vytvoření výstupů v různém členění mapujících přehled pohybů karty.

Sklad - identifikace skladu podle číselníku skladů

ID – identifikační číslo karty skladu. Jedná se o klíčovou položku, program nedovoluje stejnou identifikaci u více položek v rámci jednoho skladu.

Název – název, popis skladové karty

MJ – hlavní měrna jednotka podle číselníku měrných jednotek, ve které je karta vedena

Alternativní měrná jednotka – další měrná jednotka, ve které může být pohyb na této kartě uváděn

Koeficient přepočtu – koeficient přepočtu mezi základní měrnou jednotkou a alternativní měrnou jednotkou

Aktuální stav – zobrazuje aktuální množství na kartě

ID dodavatele – identifikační číslo, pod kterým je karta vedena u dodavatele

Čárový kód – slouží pro uložení čárového kódu čtečkou čárového kódu nebo ručně

Skupina – skupina, do které je karta zařazena podle číselníku skupin. Pokud používáte strom skupin, se se tento zobrazí stiskem tlačítka [image]. Bližší informace jsou uvedeny u “Číselníku skupin skladu - strom”.

Podskupina – podskupina slouží k dalšímu rozdělení karet, viz číselník podskupin.

SKP – statistický kód produkce po dle číselníku SKP

Recyklace – kód recyklačního poplatku podle číselníku recyklačních poplatků. Zobrazí se a dá se vyplnit pouze v případě, pokud jsou vedeny recyklační poplatky a je nastaven příslušný parametr v parametrech modulu.

Délka – délka v mm

Šířka – šířka v mm

Výška/síla - výška/síla v mm

Tato karta je obal – odlišuje karty, které jsou obaly od ostatních

Složená položka – označuje, zda jsou na tuto kartu vázány některé další položky-karty. V tom případě se při výdeji z této karty vydají i položky navazující (viz záložka Složena z položek).

Údaje týkající se poslední nákupní ceny:

Tyto údaje jsou aktualizovány současně s pořízením posledního příjmu na příslušnou kartu.

Datum – datum posledního nákupu

Měna – měna, ve které je karta vedena

Kurs – kurs měny při posledním nákupu

Nákupní cena v cizí měně – poslední nákupní cena v cizí měně

Nákupní cena – poslední nákupní cena v Kč

Průměrná cena – průměrná nákupní cena v Kč

Kalkulace – kalkulovaná cena v Kč

Údaje týkající se základní prodejní ceny:

U každé karty je možné nastavit až čtyři prodejní ceny značené Základní cena, Cena 1, Cena 2, Cena 3. Na této záložce jsou uvedeny informace o základní prodejní ceně, všechny prodejní ceny jsou uvedeny na záložce Další údaje (další varianty prodejních cen je možné nastavit v souvislosti se slevami/přirážkami).

Výpočet ceny – udavá způsob, jak bude cena stanovena:

- Prodejni cena bude zadána ručně (N)

- Výpočet PC z poslední nákupní ceny (A) - prodejní cena bude počítána na základě poslední nákupní ceny a zadaného rabatu

- Výpočet PC z průměrné nákupní ceny (P) - prodejní cena bude počítána z aktuální skladové ceny a zadaného rabatu

Pokud není prodejní cena zadávána ručně, je její hodnota aktualizována současně s pořízením posledního příjmu na příslušnou kartu.

Rabat – procenta rabatu na prodejní ceně.

Cena v cizí měně – prodejní cena bez DPH v cizí měně, ve které je karta vedena

Cena – prodejní cena bez DPH v Kč. Je počítána nebo musí být ručně nastavena v závislosti na hodnotě položky Výpočet ceny.

Zařazení DPH – kód DPH podle číselníku kódů DPH, do kterého je daná karta zařazena. Po jeho výběru z číselníku, je následně zobrazeno i odpovídající procento DPH.

Cena s DPH – je spočtena na základě nastavení položky Zařazení DPH. Pokud je v parametrech modulu nastaven parametr Prodejní cena na kartě zadávána s DPH na „A”-ano, lze zadat hodnotu prodejní ceny s DPH a v závislosti na zadané hodnotě je spočítána cena bez DPH a rabat.

Další údaje

Zde jsou vedeny převážně méné obvyklé údaje. Je zde přehled všech prodejních cen, o kterých platí to, co bylo popsáno u záložky Základní údaje. Pokud je stejná karta vedena na vice skladech lze tlačítkem [image] nastavit aktuální prodejní ceny na ostatních skladech.

Dále jsou zde záložky:

Limity zásob

U každé karty lze nastavit jak minimální, tak maximální limitní hodnotu stavu. Karty s nižším stavem než minimálním jsou v přehledu karet zobrazeny červeně, přičemž lze také na přehled nastavit filtr tak, aby se zobrazovali pouze karty s podlimitním stavem. O takovýchto kartách lze také vytisknout přehled (Nabídka Dotazy a tisky->Položky mimo limit). Dále pak lze nastavení minimálního stavu take využívat při vystavování objednávek.

Pokud je nastaven v parametrech modulu parameter Rozšířené zadávání dokladů, lze pak na této záložce také zobrazit aktuální stav dle sériových čísel/šarží, které byly zadány při příjmech na kartu.

Obaly

Identifikace dodavatele

Zde je přehled identifikací, které pro danou kartu používají dodavatelé, od kterých byl product zakoupen. Program pak dokáže při příjmu na sklad vyhledávat karty také podle zde uvedených identifikací.

Další údaje

Pokud je třeba účtovat výdej z karty na odlišný nákladový a výnosový účet, je možné na této záložce čísla účtů nastavit případně včetně čísla střediska a zakázky.

Lze zde také uvést do jaké kategorie odpadu daná karta náleží v závislosti na Číselníku kategorií odpadu (Nabídka Tabulky->Číselníky ke skladům->Číselník kategorií odpadu).

Název v cizím jazyce

Vedle názvu karty v češtině, lze uvádět také název anglicky či německy a tyto názvy pak využívat v korespondenci s obchodními partnery.

Složena z položek

Ke kartě lze přiřadit další položky-karty, které s ní souvisí, včetně jejich množství. V tom případě se při výdeji z této karty vydají i položky navazující.

Poznámka

Zde je možné uvést k dané kartě prakticky neomezeně dlouhý text poznámky.

Reklamace, zápůjčky

Zobrazuje informace o rezervacích, zápůjčkách,…, které jsou u dané karty evidovány.

Objednávky

Na záložce objednávky se zobrazuje přehled objednávek, které s danou kartou souvisí, včetně jejich plnění.


Vystavení faktur za období

Tato volba slouží k vystavení faktur za výdajové doklady - dodací listy, které byly vystaveny na období. Po volbě výdaje na fakturu nejprve vyberte příslušnou číselnou řadu ze seznamu, který je Vám nabídnut. Dále můžete provést nastavení výběrových kritérii pro zobrazení přehledu dodacích listů vystavených na období. A dále je zde nabízen ke kontrole a případně změně vlastní bankovní účet a kód banky, na který bude provedena úhrada faktury.

Po vyplnění nebo potvrzení popsaných údajů a stisknutí tlačítka „Vytvořit fakturu” je zobrazen seznam dodacích listů vystavených na období, ze kterých zaškrtnete dodací listy, které chcete vyfakturovat.

Ukončení výběru proveďte tlačítkem „Ukončit”. Další kroky jsou obdobné jako při klasickém vystavování faktury. Výsledná faktura může vypadat například takto


Vstup dat externí

Požadavky na výdej ze skladu generované v jiných programech jsou importovány do evidence tzv. externích vstupů dat. Program na existenci požadavků na výdej informuje uživatele už při spouštění modulu následující zprávou.


Přehled požadavků na výdej

Zde je možné zkontrolovat případně modifikovat jednotlivé požadavky na výdej ze skladu. Zaúčtování je doplněno k jednotlivým požadavkům při jejich importu do evidence požadavků podle nastavení zaúčtování pro výdeje na zakázku interní.


Provedení výdeje

Provede požadované interní výdeje na zakázku a následný tisk výdejky za datum vystavení, sklad, středisko a zakázku. Číslo dokladu je přiděleno pohybu dle příslušného skladu (viz číselník skladů).

Lze vybrat zakázku jejiž požadavky se mají k výdeji vybrat, nebo naopak jejíž požadavky se mají vynechat. Před spuštěním provedení výdeje lze provést kontrolu, zda je na skladových kartách dostatečné množství k provedení výdejů. Pokud tomu tak je, vypíše o tom program zprávu.

Jinak se objeví seznam karet s nedostatečným množstvím, kde je za karty zobrazen požadavek a aktuální množství na příslušném skladě.

Pokud při zpracování narazí program na nedostatečné množství na skladě, výdej neprovede a ponechá požadavek v evidenci externích vstupů.


Rezervace, zápůjčky,...

Zobrazuje seznam všech rezervací na skladových kartách. Pro zobrazení přehledu rezervací na


Opis příjmu na sklad

Soupis příjemek podle zadaného výběru a setříděný podle čísla dokladu

Formát tiskové sestavy

  • opis příjemek

  • opis příjemek - plný formulář

  • opis příjemek - jen součty

  • opis dle karet

Výběr druhu příjmu

Imlicitně se na sestavách objevují příjemky i příjemky z převodek, zrušením zaškrtnutí lze daný druh vyřadit ze zpracování.
Zaškrtnutím položky Pouze neproúčtované příjemky lze na sestavu vybrat příjemky sespárované s došlou fakturou.


Opis výdeje ze skladu

Soupis výdejek podle zadaného výběru a setříděný prvotně podle čísla dokladu nebo podle střediska.

Formát tiskové sestavy

  • Opis výdeje

  • Opis výdeje - plný formulář

  • Opis výdeje - jen součty

  • Opis dle karet

  • Zkrácený opis výdeje

Třídící criteria
Implicitní je třídění podle výdejek, lze zvolit prvotně dle středisek.

Výběr druhů výdeje
Implicitně se na sestavách objevují všechny druhy výdeje, zrušením některých zaškrtnutí lze některé druhy vyřadit ze zpracování.

Zařazení DPH
Implicitně se na sestavách objevují položky bez ohledu na zařazení DPH. V případě potřeby lze vybrat do zpracování pouze určité zařazení DPH.

Zahrnout do sestavy i neskladové položky
Sestavy mohou zahrnovat pouze výdeje na skladových kartách, nebo lze také zahrnout do zpracování neskladové položky.


Inventura skladu

Zobrazí a případně vytiskne vybraný formát inventurní sestavy podle zadaného výběru a setřídění.

Formát tiskové sestavy

  • základní inventurní sestava

  • včetně podrobných údajů

  • včetně detailů pohybu

  • sestava pro kontrolu stavu

  • sestava pro kontrolu stavu včetně ceny

  • součtová sestava za sklady

  • sestava s informací o reklamacích, zápůjčkách

  • základní inventurní sestava s PHE (poplatek za recyklaci elektrospotřebičů)

  • základní inventurní sestava pouze prodejní ceny

Jen nenulové stavy – zaškrtněte, zda chcete inventurní sestavu karet s nenulovým stavem

Třídit dle názvu karty – standardně je sestava setříděna podle ID karty, zaškrtněte, zda chcete sestavu setřídit podle názvu karty

Sestavy výpočtem z posledních pohybů – při tvorbě sestavy se předpokládá, že je při zadávání dokladů dodržena časová posloupnost pohybů a vychází se z posledního pohybu na kartě

Sestavy součtem od počátku roku – při tvorbě sestavy se spočítají příjmy výdaje za karty v množství a cenách od počátku roku


Ceník

Zobrazí a případné vytiskne sestavu ceníku podle zadaného výběru a setříděný podle identifikace.

Ukázka


Položky mimo limit

Soupis položek mimo limit podle zadaného výběru

Ukázka


Opis zboží v průměrných cenách

Vytvoří tiskovou sestavu zboží v průměrných cenách s informací o poslední nákupní ceně, základní prodejní ceně a marži.

Ukázka


Hromadný tisk faktur

Umožňuje hromadný tisk faktur, které ještě nebyly vytištěny, nebo opětovné vytištění faktur.
Výběr/zrušení výběru faktur k tisku se provádí pomocí klávesy Enter nebo kliknutím na položce Tisknout.
Vlastní tisk zahájíte tlačítkem Tisk faktur.


Platební podmínky

Platební podmínky bývají využívány při jednání s dodavateli a dodavateli a definují podmínky dodávek a splácení.

Přehled zápisů

Zápis podrobně


Dodací podmínky

Dodací podmínky definují variantnosti podmínek dodávky vycházející z objednávek, smluv, či podobných dokladů, např. podle kvality, množství, či volné dodávky.

Přehled zápisů

Zápis podrobně


Tabulka států

Tato tabulka slouží k zadání kódů států dle mezinárodně stanovené konvenci pro kódování jednotlivých států. Při zadávání kódu státu v číselníku obchodních partnerů je prováděna kontrola údaje proti tomuto číselníku.


Číselník obchodních partnerů

podrobný popis viz zde


Kategorie obchodních partnerů

Položka kategorie spolu s vysvětlujícím textem je prvkem, který užitečně rozliší odběratele a dodavatele do speciálních skupin pro objednávání, statistiku, výkazy či jiné funkce.

Přehled zápisů

Zápis podrobně


Vlastní bankovní účty

Číselník umožňuje vést evidenci vlastních bankovních účtů využívaných při vystavování faktur a příkazů k úhradě. Zadávají se zde také údaje potřebné pro automatizovaný styk s bankami.

Přehled zápisů

Zápis podrobně


Slevy a přirážky pro vybrané skupiny a odběratele

Pro jednotlivé odběratele je možné nastavit na jednotlivé základní skupiny zboží slevy nebo přirážky a současně nastavit také interval trvání takové slevy (sezónní ceny). Stiskem tlačítka [image] se vygenerují k danému odběrateli základní skupiny. Do sloupce Sleva/přirážka % se přímo zapisují odpovídající hodnoty (sleva=záporné %). V dalších sloupcích se pak upravuje trvání platnosti, interval po generaci nastaven na celý rok.


Tabulka měrných jednotek

Tabulka slouží k nadefinování množiny měrných jednotek, které jsou systémem využívány.

Přehled zápisů

Zápis podrobně


Číselné řady faktur

Číselník řady faktur slouží k založení jednotlivých řad faktur, které jsou pak systémem využívány. Jsou to jak došlé, tak i vydané faktury, prodejky, dobropisy, ale i platby trvalého charakteru jako jsou trvalé příkazy k úhradě.

Přehled zápisů

Zápis podrobně

  • Označení řady - alfanumerické označení, které bude charakterizovat příslušnou řadu a bude předcházet číslu dokladu a s ním dohromady tvořit jednoznačné interní číslo faktury.
  • Popis - slovní popis blíže specifikující příslušnou řadu.
  • Číslo - číslo, které bude přiděleno následně vystavenému dokladu. Systém toto číslo automaticky zvyšuje.
  • Číslo účtu - zadejte číslo účtu, který bude nabízen pro zaúčtování položky této řady.
  • Řada pro zálohy/penal. faktury (A/P) - tato položka se zadává pouze v případě, pokud se jedná o řadu faktur zálohových (A) nebo faktur penalizačních (P).
  • Řada pro - označte, ke kterým fakturám (došlé, vydané) se řada vztahuje.


Číselník záhlaví

Pomocí tohoto číselníku je možno navrhnout pro různé druhy faktur různé komentáře, které se pak tisknou v záhlaví faktury. Pomocí tohoto číselníku je možno navrhnout pro různé druhy faktur různé komentáře, které se pak tisknou v záhlaví faktury. Tento číselník je využíván při vytváření konkrétního formuláře faktury (viz číselník kombinací faktur).

Přehled zápisů

Zápis podrobně


Číselník patiček

Pomocí tohoto číselníku je možno navrhnout pro různé druhy faktur různé komentáře, které se pak tisknou na konci faktury. Tento číselník je využíván při vytváření konkrétního formuláře faktury (viz číselník kombinací faktur).

Přehled zápisů

Zápis podrobně


Číselník typů faktur

Číselník slouží k předdefinování různých typy faktur/účtenek z hlediska obsahu dokladu a formátu tisku. Po instalaci program zde jsou základní typy, které lze modifikovat či přidávat typy další. Tento číselník je využíván při vytváření konkrétního formuláře faktury (viz číselník kombinací faktur).

Přehled zápisů

Zápis podrobně


Číselník kombinací faktur

Číselník slouží ke složení konkrétní podoby formuláře faktury pomocí kombinace určitého typu faktury, záhlaví a patičky ( viz příslušné číselníky). Tyto vytvořené kombinace identifikované jednoznačným popisem (názvem) jsou pak nabízeny při vystavování faktury. K danému dokladu je možné vytvořit take formulář kopie, která třeba nebude obsahovat logo firmy, nebude barevná, ale bude obsahovat informace o zaúčtování dokladu. Tato kopie pak je nabízena k tisku spolu originálem dokladu.

Přehled zápisů

Zápis podrobně


Číselník skladů

Číselník slouží k definování používaných skladů a k přiřazení číslování příjemek a výdejek a čísla účtů ve formě čísel souvztažností (předkontací), na které se budou pohyby skladu účtovat.

Přehled zápisů

Zápis podrobně

Nastavení zaúčtování


Číselník skupin skladu

Skupiny skladu slouží k zařazení karet skladu do skupin podle zvoleného kritéria. Počet nadefinovaných skupin není omezen. Takto zavedené skupiny je pak možné využívat při zadávání výběrových podmínek.

Přehled zápisů

Zápis podrobně


Číselník skupin skladu – strom

Pokud nestačí rozdělení skladových karet na nezávislé skupiny, lze pomocí tohoto číselníku vytvořit hierarchickou strukturu skupin. Po struktuře je možno se pohybovat buď pomocí kurzorových kláves o jednu skupinu, nebo pomocí alfanumerických kláves přímo na skupinu, která začíná zadaným(i) znaky.

Náhled na hierarchii – strom skupin

Význam tlačítek

Přidat základní skupinu – přidá skupinu do první úrovně

Přidat skupinu – přidá podřízenou skupinu pod skupinu na které stojí kurzor

Opravit skupinu, zrušit skupinu – opraví zruší skupinu, na které stojí kurzor

Obnovit zobrazení – provede znovunačtení dat ze souboru

Rozbalit vše/sbalit vše – zobrazí všechny úrovně skupin/zobrazí pouze první úroveň

Přidání/oprava skupiny

Popis – v zobrazení stromu skupin je uveden jako první

Rozšířený popis – není povinný, slouží k bližšímu popisu skupiny, v zobrazení stromu je od popisu oddělen mezerou

Kód skupiny – program sám přidělí skupině 6-ti místný kód (nejvyšší současný kód +1), kód se zobrazuje ve stromu skupin v závorkách, používá se při zakládání karty k vytváření ID karty


Číselník podskupin skladu

Podobně jako skupiny skladu slouží i podskupiny k dalšímu členění karet. Takto zavedené podskupiny je pak možné využívat při zadávání výběrových podmínek.

Přehled zápisů

Zápis podrobně


Recyklační poplatky

Přehled zápisů

Zápis podrobně


Číselník neskladových položek

Tento číselník slouží k definování libovolných položek, které je možné přidávat na fakturu při výdeji ze skladu, např. související výkony apod.

Přehled zápisů

Zápis podrobně

  • Identifikace – identifikace neskladové položky
  • Popis - text pro bližší určení
  • MJ - měrná jednotka
  • Měna – měna, ve které je položka oceněna
  • Cena/MJ-cizí měna - cena v zahr. měně
  • Cena/MJ Kč - cena v Kč
  • Zařazení DPH – přiřazení DPH k položce dle tabulky kódů DPH
  • Číslo účtu - číslo účtu, na které se provede zaúčtování této položky při vystavování faktury


Obecné zakázky

Zde je přístupná evidence zakázek na které je možné uvedením čísla zakázky pohyby skladu směrovat. Podrobnější popis zakázek je uveden ve samostatném modulu.


Zakázky na opravu vozidel

Základní informace k zakázkám na opravu vozidel se objevují v přehledu obecných zakázek. Zde je možné k nim doplnit specifické informace týkající se oprav, vytisknout zakázkový list, získat informace o fakturaci a další údaje o stavu zakázky. Červeně jsou zobrazeny zakázky, u kterých vypršel termín realizace a nebyly zatím uzavřeny a patrně nebyly vyfakturovány.

Přehled zápisů

Zápis podrobně

Další údaje

Stav zakázky

Zakázkový list – ukázka části tisku


Normy na středisko a zakázku

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Nastavení parametrů

Formulář hlášení zakázky – zde lze nastavit uživatelský formulář o zakázce, v přehledu zakázek když stisknete ikonu tisku na vybrané zakázce zobrazí se údaje o zakázce pomocí tohoto formuláře. V případě, že není naplněno použije se implicitní.

Formulář zakázkové kalkulace – nastavuje se zde uživatelský formulář pro tisk kalkulace zakázky. V případě prázdné položky se použije implicitní.

Formulář přehledu zakázek – nastavuje se zde uživatelský formulář pro tisk přehledu zakázky. V případě prázdné položky se použije implicitní.

Mzdy na zakázky brat z hlavní knihy – při sestavách detailního rozboru u zakázek lze skutečnost mzdových nákladů brát z modulu mzdy nebo až z modulu zaúčtování v hlavní knize.

Z hlavní knihy nezahrnovat tyto skladové účty – při sestavách detailního rozboru zakázky se náklady na nákup materiálu nebo zboží berou z modulu skladů, zde je třeba nastavit účty kam jsou skladové náklady účtovány aby nebyly zahrnuty z hlavní knihy ještě jednou (v případě rozúčtování skladu až na zakázky do hlavní knihy).

Zakázky číslovat automaticky – zde můžete nastavit způsob jak se budou číslovat nové zakázky. Můžete číslování vypnout, nebo číslovat automaticky (podle níže uvedeného předčíslí a pořadového čísla), můžete nastavit číslování s okamžitým navýšením čísla (stejné jako v předchozím případě ale navýšení se provede ihned po zahájení zápisu nové zakázky) a poslední možnost je využití číselných řad (navazuje na číselné řady zakázek, při zápisu nové zakázky nejdříve volíte příslušnou číselnou řadu).

Číslování zakázek – v případě nastavení automatického číslování zde nastavujete jeden znak jako předčíslí (nepovinně) a pořadové číslo zakázky.

Položka kalkulace pro mzdy – souvisí s nastavením položek kalkulačního vzorce, definujete pod kterou položkou evidujete mzdové náklady. (využívá se při plánování mzdových nákladů na zakázce až na jednotlivé zaměstnance a druhy prací, pomocí tohoto nastavení systém shrne mzdové náklady do příslušné položky kalkulačního vzorce).

Nezahrnovat náklady skladu, budou zahrnuty z došlých faktur – v případě že vedete evidenci skladu a současně zadáváte rozúčtování nákladů u došlých faktur na zakázky mohly by se do detailních sestav o zakázce tyto náklady zahrnout jak od došlých faktur tak ze skladu, zde to můžete vypnout.


Export zakázek pro techniky

Tato volba slouží pro export detailních přehledů o zakázkách pro externí pracovníky ve formátu PDF. U každé zakázky můžete vytvořit sestavu kde jsou zobrazeny základní údaje o zakázce, všechny objednávky, skladové položky faktury apod. Tato funkce vygeneruje sestavy pro všechny neuzavřené zakázky a uloží je na zadané umístění např na server který je přístupný externím technikům kde si pak výsledky mohou prohlížet.


Evidence zakázek

Přehled zápisů

Zápis podrobně

Zakázka – číslo zakázky může být zadáno ručně nebo generováno automaticky dle nastavení v parametrech modulu.

Název – název zakázky

Popis – popis zakázky – akce.

Evidenční číslo – další označení zakázky v některých případech např SPZ.

Předmět – zařízení – další popis k zakázce.

Skupina – v menu tabulky může být definován číselník skupin zakázek, potom zde můžeme zařadit zakázku do příslušné skupiny (lze později využít pro následné filtrování zakázek případně další výběry).

Podskupina – v menu tabulky může být definován číselník podskupin zakázek, potom zde můžeme zařadit zakázku do příslušné podskupiny (lze později využít pro následné filtrování zakázek případně další výběry).

SKP – v menu tabulky může být definován číselník oborů SKP zakázek, potom zde můžeme zařadit zakázku do příslušného oboru (lze později využít pro následné filtrování zakázek případně další výběry).

Středisko – v systému je číselník středisek (modul hlavní knihy), zde můžete přiřadit zakázku na příslušné středisko.

Odběratel – na základě číselníku obchodních partnerů přidělíte odběratele.

Kontakt – další popisný údaj o kontaktu k zákazníkovi.

Číslo nabídky/objednávky – v případě že zakázka je vygenerovaná na základě nabídky nebo objednávky je zde číslo příslušného dokladu. I v případě ručního zápisu zakázky je zde možno toto poznamenat.

Ze dne – souvisí s nabídkou ze které vznikla zakázka.

Datum přijetí, zahájení zakázky – uvádí se datum přijetí nebo zahájení zakázky. Při zadání tohoto data se vygeneruje zápis zahájení zakázky v evidenci termínů na zakázce.

Termín předání zakázky – uvádí se datum smluvně určeného předání zakázky. Při zadání tohoto data se vygeneruje zápis ukončení zakázky v evidenci termínů na zakázce.

Skutečné předání zakázky – zde se uvede skutečné předání zakázky.

Cena dle SOD – celková cena zakázky bez DPH dle smlouvy o dílo.

Cena víceprací (navýšení) – celková cena víceprací na zakázce.

Celková cena – celková cena zakázky bez DPH (cena dle SOD + vícepráce).

Pozastávka (zádržné) – informace o tom zda je na zakázce evidováno zádržné.

Výše pozastávky (zádržného) – informace o celkové výši zádržného. Konkrétní velikosti jednotlivých zádržných jsou vedeny u vystavených faktur.

Forma úhrady – informace o formě úhrady (převodním příkazem apod.)

Datum uzavření zakázky – datum účetního uzavření zakázky.

Zakázka je aktivní – definice aktivity zakázky, zakázku je možné dočasně nastavit jako neaktivní.

Zpracovatel – na základě evidence zaměstnanců v modulu mzdy zde lze vybrat příslušného pracovníka.

Další údaje

Tato obrazovka slouží k zadávání dalších popisných údajů k zakázce samozřejmě není nutné ji využívat.

Převedení údajů zakázky do následujícího roku – v případě že již máte vygenerován nový rok a dodatečně dopisujete nějakou zakázku do starého roku můžete pomocí této volby zakázku převést i do nového roku (samozřejmě pouze v případě kdy zakázka není uzavřena a je to potřeba).

Plán, kalkulace zakázky

Zde se především definuje kalkulace zakázky. Vše vychází z číselníku položky kalkulačního vzorce kde definujete jak budete kalkulaci rozdělovat. Zde v příkladu jsou uvedeny tři položky kalkulační vzorce (materiál 2x, subdodavatelé 1x, mzdy 1x). Pomocí tlačítek přidat, opravit a rušit zapisujete jednotlivé položky kalkulace např.

Při kalkulaci položky vybíráte označení (tabulka položek kalkulační vzorce), naskočí vám popis náklad i výnos a zadáváte částky nákladů a výnosů. Ve spodní části můžete položku kalkulace upřesnit. Takže třeba materiál tam může být několikrát s detailním popisem podobně jako je to v tomto případě.

Cena – celková cena zakázky je totožná s položkou výnos v rekapitulaci. Tato cena je buď zadaná ručně na záložce zápis podrobně nebo je vygenerovaná zde pomocí zakázkové kalkulace.

Rekapitulace – výnos, náklady, výsledek, marže všechny tyto položky se automaticky generují při zadávání jednotlivých položek kalkulace zakázky.

Tisk zakázkové kalkulace – vytvoří sestavu kalkulace zakázky, vzhled lze nastavit dle požadavků v parametrech modulu. Implicitní kalkulace může vypadat například takto:

Importovat kalkulaci a požadavky na sklad z nabídek – v případě že je zakázka vytvořena na základě nabídky a u nabídky byly definovány materiálové položky lze začít kalkulaci tím že si neimportujete položky od nabídky včetně požadavků na sklad.

Informace o stavu zakázky

Kompletní okno pro detailní informace spojené se zakázkou. Můžete zobrazit údaje z různých dalších evidencí které jsou přiřazené k aktuální zakázce. Některé tlačítka zobrazují sestavy spojené se zakázkou. Základní sestavou o zakázce je detailní přehled:

V evidencích kde to má význam lze i odtud přímo vystavovat nové doklady například u vydaných objednávek. Systém převezme číslo aktuální zakázky. Jako příklad evidence vydaných objednávek pouze k aktuální zakázce:

Dále je zde možno sledovat a zadávat vykázanou práci na zakázce.

Výsledek může vypadat například takto:

Zadávání se provádí pomocí tohoto vstupního formuláře:

Pomocí tlačítka s lupou vyberete příslušného zaměstnance (samozřejmě je možné i přímo zadat osobní číslo). Zadáte datum vykonání práce, číslo zakázky je v tomto případě naplněno automaticky protože mzdu zadáváte z evidence zakázek. Na základě číselníku typů úkolové mzdy vyberete typ mzdy, naskočí vám sazba z tohoto číselníku a zadáte počet hodin. Takto můžete pořídit neomezené množství zápisů o mzdě k vybrané zakázce.

Plán práce

Tato volba slouží pro plánování mezd na zakázce. Zadání a úpravy probíhají pomocí tlačítek

Po stisknutí se objeví následující tabulka:

Zde vyberete zaměstnance, který bude vykonávat práci na zakázce, můžete zadat datum kdy bude práci vykonávat a dále zadáváte typ práce a počet hodin. Tato volba slouží současně ke kalkulaci mezd na zakázce takže v číselníku typů mzdy máte u druhu práce zadanou sazbu pro mzdy a sazbu pro fakturaci (tedy vaše mzdové náklady a výnos který budete fakturovat). Zde se vám tedy také vypočítají mzdové náklady a plánovaná fakturace. Pomocí tlačítka „Tisk přidělení“ můžete vytvořit sestavu s plánem mezd která může vypadat například takto:

Pomocí tlačítka „Zapsat plánované mzdy do kalkulace zakázky“ se tento plán prací vysčítá za jednotlivé druhy prací a převede do celkové kalkulace zakázky. To na jakou položku kalkulačního vzorce se má převést se definuje v parametrech modulu.

Požadavky na sklad

Zde se definují jaké požadavky na materiál vybraná zakázka má. Postup může být takový, že požadavky buď ručně pořídíte nebo v případě že zakázka vznikla na základě nabídky kde byl materiál už specifikován může být naimportován. Zadávání pracuje s modulem evidence materiálu, tedy musí být definovány skladové karty materiálu. Zadávání požadavku na materiál vypadá takto:

Potvrdíte vybraný sklad, zadáte ID nebo jeho část a naskočí vám tabulka s výběrem karty. Nebo můžete vybírat podle názvu v tom případě necháte ID prázdné a zadáte část názvu položky opět se zobrazí tabulka se skladovými kartami s tím rozdílem, že nyní stojíte na kartě, která má nejpodobnější název.

Zde dohledáte příslušnou kartu a klávesou „enter“ nebo tlačítkem „ukončit“ vyberete kartu a vrátíte se do formuláře zadávání požadavku na sklad. Doplníte množství a dále zadáte termín kdy konkrétní položku budete na zakázce potřebovat. Ta potom slouží k automatickému objednávání položek. Tímto způsobem navedete všechny požadavky na materiál. Dále můžete použít tlačítko „Výdej na zakázku dostupného množství“ kdy se vygeneruje výdejka ze skladu podle zadaných požadavků na všechny položky které jsou skladem.

S výdejkou se pracuje stejně jako v modulu „evidence materiálu“ a postup je popsán v manuálu k tomuto modulu. Dále jsou zde tlačítka pro opisy vydaného materiálu ze skladu:

Tlačítka vytvoří sestavu výdeje na zakázku s různým tříděním.

nebo celkové součty za karty:

Se zadanými požadavky na sklad úzce souvisí automatické objednávání položek na sklad, bude popsáno později.

Termíny, komunikace

Tato záložka u zakázky slouží obecně k libovolným zápisům na zakázce kde chcete sledovat datum kdy dílčí akce měla nebo byla provedena. Než budete pracovat s touto záložkou je třeba nejprve naplnit tabulku „Číselník termínu, komunikace“. Tam nadefinujete jednotlivé typy a můžete definovat i různou barvu pro jednotlivé typy pro snadnější orientaci. Základní funkce této záložky je sledování termínů můžete si zde naplánovat například jak se bude postupně předávat stavba a potom plnění těchto termínů sledovat. K tomu slouží sestava „Termíny a pohyby na zakázkách“. Tam potom můžete s předstihem zjistit například na kterých zakázkách se blíží nějaký termín nebo vyhodnotit jak byly terminy plněny. Zadávání probíhá pomocí následujícího formuláře:

Vyberete typ zápisu (na základě číselníku typů termínů), zadáte popis, termín a případně poznámku. V případě že je akce provedena můžete později doplnit i datum „splněno“.

Na této záložce je implementovaná ještě jedna funkce prezentovaná tlačítkem:

V systému INFOwin je obecná funkce zadávání úkolů jednotlivým uživatelům aplikace a sledování jejich plnění. Když je tato funkce zapnuta pak po startu systému se uživateli nejprve nabídne přehled nesplněných úkolů a tím jej systém na úkoly upozorňuje. Úkoly ale jdou zadat i od vybrané zakázky a tím je úkol přiřazen zakázce. Zadávání vypadá tak že po stisku tlačítka se zobrazí přehled všech úkolů k příslušné zakázce:

Zde potom běžným způsobem můžete úkol přidat případně opravit.

Zadáváte popis úkolu, termín kdy má být splněn, z číselníku uživatelů systému určíte pro koho je úkol určen a následně podrobně popíšete zadání úkolu. Následně ten uživatel který úkol plní ve spodní části formuláře doplní informace o splnění úkolu.

Dokumenty

Záložka „dokumenty“ je rozdělena na několik další záložek. Všechny slouží na evidenci dokumentů svázaných se zakázkou. První záložka „Evidence INFOwin“ umožňuje zobrazit a pracovat s dalšími evidencemi podobně jako u záložky „informace o zakázce“. Všechny další záložky pracují s obecnými dokumenty k zakázce (různé podklady ve wordu, excelu výkresy apod.) Všechny záložky pracují stejně takže funkce bude vysvětlena pouze na záložce „Smlouvy, dodatky“.

Na záložce je jedno velké okno které zobrazuje strom dokumentů podobně jako průzkumník systému windows. Velikost stromu není nijak omezena a můžete ho procházet a postupně rozbalovat a sbalovat. Kulatou ikonou jsou označeny složky, hranatou pak vlastní soubor. Pomocí tlačítek pod oknem pracujete se stromem. Tlačítko „Přidat dokument“ slouží k přidání dokumentu do systému. Dokument se přidá do té složky, která je v tu chvíli vybraná, v případě že není vybraná žádná přidá se do nejvyšší úrovně (root). Při přidání se dokument fyzicky zkopíruje do systému není to tak že by se zapisoval pouze odkaz na dokument. V případě že s dokumentem dál pracujete je třeba s ním pracovat přes tento systém pomocí tlačítka „Zobrazit dokument“. Když máte označen nějaký soubor v okně a stisknete toto tlačítko zobrazí se dokument v aplikaci, která je systémem windows přiřazena příslušnému typu souboru a můžete s ním dále pracovat.

Popis funkcí jednotlivých tlačítek:

„Přidat dokument“ zobrazí dialog s výběrem souboru pro přidání souboru.

„Vytvořit nový dokument dle vzoru“ v systému mohou být nainstalované vzory dokumentů například dopisu ve wordu a potom systém vytvoří nový dokument na základě vybraného vzoru. Objeví se níže uvedený formulář kde vyberete vzor, ve spodní části zadáte název nového dokumentu a stisknete vybrat. V horní části je tlačítko „Upravit vybraný vzor“ kde se označený vzor zobrazí v aplikaci word a můžete ho upravovat. Generace může také doplnit do dopisu údaje o zákazníkovi na zakázce, údaje ze zakázky a údaje o vaší firmě.

„Zobrazit dokument“ - zobrazí označený dokument v aplikaci, která je svázaná s příslušným typem souboru.

„Zrušit“ - zruší označený soubor nebo složku.

„Vytvořit podsložku“ - v označeném místě stromu vytvoří novou složku, v případě že klepnete na záhlaví záložky není označeno nic a vytvoří se složka na nejvyšší úrovni. Před vytvořením se zobrazí dialog pro zadání názvu složky

„Přejmenovat“ - provede přejmenování označeného souboru nebo celé složky. Při zadání nového jména souboru zadávejte i příslušnou koncovku. Ve jménu nepoužívejte mezery, speciální znaky (např &) ani tečku.

„Hromadné přidání“ - zobrazí dialog s výběrem adresáře. Když vyberete nějaký adresář vloží všechny dokumenty z vybraného adresáře včetně všech podsložek na označené místo ve stromě.

„Dokument do emailu“ - vygeneruje novou zprávu do poštovního klienta (dle nastavení v číselníku uživatelů aplikace) a jako přílohu přiloží označený soubor.

Dále je zde implementována funkce kopírovat a vložit dokument nebo celý adresář včetně podadresářů. Když ve stromu dokumentů označíte nějakou položku a potomo stisknete prvé tlačítko myši objeví se dialog:

Stisknete „Kopírovat“, potom přejdete na jiné místo ve stromu opět stisknete pravé tlačítko myši a dáte „Vložit“. Program překopíruje dokumenty do nového umístění.


Uzávěrka zakázek a převod do nového období

V případě, že zakázky přecházejí do nového roku a dál se na nich pracuje je třeba údaje k zakázce převést do nové sady dat platné pro nové období. Bez této akce by u zakázky v novém období byly jen ty doklady, které byly v tomto období vytvořeny. Uzávěrka přiřadí k zakázce i doklady ze starších období. Uzávěrku lze libovolně opakovat.


Zařazení emailů do systému INFOwin

Při práci s e-mailem je často potřeba si příslušný e-mail uložit do systému tak, aby byl přístupný ostatním uživatelů. K ukládání těchto emailu slouží tento formulář. E-maily přijmete normálním způsobem do svého poštovního klienta (nejlépe Microsoft Outlook případně jiný, který podporuje Microsoft MAPI). Potom spustíte tuto funkci, zadáte rozsah období od do a stisknete „Načíst emaily za vybrané období“. Systém si na pozadí otevře outlook a začne procházet doručenou nebo odešlou poštu. Do tabulky Vám vybere všechny e-maily, které svým datem odpovídají zadanému období. Pro rychlejší práci je vhodné mít složku doručené pošty co nejmenší, založit si podsložku např. „Vyřízená pošta“ a tam si poštu přesouvat. Systém pak při prohledávání nemusí procházet tak velký soubor a načtení se provede rychleji.

Potom pomocí zaškrtávacího pole označíte příslušné e-maily, ve spodní části obrazovky vyberete kam se mají emaily uložit (k zakázce – záložka korespondence, k nabídce nebo k partnerovi) a stisknete „Provést uložení“. Systém e-mail uloží do vybraného umístění v systému a řádky těchto e-mailů z tabulky zmizí. Tímto způsobem postupně můžete roztřídit všechnu došlou nebo odešlou poštu.


Zadávání vykázané mzdy pro přihlášeného uživatele

Přehled zápisů

V evidenci zakázek je možné k příslušné zakázce zadávat provedenou práci na zakázce (je popsáno v evidenci zakázek). Můžete ale tuto práci zadávat také pomocí této volby. Aby systém věděl jaké osobní číslo má přihlášený uživatel musí toto být nastaveno v číselníku uživatelů. Tato volba zobrazuje mzdu pouze vybraného uživatele, ale může se zadávat pro různé zakázky. Mzda se potom u zakázky objeví automaticky.

Nastavení v číselníku uživatelů:

Při zadávání Vás systém nepouští do výběru zaměstnance, ten je vybrán automaticky. Zadáváte datum kdy byla práce vykonána, určíte na jaké středisko nebo zakázku patří, vyberete kód mzdy na základě číselníku typů mzdy, naskočí z číselníku popis práce a sazba. Na závěr zadáte počet mj nejčastěji počet hodin. Zápisy nejsou nijak omezeny takže na jeden den může být zadán libovolný počet zápisů práce na různé zakázky apod.

Výsledný seznam zadané práce:


Zadávání vykázané mzdy všech uživatelů

Stejná funkčnost jako u vykázané mzdy přihlášeného uživatele. Pouze zde je možné i volit zaměstnance. Systém může být nastaven tak že běžní zaměstnanci nemají tuto volbu přístupnou a mohou zadávat a editovat pouze svoje mzdy. Tuto volbu bude mít přístupnou pouze vedoucí nebo zpracovatel mezd pro možnost změn a úprav u všech zaměstnanců.


Zadávání obecných úkolů

Úkoly jsou popsány v evidenci zakázek, tam byly zadávány úkoly s vazbou na konkrétní zakázku. Zde lze zadávat úkoly pro různé zakázky nebo úkoly, které se zakázkami nijak nesouvisí. V přehledu úkolů se zobrazují pouze ty úkoly které zadal přihlášený uživatel nebo ty které byly zadány někým jiným ale má je plnit přihlášený uživatel.

Přehled zápisů

Zápis podrobně

Zadání nového úkolu – vyplníte popis, termin do kdy má být úkol hotov, zadáte uživatele pro koho je úkol určen a do podrobného popisu zapíšete podrobné zadání úkolu. Podle toho jaký uživatel je přihlášen naplní se položka „Úkol zadal“. Druhá varianta je, že doplňujete splnění úkolu, který byl určen pro Vás. Potom ve spodní části vyplníte kdy jste úkol splnili a můžete dopsat své vyjádření o provedení úkolu.

V číselníku uživatelů lze u jednotlivých uživatelů nastavit, aby systém ihned po startu a přihlášení upozorňoval na nesplněné úkoly.


Náklady a výnosy zakázek podrobně

Před vytvoření sestavy můžete naplnit výběrová kritéria dle níže uvedeného formuláře. Výběr dle uzavření zakázek pracuje tak že vybírá všechny neuzavřené zakázky nebo ty co byly uzavřené až po zadaném datu.

Sestava zobrazuje podle jednotlivých zakázek součty nákladů a výnosu dle účtů, data jsou čerpána přímo z hlavní knihy.

Příklad sestavy:


Náklady a výnosy zákázek součtem

Před vytvoření sestavy můžete naplnit výběrová kritéria dle níže uvedeného formuláře. Výběr dle uzavření zakázek pracuje tak že vybírá všechny neuzavřené zakázky nebo ty co byly uzavřené až po zadaném datu.

Sestava pracuje s daty z hlavní knihy, provede součet nákladů a výnosů za jednotlivé zakázky a současně výsledek na zakázce.


Náklady a výnosy zakázek za čtvrtletí

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Plánovaná kalkulace zakázky a skutečnost

Tato sestava umožňuje porovnávat plánovanou kalkulaci zakázky se skutečností která je zaúčtovaná v hlavní knize. Předpokladem je samozřejmě nejprve nadefinovaný číselník položek kalkulačního vzorce a v účtovém rozvrhu zařazení účtů do jaké položky kalkulačního vzorce se mají zahrnout.

Příklad definice položek kalkulačního vzorce:

Přiřazení položky kalkulačního vzorce k účtu v účetním rozvrhu:

Formulář pro výběr dat před vytvořením sestavy:

Příklad výsledné sestavy


Přehled zakázek

Sestava zobrazuje opis zakázek dle výběru. Vzhled sestavy lze uživatelsky měnit a definovat v parametrech modulu:

Formulář pro výběr dat do sestavy.

Příklad sestavy:


Vyhodnocení zakázek dle odpovědných osob

V evidenci zakázek je záložka „Plán práce, přidělení“. Zde lze definovat nejen plánovanou práci ale i přidělení zakázky jednotlivým zaměstnancům včetně procenta podílu práce na zakázce.


Přehled neuzavřených zakázek – detail

Sestava zobrazuje detailní rozpisy zakázek od všech zakázek, které nejsou uzavřeny k uvedenému datu nebo byly uzavřeny po tomto datu. Výsledná sestava je stejná jako „detailní přehled“ který lze vytvořit k vybrané zakázce v evidenci zakázek.

Vstupní formulář:

Příklad sestavy:


Náklady a výnosy zakázek podrobně po dokladech

Sestava slouží pro podrobný rozbor zaúčtovaných dokladů k zakázce. Data jsou brána z evidence hlavní knihy. Ke každé zakázce je zobrazen seznam zaúčtovaných dokladů a potom součet nákladů a výnosů za zakázku. Formulář pro výběr dat do sestavy je uveden níže. Pomocí účetního období můžete vybírat které doklady se k zakázce zobrazí, mohou být zobrazeny doklady pouze za jeden měsíc nebo celý rok.

Příklad sestavy:


Termíny a pohyby na zakázkách

Sestava umožňuje zobrazit informace o termínech a komunikaci na zakázce. Podklady pro tuto sestavu jsou zadávány v „Evidenci zakázek“ na záložce „Termíny a komunikace“. Zpracování dále váže na definici „Číselníku typů termínů a komunikace“. Pomocí výběrového formuláře můžete jak sledovat, které termíny se je třeba plnit, případně vyhodnocovat jejich splnění. Na sestavu lze vybírat pouze některý typ na základě položky „Výběr typu termínu, komunikace“. Pomocí položek „Výběr pro období termínu“ definujete, které termíny se zobrazí, když položky necháte prázdné zobrazí se všechny.

Příklad části sestavy (jedna zakázka):


Požadavky na sklad dle termínů

V evidenci zakázek je záložka „Požadavky na sklad“. Zde se k jednotlivým zakázkám definují požadavky na materiálové položky a k nim termín kdy na zakázku budou potřeba. Materiálové položky jsou zavedené v číselníku skladových karet ve skladu a zde je také uvedeno jaký je jejich aktuální dodavatel a jak je dlouhá doba dodání od objednání. Tyto údaje jsou na záložce „Další údaje“ – „Identifikace dodavatele“:

Sestava vybere všechny materiálové požadavky na sklad od všech zakázek, které odpovídají zadání dle níže uvedeného formuláře. Pomocí položky „Výběr pro období termínu“ můžete vybrat jen ty požadavky, které mají termín v zadaném rozsahu. V případě, že data necháte prázdná vybere systém všechny. Výsledná sestava může být různě setříděna.

Na příkladu tiskové sestavy jsou vidět tyto položky:

Zakázka - zakázka ke které položka patří

Objednat - datum kdy je třeba položku objednat u dodavatele aby byl splněn termín kdy je požadována.

Sklad, ID - identifikace a název položky dle skladové karty, měrná jednotka

Požadavek - počet měrných jednotek, které jsou na zakázku potřeba

Vykryto - počet m.j. které už byly na zakázku vydány

Zbývá - počet m.j. které jsou ještě potřeba

Délka objednání - počet dnů jak dlouho trvá dodavateli než objednávku splní

Termín - zadaný termín kdy je položka potřeba na zakázce

Stav na skladě - aktuální stav položky na skladě

Celkem objednáno - celkový počet m.j. položky které jsou objednané ale zatím nebyly přijmuté do skladu (údaj celkem od všech zakázek)

Objednáno k zakázce - stejný údaj zobrazuje ale jen počet, který byl objednán ke konkrétní zakázce

Dodavatel - název dodavatele v případě že je zadán jako dodavatel u skladové položky


Požadavky na sklad dle objednání

Sestava podobná sestavě „Požadavky na sklad dle termínů“. Zde se ale požadavky na materiálové položky nevybírají dle termínu kdy budou potřeba ale dle data kdy by se měli objednávat. (opět to souvisí s délkou objednání položky, datum objednání se rovná termín mínus délka objednání). Sestavu lze třídit buď podle data objednání pak vidíte po dnech co se má objednávat nebo podle dodavatele a pak vidíte co a kdy máte objednat u určitého dodavatele.

Příklad sestavy. Popis položek:

Objednat - datum kdy je třeba položku objednat aby byl splněn termín požadavku k zakázce

Dodavatel - název dodavatele

Sklad,ID,název identifikace a název skladové položky

Množství - potřebné množství položky

Délka objednání - počet dní jak dlouho trvá splnění objednávky dodavatelem

Termín - datum kdy je položka potřeba na zakázce

Stav na skladě - aktuální stav položky na skladě

Objednáno celkem - celkové objednané množství položky na všech zakázkách, které nebylo ještě přijato

Objednáno k zakázce - množství, které bylo objednáno ke konkrétní zakázce a ještě nebylo přijato

Příklad sestavy tříděné dle dodavatelů:


Generace objednávek na základě požadavků na sklad

Tato funkce umožňuje vygenerovat automaticky objednávky k požadavkům na sklad. Pomocí položky „Výběr pro období objednání“ vyberete příslušné položky. Na každé položce je zadán termín kdy bude u zakázky potřeba. Ve skladových položkách je definována doba dodání takže datum objednání je termín mínus délka dodání.

Po stisku tlačítka „Generace objednávek“ systém nabídne okno s přehledem všech požadovaných položek, které by se měli ve vybraném období objednat. Pomocí zatrhávacího pole vlevo označíte všechny položky ke kterým chcete vygenerovat objednávky.

Po stisknutí tlačítka „Vytvořit objednávky pro označené položky“ systém začne s přípravou generace. Nejdříve Vás vyzve vybrat číselnou řadu objednávek (na obrázku je pouze jedna řada).

Dále se zeptá na druh formuláře (vzhledu objednávky). Můžete mít libovolný počet různých typů objednávek (blíže je popsáno v manuálu k modulu objednávek.

Výsledkem celé operace je informace o tom kolik objednávek systém vygeneroval. Objednávky jsou zapsány v evidenci vydaných objednávek kde je můžete dále upravovat, vytisknout, poslat emailem dodavateli apod.


Opis vykázaných mezd

K zakázkám lze zadávat i vykonanou mzdu. Tato se zapisuje do modulu mzdy do otevřeného období pro zpracování mezd. V modulu mezd lze potom z těchto dat vypočítat mzdu zaměstnance. Zde v modulu zakázek lze sledovat jednak to, kolik práce bylo odvedeno na různé zakázky, nebo naopak kolik práce odvedl zaměstnanec na různých zakázkách. V případě, že nebude zaškrtnutá volba „Zahrnout roční data“ bude se zobrazovat práce pouze v aktuálním mzdovém období. V opačném případě se zobrazí práce za celý rok.

Příklad sestavy:

Vidíte podle zaměstnanců kdy, jakou práci a na jaké zakázce dělal. V číselníku typů mzdy je definovaná i sazba pro typ práce takže jsou vidět i částky.


Tabulky

Číselník obchodních partnerů

Tabulka pro definici obchodních partnerů (dodavatelů i odběratelů). Práce s touto tabulkou je popsána v manuálu k modulu saldokonta. Při zadávání zakázky je nutné definovat odběratele, dále se používá u objednávek (naopak jako dodavatel) apod.


Číselník kalkulací

Tabulka, pomocí které definujete jednotlivé položky kalkulačního vzorce (tedy to na jaké položky budete rozdělovat kalkulaci zakázky). Používá se v „Evidenci zakázek“ na záložce „Kalkulace“ kde definujete odhad nákladů a výnosů na zakázce. Dále v hlavní knize v účtové rozvrhu můžete jednotlivé účty označit do jaké položky kalkulační vzorce patří a potom zde v evidenci zakázek sledovat porovnání plánované kalkulace a skutečnosti.


Číselník skupin zakázek

Uživatelský číselník rozdělení zakázek do skupin. Můžete definovat libovolný počet skupin zakázek. Při zadání zakázky pak můžete určit do jaké skupiny zakázek patří. Ve všech sestavách je pak možný výběr pouze určité skupiny zakázek.


Číselník podskupin zakázek

Uživatelský číselník rozdělení zakázek do podskupin. Můžete definovat libovolný počet podskupin zakázek. Při zadání zakázky pak můžete určit do jaké podskupiny zakázek patří. Ve všech sestavách je pak možný výběr pouze určité podskupiny zakázek.


Číselník oborů SKP

Uživatelský číselník rozdělení zakázek do oborů. Můžete definovat libovolný počet oborů zakázek. Při zadání zakázky pak můžete určit, do jakého oboru zakázek patří. Ve všech sestavách je pak možný výběr pouze určitého oboru zakázek.


Číselník typů termínů, komunikace

Číselník, pomocí kterého definujete rozdělení typů termínů a komunikace. Používá se při zadávání zakázky v „Evidenci zakázek“ na záložce „Termíny a komunikace“. Zde se může zadávat neomezené množství zápisů k zakázce a každý zápis termínu se mimo jiné označí pomocí tohoto číselníku. Může se zde definovat i barva, potom jsou i zápisy u zakázky barevně rozlišené.

Termín - označení termínu (nesmí se opakovat)

Popis - obecný popis k termínu

Barva - tlačítko pro definici barvy


Řady zakázek

Pro číslování zakázek může být nastaveno v parametrech modulu, že se má použít číslování pomocí číselných řad. V tom případě se uplatní tento číselník. Můžete definovat neomezené množství číselných řad. Řada pro zakázky se skláda z jednoho znaku jako označení řady a pětimístného pořadového čísla.


Číselník typů mzdy

Číselník se používá u zakázek při kalkulaci mzdových nákladů a dále při zadávání skutečně provedené práce.

Kód - klíčová položka, označení mzdy, nesmí se opakovat

Popis - popis mzdy

Sazba mzdy - při kalkulaci můžete porovnávat předpokládané náklady proti výnosům, toto je velikost nákladů. Položka se uplatňuje také při zadávání skutečně provedené mzdy

Sazba externí - pro kalkulaci výnosů na zakázce

Číselník se také používá v modulu mezd, tam jsou podstatné další položky, pro evidenci zakázek jsou nevýznamné.


Nastavení parametrů modulu

Nastavení některých parametrů pro modul objednávek, poptávek a nabídek.
Druh skladu - vyberte s jakým druhem skladu chcete pracovat při zadávání objednávek, nabídek apod.. Máte možnost pracovat se modulem sklad materiálu nebo zboží.
Číslo skladu - konkrétní sklad pro práci v objednávkách (jedná se o implicitní nastavení, u objednávek lze změnit).
Neomezený text názvu položky - umožňuje zadávat vydané objednávky tak že jednotlivé položky mají text popis bez omezení, musí korespondovat s nastavením formulářů pro objednávky
Formulář seznamu nabídek - zde lze definovat uživatelský formulář pro jiný vzhled zjednodušené sestavy přehledu nabídek nebo poptávek. V případě že je položka prázdná použije se implicitní.
Formulář nabídkové kalkulace - totéž lze definovat i pro kalkulaci nabídky.
Implicitní typ položky v nabídkách - lze definovat jaký typ položky se bude zobrazovat při vytváření nabídky (skladové, obecné atd)
Nabídky posílat emailem v PDF - pro vytváření nabídek lze jako výstup použít formát excelu. Může být ale potřebné pro zaslání vlastní nabídky využít formát PDF, aby ji odběratel nemohl nijak měnit.


Zadání obecných úkolů

Evidence slouží pro zadání úkolů ostatním uživatelům systému INFOwin. Zde lze zadávat úkoly pro různé zakázky nebo úkoly, které se zakázkami nijak nesouvisí. V přehledu úkolů se zobrazují pouze ty úkoly které zadal přihlášený uživatel nebo ty které byly zadány někým jiným ale má je plnit přihlášený uživatel.


Přehled zápisů

Zápis podrobně

Zadání nového úkolu – vyplníte popis, termín do kdy má být úkol hotov, zadáte uživatele pro koho je úkol určen a do podrobného popisu zapíšete podrobné zadání úkolu. Podle toho jaký uživatel je přihlášen naplní se položka „úkol zadal“. Druhá varianta je, že doplňujete splnění úkolu, který byl určen pro Vás. Potom ve spodní části vyplníte kdy jste úkol splnili a můžete dopsat své vyjádření o provedení úkolu.

V číselníku uživatelů lze u jednotlivých uživatelů nastavit, aby systém ihned po startu a přihlášení upozorňoval na nesplněné úkoly.


Evidence poptávek

V této evidenci se zadávají poptávky od odběratelů a lze evidovat prosec postupného vyjádření všech útvarů ve firmě k jednotlivým poptávkám. Dále se zadává uzavření poptávky a s jakým výsledkém podle kterého lze potom například vyhodnocovat jednotlivé obchodníky.

Přehled zápisů

Zápis podrobně

Číslo poptávky - na základě zvolené číselné řady poptávek systém přidělí interní číslo zákazníka
Odběratel - vazba na číselník obchodních partnerů, zvolíte odběratele který poptávku zaslal
Obchodník přidělený - na základě personální evidence zaměstnanců můžete vybrat obchodníka který je za danou poptávku zodpovědný
Popis poptávky - zkrácený popis čeho se poptávka týká
Přijato dne - den kdy byla poptávka přijata
Termín - termín do kdy má být ukončeno poptávkové řízení
Číslo poptávky zákazníka - číslo pod kterým si poptávku vede odběratel
Předmět – zařízení - další popisné údaje k poptávce
Poznámka - další popis k poptávce
Středisko - číslo střediska kam poptávka patří
Obor - v tabulkách můžete definovat číselník oborů a potom zde přiřadit do jakého oboru poptávka patří, následně i sestavy lze vybírat za obory
Skupina - v tabulkách můžete definovat skupiny a zde zařadit poptávku do skupiny, sestavy lze vybírat i podle skupin
Činnost - v tabulkách můžete definovat činnosti a zde zařadit poptávku do činnosti, sestavy lze vybírat i podle činností
Platnost poptávky - datum do jakého je poptávka platná
Ukončeno dne - datum kdy byla poptávka ukončena
Typ ukončení, vyřízení poptávky - v tabulkách můžete definovat libovolný počet typů vyřízení (různé důvody proč nemůžeme poptávku realizovat, že byla předána k realizaci, konkurence apod.)
Číslo nabídky - číslo nabídky která vznikla na základě této poptávky (na záložce „další údaje“ lze přímo vygenerovat nabídku na základě poptávky.

Položky poptávky

Zde se může zadat podrobný popis k poptávce (tento je s neomezenou délkou) a potom pomocí tlačítek přidat nebo editovat položky poptávky. Položky mohu být různého druhu, to jako položku budete zadávat určujete pod přehledem položek u volby „Přidávat typ položky“ (obecná položka, obecná položka s neomezeným textem, skladová položka, neskladová položka).

Editace nebo přidání skladové položky se provádí pomocí okna uvedeného výše. Buď zvolíte několik znaků v identifikaci a pak vám systém nabídne skladové karty setříděné podle identifikace a zobrazí Vám položku nejpodobnější Vašemu výběru. Nebo máte druhou možnost podle názvu, potom necháte identifikaci prázdnou a napíšete část názvu. Systém Vám nabídne skladové karty setříděné dle názvu a zobrazí položku s nejpodobnějším názvem.

Takto vypadá zadávání obecné položky bez vazby na skladové karty.

Další údaje

Na této kartě jsou zobrazeny nastavení formuláře poptávky pro interní tisk poptávky. V definici tabulek se definuje vzhled výstupního tisku poptávky, při zadání nové poptávky se systém dotazuje na formulář poptávky, který má použít. Zde lze toto tiskové nastavení dodatečně změnit.

Dokumenty k poptávce

K poptávce lze přikládat libovolné soubory, dodatečnou dokumentaci a další podklady k poptávce. Zde se potom také mohou soubory zobrazovat. Lze přikládat soubory v libovolném formátu, který podporuje Vaše PC.

Vyjádření k poptávce

Poptávka může probíhat takzvaným poptávkovým řízením, tedy vyjadřují se k poptávce různé útvary ve firmě každý na základě své odbornosti (ekonomické oddělení, technické oddělení, zásobování apod.). Zde se vyjádření evidují a na závěr obchodník který má poptávku přidělenou ji ukončí s příslušným závěrem.


Evidence nabídek

Evidence slouží k vedení přehledu o všech nabídkách, které byly ve firmě vytvořeny. U nabídek se zadávají údaje o odběrateli i obchodníkovi takže je lze podle těchto i dalších hledisek vyhodnocovat. Můžete například za určité období zjišťovat kolik nabídek obchodníci vytvořili a s jakým výsledkem. V přehledu nabídek jsou nabídky barevně rozlišeny. Barva se liší když je nabídka ukončena, kdy není ukončena a když není ukončena a je překročena platnost nabídky.

Přehled zápisů

V případě přidání nového zápisu se nejdříve systém zeptá jakou má použít číselnou řadu (je definována v tabulkách číselných řad objednávek a nabídek).

Potom se zeptá na druh formuláře jaký má pro nabídku použít, můžete mít neomezený počet různých formulářů pro nabídky a to ve formátu běžné tiskové sestavy nebo vytvořeného vzoru v excelu. Formuláře se definují v tabulkách – číselník formulářů.

Nabídka podrobně

Číslo nabídky - podle toho jaká byla zvolená řada systém automaticky nabídne číslo nabídky
Odběratel - na základě číselníku obchodních partnerů vyberte odběratele
Kontakt - odběratel může mít přiděleny různé kontakty (definují se v číselníku obchodních partnerů), zde můžete určit konkrétní kontakt
Obchodník přidělený - zde se určuje na základě evidence zaměstnanců z personálních dat jaký obchodník má nabídku přidělenu
Popis nabídky - zkrácený popis nabídky
Vystaveno - datum vystavení nabídky
Dodací lhůta - počet dní za jak dlouho lze nabídku realizovat
Předmět zařízení - další popis k nabídce
Poznámka - další popis k nabídce
Na základě poptávky - zde se eviduje informace zda byla nabídka vytvořena na základě poptávky její číslo a datum
Středisko - středisko firmy kam nabídka patří
Obor - obor nabídky, v tabulkách můžete definovat číselník oborů nabídek a zde potom nabídku do příslušného oboru zařadit. Sestavy a vyhodnocení nabídek lze i podle této položky.
Skupina - skupina nabídky, v tabulkách můžete definovat číselník skupin nabídek a zde potom nabídku do příslušné skupiny zařadit. Sestavy a vyhodnocení nabídek lze i podle této položky.
Činnost - činnost nabídky, v tabulkách můžete definovat číselník činností nabídek a zde potom nabídku do příslušné činnosti zařadit. Sestavy a vyhodnocení nabídek lze i podle této položky.
Platnost nabídky - datum platnosti nabídky, v parametrech systému lze definovat implicitní platnost ve dnech, zde se potom vypočítá na základě data vystavení.
Měna - v případě, že bude nabídka v cizí měně zde lze zadat měnu a kurs pro nabídku
Při zadávání nové nabídky se dále pokračuje tlačítkem „Položky nabídky“ na zadání jednotlivých položek nabídky. V případě ukončení nabídky lze doplnit ještě další údaje:
Ukončeno - datum ukončení nabídky
Typ ukončení vyřízení nabídky - na základě volně definovaného číselníku typů vyřízení nabídek můžete určit jak byla nabídka ukončena (např. zákazník nereagoval, zákazník si vybral konkurenci apod.)
Zakázka - v případě že nabídka je realizovaná lze zadat jakou zakázkou je realizovaná

Položky nabídky

Podrobný text nabídky - popis, text k nabídce se neomezenou délkou.
Nabídková cena - na základě zadaných položek se automaticky zobrazují informace o součtu položek, nabídková cena v Kč, v cizí měně, nákupní ceny a rozdíl
Nabídková cena sklad - součet nabídkových cen pouze skladových položek
Přidávat položky - před tím než začnete zadávat novou položku lze zvolit jakého bude typu (skladová položka, neskladová položka, obecná položka, obecná položka s neomezeným textem). Implicitní typ přidávané položky lze nastavit v parametrech modulu. Každý typ položky má potom jiný vstupní formulář.

Formulář pro přidání skladové položky

Identifikace - můžete zadat část identifikace skladové karty a systém nabídne karty setříděné dle ID a zobrazí kartu, která nejblíže odpovídá svojí identifikací
Popis - když vyberete kartu pomocí identifikace, naplní se popis automaticky, když identifikaci necháte prázdnou, zadáte část názvu do popisu, systém nabídne skladové karty setříděné dle názvu a zobrazí kartu s nejpodobnějším názvem
Po výběru karty se naplní nákupní cena (v případě že je naplněná u skladové karty) a cena před slevou (v případě že jsou naplněny prodejní ceny na skladové kartě). Zadáte množství, můžete korigovat prodejní cenu případně zadat slevu buď v procentech nebo přímo částkou. Závěrečná cena za měrnou jednotku a cena celkem se dopočítá automaticky.
Poznámka - můžete využít pro vlastní poznámku k položce
ID dodavatele - může se naplnit automaticky pokuď je nastaveno na skladové kartě

Formulář pro zadání obecné položky

Zadání jednotlivých údajů je stejné, pouze toto zadání nijak neváže na skladové karty, vše je třeba vyplnit ručně.

Formulář pro zadání obecné položky s neomezeným textem

Použití typů položek musí samozřejmě korespondovat s nastavením formuláře nabídky.

Další údaje

Zde se zadávají další doplňující údaje k nabídce. Z názvů údajů je zřejmé, co který znamená, a může být potom využit při generaci nebo tisku nabídky.

V případě, že je zvolen formulář nabídky využívající jako vzor excelový soubor, vygenerujete na této obrazovce nabídku v excelu pomocí tlačítka „Vygenerovat, upravovat nabídku v excelu“. Vlastní vzor nabídky v excelu může vypadat například takto:

V závorkách jsou umístěny položky, které systém doplní na základě zadaných dat u nabídky. Tímto způsobem si můžete definovat nabídku libovolného vzhledu. Výsledná vygenerovaná nabídka může vypadat například takto:

Nabídka se takto vygeneruje a uloží k nabídce, ze které byla vygenerovaná. Kdykoli lze nabídku otevřít případně upravit přímo v excelu nebo vygenerovat znovu. Jestliže byla nabídka už generovaná, systém Vás upozorní, zda ji chcete opravovat nebo znovu vygenerovat dle vzoru.

Tlačítko „Importovat nabídku“ slouží k tomu kdy nechcete generovat nabídku pomocí systému ale chcete neimportovat už hotovou nabídku a pouze ji přiložit k vybrané nabídce. Tlačítko „Poslat cenovou nabídku“ vyvolá emailového klienta, vygeneruje novou zprávu s přílohou nabídky. Můžete poslat nabídku přímo ze systému zákazníkovi.

Když nabídku uložíte, můžete využít jiný způsob. Negenerovat ji do excelu, ale rovnou ji tisknout (ikona tiskárny vlevo nahoře) na základě definovaného vzoru. Výsledek může vypadat například takto:

Dokumenty k nabídce

K nabídce můžete přiložit libovolný počet různých dokumentů. Dokumenty jsou rozděleny do tří základních skupin (Podklady, Nabídky dodavatelů, Nabídka a kalkulace). V každé skupině můžete vytvářet takzvaný strom dokumentů.

Na záložce je jedno velké okno, které zobrazuje strom dokumentů podobně jako průzkumník systému windows. Velikost stromu není nijak omezena a můžete ho procházet a postupně rozbalovat a sbalovat. Kulatou ikonou jsou označeny složky, hranatou pak vlastní soubor. Pomocí tlačítek pod oknem pracujete se stromem. Tlačítko „Přidat dokument“ slouží k přidání dokumentu do systému. Dokument se přidá do té složky, která je v tu chvíli vybraná. V případě, že není vybraná žádná, přidá se do nejvyšší úrovně (root). Při přidání se dokument fyzicky zkopíruje do system. Není to tak, že by se zapisoval pouze odkaz na dokument. V případě, že s dokumentem dál pracujete je třeba s ním pracovat přes tento systém pomocí tlačítka „Zobrazit dokument“. Když máte označen nějaký soubor v okně a stisknete toto tlačítko zobrazí se dokument v aplikaci, která je systémem windows přiřazena příslušnému typu souboru a můžete s ním dále pracovat.

Popis funkcí jednotlivých tlačítek:

Přidat dokument - zobrazí dialog s výběrem souboru pro přidání souboru.

Vytvořit nový dokument dle vzoru - v systému mohou být nainstalované vzory dokumentů například dopisu ve wordu a potom systém vytvoří nový dokument na základě vybraného vzoru. Objeví se níže uvedený formulář, kde vyberete vzor. Ve spodní části zadáte název nového dokumentu a stisknete vybrat. V horní části je tlačítko „Upravit vybraný vzor“ kde se označený vzor zobrazí v aplikaci word a můžete ho upravovat. Generace může také doplnit do dopisu údaje o zákazníkovi na zakázce, údaje ze zakázky a údaje o vaší firmě.

Zobrazit document - zobrazí označený dokument v aplikaci, která je svázaná s příslušným typem souboru.

Zrušit - zruší označený soubor nebo složku.

Vytvořit podsložku - v označeném místě stromu vytvoří novou složku, v případě že klepnete na záhlaví záložky není označeno nic a vytvoří se složka na nejvyšší úrovni. Před vytvořením se zobrazí dialog pro zadání názvu složky

Přejmenovat - provede přejmenování označeného souboru nebo celé složky. Při zadání nového jména souboru zadávejte i příslušnou koncovku. Ve jménu nepoužívejte speciální znaky (např &) ani tečku.

Hromadné přidání - zobrazí dialog s výběrem adresáře. Když vyberete nějaký adresář vloží všechny dokumenty z vybraného adresáře včetně všech podsložek na označené místo ve stromě.

Dokument do emailu - vygeneruje novou zprávu do poštovního klienta (dle nastavení v číselníku uživatelů aplikace) a jako přílohu přiloží označený soubor.


Evidence nabídek - výběr dle stromu skupin

Tato evidence je v podstatě shodná s evidencí nabídek a obsahuje stejná data. Je zde pouze zvolen jiný způsob zadávání skladových položek. Ve skladu můžete mít definován takzvaný strom skupin skladu. Tedy od různých nadřízených skupin až po podřízené. Skladové karty jsou pak zařazeny vždy v příslušné skupině. Když potom rozbalíte strom a vyberete příslušnou skupinu, zobrazí se ve spodní části pouze ty skladové karty, které do vybrané skupiny patří.

Pomocí tlačítka s šipkou vložíte vybranou skladovou kartu do položek nabídky:

Zobrazuje se Vám okno, které je stejné, jako když jste vybírali skladovou položku, ale je už přednaplněné včetně množství. Cokoli můžete změnit a tlačítkem „Ukončit“ se položka přiřadí do nabídky. Všechna další funkčnost je stejná jako u „Evidence nabídek“.


Došlé objednávky – skladové

Skladové objednávky jsou míněny takové objednávky, které jsou vázané na skladové položky. Při práci se modulem skladů lze potom provádět výdej na základě těchto skladových objednávek. Objednávky mohou používat libovolný počet číselných řad a formulářů objednávek.

Přehled zápisů

Přehled všech došlých skladových objednávek. Objednávky jsou barevně odlišeny na splněné a nesplněné a na nesplněné, kde vypršel termín.

Při zadání nové objednávky se systém nejdříve zeptá, v jaké číselné řadě má objednávku vytvořit. Číselné řady jsou definovány v tabulkách.

Dále se systém ptá, jaký tiskový formulář má přiřadit k objednávce, formuláře jsou definované v tabulkách.

Objednávka podrobně

Číslo objednávky - číslo, které systém přiřadil na základě vybrané číselné řady
Odběratel - na základě číselníku obchodních partnerů vyberete odběratele
Konečný příjemce - lze poznamenat konečného příjemce
Číslo objednávky odběratele - číslo pod kterým objednávku vede odběratel
Zkrácený popis objednávky - zjednodušený popis objednávky
Vystaveno - datum vystavení objednávky
Termín - termín kdy má být objednávka splněna
Předmět zařízení - další popisné údaje k objednávce
Poznámka - další popisné údaje k objednávce
Středisko - firemní středisko kam objednávka patří
Zakázka - číslo zakázky, které se objednávka týká
Obor - zařazení objednávky do oboru, ten je definován v číselníku oborů v tabulkách

Při zadání nové objednávky se dále pokračuje tlačítkem „Položky objednávky“ pro zadání jednotlivých položek objednávky. Při opravě můžete zadat údaje o splnění objednávky.
Splněno - datum splnění objednávky
Dodací list - číslo dodacího listu kterým byla objednávka splněna
Číslo faktury - číslo faktury kterou byla objednávka splněna

Položky objednávky

Zde zadáváte jednotlivé položky objednávky. Počet položek není omezen. Dále můžete zadat podrobný text k objednávce, který také není omezen a může se tisknout v záhlaví objednávky.

Zadání nové položky objednávky je v podstatě stejné jako u zadání skladových položek poptávek nebo nabídek.

Opět lze vybírat z nabídky skladových karet buď podle identifikace, nebo podle částí názvu karty zleva zobrazí příslušné karty.

Po vybrání karty se některé údaje naplní (identifikace, popis, nákupní cena, prodejní cena pokuď jsou na skladové kartě). Zadáte množství případně upravíte cenu, můžete doplnit poznámku a položku objednávky tlačítkem „Uložit“ uložíte.

Kalkulace

V případě, že máte definovány položky kalkulačního vzorce můžete si zadat vlastní kalkulaci nákladů k objednávce. Práce s kalkulacemi je popsána u zakázek v modulu zakázek.

Nastavení tisku

Při zadávání nové objednávky vybíráte formulář pro případný tisk objednávky. Vybrané nastavení se ukládá zde a zde je možné ho také později změnit.

Formulář pro tisk došlé objednávky může vypadat například takto:


Došlé objednávky – obecné

Přehled všech ostatních obecných objednávek, které nemají vazbu na skladové položky. Objednávky jsou v přehledu označeny barvou jako splněné a nesplněné, které jsou po termínu.

Přehled zápisů

Objednávka podrobně

Číslo objednávky - číslo, které systém přiřadil na základě vybrané číselné řady
Odběratel - na základě číselníku obchodních partnerů vyberete odběratele
Konečný příjemce - lze poznamenat konečného příjemce
Číslo objednávky odběratele - číslo pod kterým objednávku vede odběratel
Zkrácený popis objednávky - zjednodušený popis objednávky
Vystaveno - datum vystavení objednávky
Termín - termín kdy má být objednávka splněna
Předmět zařízení - další popisné údaje k objednávce
Poznámka - další popisné údaje k objednávce
Středisko - firemní středisko kam objednávka patří
Zakázka - číslo zakázky, které se objednávka týká
Obor - zařazení objednávky do oboru, ten je definován v číselníku oborů v tabulkách

Při zadání nové objednávky se dále pokračuje tlačítkem „Položky objednávky“ pro zadání jednotlivých položek objednávky. Při opravě můžete zadat údaje o splnění objednávky.

Splněno - datum splnění objednávky
Dodací list - číslo dodacího listu kterým byla objednávka splněna
Číslo faktury - číslo faktury kterou byla objednávka splněna

Položky objednávky

Zde zadáváte položky k objednávce, počet položek není omezen.

Formulář pro zadání položky objednávky:

Vše se v tomto formuláři vyplňuje ručně, popis položky, množství i ceny.

Kalkulace

V případě, že máte definovány položky kalkulační vzorce může si zadat vlastní kalkulaci nákladů k objednávce. Práce s kalkulacemi je popsána u zakázek v modulu zakázek.

Nastavení tisku

Při zadávání nové objednávky vybíráte formulář pro případný tisk objednávky. Vybrané nastavení se ukládá zde a zde je možné ho také později změnit.

Výsledná objednávka může vypadat například takto:


Kupní smlouvy

Evidence slouží k uchování informací o vytvořených kupních smlouvách. Kupní smlouvu lze zapsat běžným způsobem pomocí tlačítka „Nový zápis“ nebo vygenerovat na základě nabídky:

Přehled zápisů

Přehled kupních smluv, jednotlivé zápisy jsou barevně odlišeny. Rozlišujeme ukončené kupní smlouvy, neukončené a neukončené po termínu.

Při zadání nové kupní smlouvy se nejdříve zobrazí formulář pro výběr číselné řady, na základě předem definovaných číselných řad pro kupní smlouvy.

Můžete mít v tabulkách definován neomezený počet tiskových formulářů kupních smluv, zde vybíráte, který formulář má být použit pro kupní smlouvu.

Kupní smlouva podrobně

Číslo kupní smlouvy - podle výběru číselné řady systém nabídne číslo kupní smlouvy
Odběratel - na základě číselníku obchodních partnerů vybíráte odběratele pro kupní smlouvu
Kontakt - můžete určit konkrétní kontakt odběratele
Zkrácený popis - zkrácený popis kupní smlouvy
Předmět zařízení - další popis ke kupní smlouvě
Rozměry - další popis ke kupní smlouvě
Cena celkem bez DPH - celková cena bez DPH
Technologie - další popis ke kupní smlouvě
Systém - další popis ke kupní smlouvě
Poznámka - další popis ke kupní smlouvě
Středisko - středisko firmy kam patří kupní smlouva
Zakázka - číslo zakázky kam patří kupní smlouva
Podrobný text - neomezený text ke kupní smlouvě, může být samozřejmě zobrazen na formuláři kupní smlouvy stejně jako ostatní popisné údaje
Obchodník - na základě personálních dat z modulu mezd lze určit který obchodní má kupní smlouvu přidělenu

Položky kupní smlouvy

Zde lze definovat jednotlivé položky kupní smlouvy. Mohou být také automaticky naplněny v případě, že je kupní smlouva vygenerovaná na základě nabídky. Zadání je stejné jako u nabídek nebo poptávek. Pomocí údaje „Přidávat typ položky“ vyberete jaký typ položky chcete přidat (obecná položka, obecná položka s neomezeným textem, skladová položka, neskladová položka). Po stisku tlačítka „Přidat položku“ se v případě skladové položky zobrazí následující formulář. Údaje vyplníte v případě skladové položky na základě číselníku skladových karet v ostatních případech ručně.

Další údaje

Zde lze upravovat zvolený tiskový formulář pro kupní smlouvu.


Číselník obchodních partnerů

Číselník, který je společný pro celý systém. Používá se pro přiřazení odběratelů a dodavatelů ve všech evidencích, kde je to požadováno. Podrobný popis je uveden v modulu saldokonta.


Evidence došlé pošty

Slouží pro evidenci veškeré obecné došlé pošty. Zde je uveden pouze z důvodu urychlení práce jinak je samostatně v modulu „Došlá pošta“. Popis je uveden v dokumentaci k modulu „Došlá pošta“.


Skladové položky

Položky skladu, jsou používané při vytváření poptávek, nabídek, skladových objednávek i kupních smluv v případě že volíte skladovou položku. Zde je umožněn přístup jak na položky z modulu „Evidence zboží“ tak z modulu „Evidence materiálu“. Podrobný popis najdete v těchto modulech.


Položky pro nabídky

V případě, že zákazník nepoužívá moduly skladů ale přesto potřebuje zadávat položky pro nabídky může využít tuto evidenci. Obsahuje zjednodušený pohled na skladové položky a k editaci jsou vybrané pouze některé důležité údaje. Databáze je společná s databází skladových karet.

Editační formulář položky pro nabídky:

Sklad - na základě číselníku skladů vyberete sklad
ID - jednoznačná identifikace položky, musí být jednoznačná a nelze ji později měnit
Název - název položky
MJ - měrná jednotka, vyberte na základě číselníku měrných jednotek
Skupina - na základě definice stromu skupin můžete položku zařadit do příslušné skupiny, pomocí tlačítka s otazníkem vyvoláte strom skupin
Složená položka - položka může být jednoduchá nebo složena.ů V případě že je složená pak na záložce „Složená položka“ definujete z jakých položek se skládá.
Měna - měrná jednotka pro prodejní ceny
Zařazení DPH - nastavíte implicitní kód DPH, který bude pro položku používán
Dodavatel - můžete nastavit dodavatele pro položku. V případě práce s modulem skladového hospodářství se tento údaj naplní automaticky podle posledního příjmu.
ID dodavatele - identifikace pod kterou položku eviduje dodavatel, může být důležité pro automatickou tvorbu objednávek
Délka objednání ve dnech - počet dní jak dlouho trvá dodavateli po zadání objednávky její splnění
Definice cen - zde definujete ceny, můžete použít čtyři různé ceny pro položku
Nákupní cena pro kalkulaci - zadávaná nákupní cena která se nemění automaticky s novým příjmem používaná pro kalkulační výpočty
Poslední nákupní cena - cena která se automaticky mění s každým dalším příjmem na tuto skladovou položku

Složená položka

Zde definujete, v případě složené položky, z jakých položek se skládá. Počet položek, ze kterých se skládá není omezen.

Pomocí tlačítka „Přidat záznam“ vyvoláte okno, pomocí kterého můžete zapsat další položku do složené položky.

Identifikace - ID položky
Popis - popis položky
Množství ve složené položce - množství kolikrát je položka obsažena ve složené položce
Množství vztaženo na počet složených položek - běžně obsahuje 1. Lze určit poměr, že například dvě složené položky obsahují tři vybrané položky

Dokumentace

Podrobný popis, poznámky - popis k položce bez omezení
Dokumentace na webu - www kde je uložena dokumentace k nabídce, pomocí tlačítka „Zobrazit“ lze vyvolat přímo internetový prohlížeč a stránky zobrazit
Přidat obrázek artiklu - můžete přiřadit obrázek k položce

Formulář pro výběr obrázku k položce

V evidenci položek jsou zpřístupněny také některé speciální akce:

Tlačítko „Zařazení do skupiny“ umožňuje hromadně zařadit vybrané položky do vybrané skupiny. Pomocí filtru nad skladovými položkami vyberete příslušné položky. Po stisku tlačítka se zobrazí následují formulář, kde můžete vybrat jakou skupinu chcete vybraným položkám přiřadit. Po stisku tlačítka „Provést hromadné zařazení“ se všem vybraným položkám přiřadí vybraná skupina.

Tlačítko „Přiřazení rabatu a výpočty“ vyvolá následující formulář. Před stiskem je třeba pomocí filtru vybrat pouze položky, kterých se má změna týkat. Pomocí zadané hodnoty do údaje „Rabat“ a stisku tlačítka „Provést hromadné nastavení rabatu u vybraných položek“ nastavíte procento rabatu pro všechny vybrané položky. Dále lze pomocí tlačítka „Provést výpočet nákupní ceny z rabatu a prodejní ceny“ přepočítat nákupní cenu.


Skupiny položek – strom

Definice stromu skupin skladových položek. Strom má neomezený počet úrovní. Pomocí tlačítka „Přidat základní skupinu“ zadáváte základní (root) skupiny. V případě že máte nějakou skupinu vybranou tak pomocí tlačítka „Přidat skupinu“ vytvoříte podskupinu pod skupinou, kterou máte aktuálně vybranou. Tlačítkem „Opravit skupinu“ můžete měnit název skupiny. Tlačítkem „Zrušit skupinu“ zrušíte vybranou skupinu.. Tlačítkem „Obnovit zobrazení“ se znovu natáhneme a zobrazí aktuální definice stromu skupin. Můžete dále měnit podřízenost jednotlivých skupin. Když označíte nějakou skupinu a budete držet stisknuté tlačítko myší, potáhnete na skupinu kam chcete položku přeřadit a myš uvolníte. Systém se zeptá zda chcete příslušnou položku přeřadit pod jinou a po odsouhlasení ji systém přeřadí.


Tisk objednávek

Před tiskem objednávek se zobrazí následující formulář. Můžete zadat omezující podmínky pro výslednou sestavu, podmínky lze libovolně kombinovat.

Zjednodušená sestava objednávek

Podrobná sestava objednávek, obsahuje i jednotlivé položky objednávek


Tisk objednávek v návaznosti na zakázky

Tisk přehledu objednávek s vazbou na zakázky kam jsou objednávky přiřazené. Před tiskem je zobrazen výběrový formulář.

Výsledná sestava


Tisk kupních smluv

Přehled kupních smluv, před tiskem se objeví jako obvykle výběrový formulář. Můžete zadat podmínky pro výběr dat pro sestavu.

Výsledná sestava


Tisk nabídek

Formulář před tiskem nabídek, lze zadat výběrové podmínky a druh sestavy která má být vytvořena.

Zjednodušená sestava

Podrobná sestava, včetně položek nabídek

Rekapitulace, sestava provede součty nabídek podle typu uzavření nabídky. Lze vybírat například podle obchodníka, získáte přehled úspěšnosti obchodníka.


Tisk poptávek

Výběrový formulář pro tisk poptávek, můžete zadat podmínky pro výběr dat na sestavu a druh sestavy.

Zjednodušená sestava

Podrobná sestava

Rekapitulace dle vyřízení poptávek


Číselné řady poptávek, došlých objednávek, kupních smluv

Definujete číselné řady pro všechny evidence v tomto modulu ( poptávky, nabídky, objednávky, kupní smlouvy)

Zápis podrobně

Popis řady - popis řady, nabízí se při výběru číselné řady
Označení - dva znaky, které jednoznačným způsobem označují číselnou řadu, nesmí se opakovat
Pořadové číslo - číslo, které bude u řady nabídnuto (celé čísl se skládá z označení řady a tohoto čísla)
Používat u - vyberete evidenci u které chcete řadu používat (poptávky, nabídky, objednávky, kupní smlouvy,pošta)
Číslo účtu - pouze u došlé pošty – faktur nastavíte číslo účtu kam bude účtována faktura v případě schválení


Číselník zakázek

Tabulka zakázek, popsáno v evidenci zakázek.


Číselník záhlaví

Formuláře k tisku jsou složeny z několika oddílů. Výsledný tiskový formulář vždy obsahuje záhlaví, vlastní formulář a patičku formuláře. Zde můžete definovat různá záhlaví pro tiskové formuláře.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení záhlaví, nesmí se nikde v systému opakovat
Popis - popis záhlaví, je zobrazován při výběru záhlaví
Implicitní - můžete nastavit zda je vybrané záhlaví implicitní
Text záhlaví - neomezený text, který se zobrazí v záhlaví formuláře


Číselník patiček

Seznam druhů patiček, které lze použít u formulářů.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení patičky
Popis - popis, který se zobrazuje při výběru patičky
Implicitní - můžete nastavit zda je patička implicitní pro výběr ve formulářích
Text paty - neomezený text paty, který se zobrazí na formuláři.


Číselník formulářů kupních smluv, objednávek, nabídek,...

Definice formulářů požívaných pro tisk poptávek, nabídek, objednávek, kupních smluv.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení formuláře
Popis - popis formuláře, bude nabízen při zápisu nového zápisu do evidence (poptávek, nabídek, objednávek, smluv)
Implicitní - nastavení implicitního formuláře
Typ záhlaví - můžete vybrat záhlaví z předem definovaného číselníku záhlaví
Typ paty - můžete vybrat patu z předem definovaného číselníku pat
Formulář sestava - můžete vybrat formulář pro tiskovou sestavu (pomocí tlačítka „?“), pomocí tlačítka „Změnit formulář“ lze vybraný formulář editovat
Formulář excel - pro nabídky můžete použít jako vzor formulář v excelu, zde ho vyberete.
Používat u - definujete u jaké evidence se má tato definice formuláře zobrazovat


Číselník skupin

Volně definovatelný číselník pro další rozlišení v evidenci poptávek, nabídek, kupních smluv.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení skupiny, může obsahovat dva libovolné znaky
Popis - popis skupiny


Číselník činností

Volně definovatelný číselník pro další rozdělení evidence potávek, nabídek, kupních smluv.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení činnosti
Popis - popis činnosti


Číselník typů došlé pošty

V tomto modulu je možné také zapisovat došlou poštu, tento číselník slouží k nadefinování typů pošty. Pomocí těchto typů se potom pošta rozděluje. Evidence je obsažena také v samostatném modulu „Pošta“.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení typu pošty na dva libovolné znaky
Popis - popis typu pošty


Číselník typů vyřízení poptávky

Číselník pomocí kterého můžete vyhodnocovat jak dopadly poptávky. Zde si nadefinujete libovolný počet různých možností ukončení, vyřízení poptávky. Potom při uzavření poptávkového řízení označíte poptávku pomocí tohot číselníku. V systému jsou k dispozici sestavy které podle různých výběrů provedou součty jak poptávky dopadly například u určitého obchodníka nebo za vybrané období.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení typu vyřízení na dva libovolné znaky
Popis - popis vyřízení poptávky


Číselník typů vyřízení nabídky

Číselník pro definování různých typů výsledku nabídky. Můžete zadat libovolný počet typů. Po ukončení nabídky označíte nabídku typem podle toho jak dopadlo nabídkové řízení. Následně jsou k dispozici sestavy pro vyhodnocování například úspěšnosti obchodníků za období apod.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení typu na dva libovolné znaky
Popis - popis typu vyřízení


Nastavení parametrů modulu

Nastavení parametrů je společné i pro modul došlých objednávek, údaje jsou popsány u tohoto modulu.


Vydané objednávky skladové

Přehled zápisů

Seznam všech vystavených objednávek s vazbou na sklad. Barevně jsou odlišeny objednávky nesplněné, splněné a nesplněné po termínu. Na základě objednávek lze provádět i příjem do skladu.

Při vytváření nové objednávky se systém nejdříve zeptá na výběr číselné řady objednávky. V systému můžete mít definován neomezený počet číselných řad pro objednávky.

Dále můžete mít definován neomezený počet různých formulářů pro tisk objednávek. Tiskem samozřejmě není myšlen jen vlastní tisk, ale všechny služby spojené s každým tiskem tedy výstup např. do PDF souboru nebo přímo vytvoření e-mailu s přílohou v PDF. Zde tedy vyberete formulář pro konkrétní objednávku.

Objednávka podrobně

Číslo objednávky - podle zvolené číselné řady systém vygeneruje číslo objednávky
Dodavatel - na základě číselníku obchodních partnerů vyberete dodavatele
Zkrácený popis objednávky - zjednodušený popis objednávky pouze pro rychlou orientaci v přehledu objednávek
Vystaveno - datum vystavení objednávky
Termín - požadovaný termín dodání
Termín potvrzen - zde si můžete zadat datum na který Vám dodavatel potvrdil dodání
Středisko - středisko firmy ke kterému objednávka patří
Zakázka - zakázka ke které objednávka patří
Obor - pomocí volně definovaného číselníku v tabulkách můžete objednávky různým způsobem rozdělovat
Měna kurs - v případě, že je objednávka v cizí měně můžete nastavit kód měny a kurs

V případě, že pořizujete novou objednávku dále pokračujete tlačítkem „Položky objednávky“. Při splnění objednávky můžete přes opravu zápisu doplnit ještě další údaje.

Splněno - datum splnění objednávky
Dodací list - číslo dodacího listu kterým byla objednávka splněna
Číslo faktury - číslo faktury kterou byla objednávka splněna

Položky objednávky

Podrobný text objednávky libovolně dlouhý popis k objednávce, může být tisknut v záhlaví objednávky
Položky vybírat v parametrech modulu je nastaveno z jakého modulu se mají položky vybírat, zde lze výběr přepnout
Objednávka celkem údaj, který se automaticky plní tak jak přidáváte položky do objednávky, v případě že je objednávka v cizí měně naplní se i druhý údaj v měně
Popis skladových položek volba pomocí které určujete jaké popisy se mají natahovat ze skladových karet. Na skladové kartě může být popis nejen v češtině běžně používaný ale i v němčině nebo angličtině. Zde potom určujete jaký se má přebírat. Může to být důležité pro dodavatele který si položku může vést pod jiným názvem. Nicméně i v češtině můžete mít jiný název pro objednávání zapsaný u skladové karty. Když je toto vyplněno u skladové karty přebírá se automaticky tento název.

Další údaje

Název v cizím jazyku

V části formuláře pod seznamem položek objednávky jsou další údaje:
Přidávat typ položky - zde definujete jakou položku budete přidávat do objednávky (skladovou, obecnou) a na základě této volby se zobrazí příslušný formulář po stisku tlačítka „Přidat položku“
Seznam textů - může nastat případ kdy Vám vyhovuje jeden tiskový formulář pro objednávku jen potřebujete měnít závěrečný text na objednávce a nechcete ho neustále opisovat. Potom v číselníku patiček si tyto texty nadefinujete a zde u objednávky vyberete příslušný text a tlačítkem „Přenést do závěru“ text přenesete do údaje „Závěr objednávky“. Ten se potom tiskne na formuláři objednávky.

Skladová položka objednávky

Sklad - číslo skladu ze kterého vybíráte skladovou položku
Identifikace - při zápisu můžete zadat část identifikace zleva a systém zobrazí skladové karty setříděné dle ID a zobrazí kartu s nejpodobnějším ID. V případě, že budete vyhledávat dle názvu necháte údaj prázdný, doplní se automaticky po výběru karty
Popis - v případě, že jste vybírali dle ID, tak už bude naplněn, jinak napíšete část názvu karty a systém po stisknutí klávesy Enter zobrazí seznam skladových karet setříděných dle názvu

Množství - doplníte množství které chcete objednat
Mj - měrná jednotka, měla by se doplnit automaticky po výběru karty
Cena před slevou - běžně se doplňuje poslední nákupní cena ze skladové karty, cenu můžete samozřejmě měnit. V případě, že u skladové karty máte zadanou katalogovou prodejní cenu a vyplněnou slevu v % proti katalogové ceně tak jak je naznačeno na obrázku, naplní se do údaje „Cena před slevou“ katalogová prodejní cena a do „Sleva %“ tato procentní sleva. Výsledná objednávaná cena je pak vypočtená jako cena po slevě. Slevu lze zadávat i ručně a vše může být tištěno i na objednávkovém formuláři.

Poznámka - můžete zapisovat dodatečnou poznámku k tisku
ID dodavatele - v případě, že je vyplněno u skladové karty naplní se automaticky, jinak můžete doplnit ručně

Nastavení tisku

Při zadávání nové objednávky se systém dotazuje jaký formulář má být použit pro tisk objednávky. Tato informace se zapisuje zde a zde ji lze také dodatečně měnit.

Příklad formuláře skladové objednávky


Vydané objednávky obecné

Přehled zápisů

Přehled všech obecných objednávek tedy objednávek bez vazby na skladové položky. Objednávky jsou barevně odlišeny jako splněné, nesplněné a nesplněné po termínu. Pomocí toolbaru nad formulářem lze v objednávkách vyhledávat, nastavovat výběry tisknout objednávku apod.

Zápis nové objednávky po stisku tlačítka „F2 – NOVÝ“. Nejprve se zobrazí dotaz pro výběr číselné řady objednávky.

A potom pro výběr tiskového formuláře objednávky.

Objednávka podrobně

Číslo objednávky - podle zvolené číselné řady systém vygeneruje číslo objednávky
Dodavatel - na základě číselníku obchodních partnerů vyberete dodavatele
Zkrácený popis objednávky - zjednodušený popis objednávky pouze pro rychlou orientaci v přehledu objednávek
Vystaveno - datum vystavení objednávky
Termín - požadovaný termín dodání
Termín potvrzen - zde si můžete zadat datum na který Vám dodavatel potvrdil dodání
Středisko - středisko firmy ke kterému objednávka patří
Zakázka - zakázka ke které objednávka patří
Obor - pomocí volně definovaného číselníku v tabulkách můžete objednávky různým způsobem rozdělovat
Měna kurs - v případě, že je objednávka v cizí měně můžete nastavit kód měny a kurs

V případě, že pořizujete novou objednávku dále pokračujete tlačítkem „Položky objednávky“. Při splnění objednávky můžete přes opravu zápisu doplnit ještě další údaje.

Splněno - datum splnění objednávky
Dodací list - číslo dodacího listu kterým byla objednávka splněna
Číslo faktury - číslo faktury kterou byla objednávka splněna

Položky objednávky

Podrobný text objednávky - libovolně dlouhý text , který může být tištěn na tiskovém formuláři objednávky
Objednávka celkem - hodnota objednávky v Kč a případně v cizí měně. Údaj se plní automaticky podle naplnění položek objednávky.
Seznam textů - může nastat případ, kdy vám vyhovuje jeden tiskový formulář pro objednávku, jen potřebujete měnit závěrečný text na objednávce a nechcete ho neustále opisovat. Potom v číselníku patiček si tyto texty nadefinujete a zde u objednávky vyberete příslušný text a tlačítkem „Přenést do závěru“ text přenesete do údaje „Závěr objednávky“. Ten se potom tiskne na formuláři objednávky.

Obecná položka objednávky

Popis položky - název objednávané položky, může být doplněn o další části (další dva řádky) a ty se potom mohu tisknout i na formuláři objednávky
Množství - objednané množství
Měrná jednotka - měrná jednotka z číselníku měrných jednotek
Cena - jednotková cena objednané položky
Cena celkem - celková cena položky (množství x jednotková cena)
Poznámka - další popis, poznámka k položce
ID dodavatele - identifikace pod kterou vede položku dodavatel

Nastavení tisku

Při zadávání nové objednávky se systém dotazuje jaký formulář má být použit pro tisk objednávky. Tato informace se zapisuje zde a zde ji lze také dodatečně měnit.

Příklad formuláře vydané objednávky


Číselník obchodních partnerů

Číselník, který je společný pro celý systém. Používá se pro přiřazení odběratelů a dodavatelů ve všech evidencích kde je to požadováno. Podrobný popis je uveden v modulu saldokonta.


Přehled objednávek

Opis objednávek. Před tiskem je zobrazen tento výběrový formulář kde lze seznam libovolnou kombinací omezit.

Příklad sestavy


Číselné řady objednávek

Definujete číselné řady pro všechny evidence poptávky, nabídky, objednávky, kupní smlouvy.

Zápis podrobně

Popis řady - popis řady, nabízí se při výběru číselné řady
Označení - dva znaky, které jednoznačným způsobem označují číselnou řadu, nesmí se opakovat
Pořadové číslo - číslo, které bude u řady nabídnuto (celé čísl se skládá z označení řady a tohoto čísla)
Používat u - vyberete evidence, u které chcete řadu používat (poptávky, nabídky, objednávky, kupní smlouvy,pošta)
Číslo účtu - pouze u došlé pošty – faktur nastavíte číslo účtu, kam bude účtována faktura v případě schválení


Číselník záhlaví objednávek

Formuláře k tisku jsou složeny z několika oddílů. Výsledný tiskový formulář vždy obsahuje záhlaví, vlastní formulář a patičku formuláře. Zde můžete definovat různá záhlaví pro tiskové formuláře.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení záhlaví, nesmí se nikde v systému opakovat
Popis - popis záhlaví, je zobrazován při výběru záhlaví
Implicitní - můžete nastavit zda je vybrané záhlaví implicitní
Text záhlaví - neomezený text, který se zobrazí v záhlaví formuláře


Číselník patiček objednávek

Seznam druhů patiček, které lze použít u formulářů.

Zápis podrobně

Označení - jednoznačné označení patičky
Popis - popis, který se zobrazuje při výběru patičky
Implicitní - můžete nastavit zda je patička implicitní pro výběr ve formulářích
Text paty - neomezený text paty, který se zobrazí na formuláři.


Číselník typů objednávek

Definice formulářů požívaných pro tisk objednávek. Definují se zde i formuláře pro další evidence – poptávky, nabídky, kupní smlouvy.

Přehled zápisů

Zápis podrobně

Označení - jednoznačné označení formuláře
Popis - popis formuláře, bude nabízen při zápisu nového zápisu do evidence (poptávek, nabídek, objednávek, smluv)
Implicitní - nastavení implicitního formuláře
Typ záhlaví - můžete vybrat záhlaví z předem definovaného číselníku záhlaví
Typ paty - můžete vybrat patu z předem definovaného číselníku pat
Formulář sestava - můžete vybrat formulář pro tiskovou sestavu (pomocí tlačítka „?“), pomocí tlačítka „Změnit formulář“ lze vybraný formulář editovat
Formulář excel - pro nabídky můžete použít jako vzor formulář v excelu, zde ho vyberete.
Používat u - definujete u jaké evidence se má tato definice formuláře zobrazovat


Evidence došlé pošty – korespondence

Slouží k zaznamenání běžné došlé pošty mimo došlých faktur, které jsou evidovány zvlášť (viz dále).

Přehled zápisů

Zápis podrobně

Dokumenty připojené k poště

Schválení dokumentu


Evidence došlé pošty - došlé faktury

Tato evidence slouží pro zaznamenání došlých faktur mimo saldokonto došlých faktur a bez zaúčtování do hlavní knihy.

Ke zde evidovaným došlým fakturám lze zaznamenávat vyjádření zopovědných pracovníků a po konečném schválení nechat zapsat do saldokonta došlých faktur a evidence DPH a nechat take zaúčtovat do hlavní knihy.

Přehled zápisů

Zápis podrobně

Další údaje

DPH

Zaúčtování

Schválení faktury

Na tuto záložku se zapisují podrobné informace o schvalovacím řízení pomocí tlačítek

. Nemusí se tedy dělat oprava záznamu.

Pořízení, oprava došlé faktury

Při pořízení nového zápisu je třeba napřed vybrat číselnou řadu a na základě toho pak program doplní hodnotu položky číslo jednací.

Na na záložce Údaje faktury I. , případně i na záložce Údaje faktury II. je třeba zadat všechny potřebné údaje o došlé faktuře tak, jako by se zadávala přímo do evidence došlých faktur.

číslo faktury dodavatele – program zadání čísla faktury dodavatele vyžaduje a následně ho doplní do položky variabilní symbol.

číslo jednací – je doplněno programem po vybrání konkrétní číselné řady.

dodavatel – zadejte kód obchodního partnera nebo použijte klikněte na tlačítko [image] pro vyhledání firmy v číselníku obchodních partnerů. Není-li firma v číselníku, je možné ji založit.

Po výběru odpovídající firmy a kliknutí na tlačítko [image] se vrátíte na vyplnění dalších údajů došlé faktury. program doplní kód vybrané firmy a následným stiskem klávesy Enter je doplněn z číselníku název firmy, údaje o bankovním účtu, forma úhrady, platební priorita,…

popis - pokud je to v parametrech saldokonta nastaveno, doplní se název firmy i do popisu faktury. Jinak je nutné popis zadat ručně nebo vybrat text z číselníku popisu operací (tlačítkem [image] ).

doplňující popis – libovolný text

číslo bankovního účtu, IBAN, SWIFT – neshoduje-li se číslo účtu na faktuře s číslem účtu, který program použil z číselníku obchodních partnerů je možné z číselníku tlačítkem [image] vybrat účet jiný, nebo hodnoty bankovního spojení zadat ručně

konstantní symbol – číslo konstantního symbolu z číselníku

variabilní symbol – je doplněn programem z položky číslo faktury dodavatele

specifický symbol – je-li uveden u čísla účtu

forma úhrady – doplněna z číselníku obchodních partnerů, jinak vyberte odpovídající hodnotu z číselníku

datum uskutečnění zdanitelného plnění – datum uvedené na faktuře, tzn. období, do kterého uplatníte příslušné zdanitelné plnění z pohledu zákona o DPH.

datum vystavení dodavatelem – datum uvedené na faktuře

datum přijetí/zaúčtování faktury – datum, kdy byla faktura přijata

datum splatnosti – je nabídnuto datum vypočtené dle údaje o standardní do$bě splatnosti v číselníku obchodních partnerů. Pokud tam není tento údaj vyplněn,

vypočte se datum splatnosti podle hodnoty uvedené v parametrech modulu saldokonta.

Tlačítkem [image] na záložce Údaje faktury I. , případně kliknutím na ouško záložky DPH přejdete na záložku DPH, kde se provádí rozúčtování z pohledu DPH.

DPH

Na této složce se provádí rozúčtování z pohledu DPH. Jsou zde zobrazeny všechny případy DPH, které mohou nastat, a které jsou definovány v tabulce kódů DPH. Pokud je na dokladu pouze jeden typ DPH, stačí se nastavit na odpovídající řádek a stisknout klávesu Enter. Program doplní celkovou částku dokladu do částky celkem podle sazby DPH na daném řádku vypočítá odpovídající DPH a základ DPH. Pokud korekci částky DPH, upraví program základ DPH tak, aby součet DPH a základu DPH odpovídal částce celkem.

Pokud je na dokladu vice typů DPH, je nutné obdobným způsobem zadat na odpovídající řádky dílčí částky celkem. Program kontroluje, aby součet dílčích částek celkem odpovídal celkové částce na dokladu.

Zaúčtování

Po přechodu na záložku Zaúčtování stojí kurzor na seznamu souvztažností, ze kterých je třeba vybrat příslušný účetní případ.

Na základě tohoto výběru se nabídne předkontace na příslušné účty s možností úpravy zaúčtování, včetně kontroly existence čísla účtu, střediska, případně čísla zakázky a dopočtem částky na protistranu (tzv. princip podvojnosti a souvztažnosti). Doklad lze v případě potřeby dále rozúčtovat na libovolný počet řádků bez ohledu na to, jaká souvztažnost byla zvolena. podle potřeby změníte částky na řádku rozúčtování. Pokud celkový součet částek na dané straně neodpovídá celkové částce dokladu a stisknete klávesu Enter na posledním řádku rozúčtování, vygeneruje program další řádek, kde doplní do částky zbytek k rozúčtování.

Jednotlivé řádky rozúčtování je možné opravovat a rušit. Tlačítkem [image] lze stávající rozúčtování zrušit a začít znovu výběrem předkontace. Program neustále hlídá, aby se sobě součty částek na straně MD a D rovnaly. V případě nerovnosti stran založí při použití klávesy Enter na posledním řádku nový řádek s takovou hodnotou částky, aby se strany sobě opět rovnaly.

Při zadávání čísla účtu lze zadat pouze část čísla (nebo nechat číslo účtu prázdné). Následným stiskem klávesy Enter se otevře seznam účtů účtového rozvrhu, přičemž ukazovátko stojí na prvním účtu, který odpovídá zadané části čísla (podobně u střediska, zakázky a činnosti). Pokud je u použitých účtů povoleno v účtovém rozvrhu účtovat na střediska/zakázky/činnosti, povolí program vstup na tyto položky. Program zadané hodnoty kontroluje na hodnoty v tabulce středisek reps. tabulce zakázek resp. činností.

Vyřízení

Tato záložka slouží k zaznamenání údajů o výsledku schvalovacího řízení.

V případě schválení faktury se tlačítkem [image] provede po výběru číselné řady její převedení do evidence došlých faktur včetně jejího zaúčtování.


Opis došlé pošty – faktury

Výběrové parametry

Ukázka


Číselné řady pošty

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Číselník typů došlé pošty

Používá se k rozdělení došlé pošty podle zvyklostí v organizaci.


Nastavení parametrů modulu

Tato volba vyvolá obrazovku, kde lze vybrat jednotlivé oblasti nastavení systémových údajů.

Nejprve je to nastavení mzdových údajů. Zde se nastavují parametry pro výpočet, které se často mění z důvodu změn legislativních předpisů. Jsou to například výše odpočtů, nastavení sazeb sociálního a zdravotního pojištění, minimální mzda apod. Všechny tyto údaje je třeba správně nastavit před výpočtem mezd. Důležité je také zde nastavit délku pracovní doby obvyklou pro organizaci - tato nesmí být nulová.

Mzdové údaje

min.mzda hod. - vyplní se minimální mzda na jednu hodinu

min.mzda - vyplní se minimální mzda

dopočet minimální mzdy na složku - zde lze definovat mzdovou složku, která se vygeneruje s oplatkem do minimální mzdy v případě kdy zaměstnanec nedosáhne minimální mzdy. Výpočet souvisí s nastavením v "Číselníku mzdových složek" - které složky a jak zahrnovat o výpočtu.

seznam kategorií pro které nepočítat daňový bonus - lze definovat kategorie zaměstnanců (seznam oddělený čárkou) pro které se nevypočítá daňový bonus na dítě i když by na něj vycházel nárok

sazba nem. dávky 0,I.II.II. - zde se definují jednotlivé sazby pro výpočet nemocenek

hranice I.II., zahrnout - zde se definuje způsov výpočtu denní sazby pro výpočet nemocenských dávek

variabilní symbol - symbol přidělený ČSSZ

maximální počet dnů pro důchodce - lze zadat hranici počtu dnů. Při zadávání nemocenky s zjistí zda je zaměstnanec důchodce a v případě překročení celkové doby nemoci přes tuto hranici zobrazí se kontrolní hlášení.

soc. poj. podnik, zaměstnance - zde se nastavují procenta pro odvod sociálního pojištění

zdr. poj. podnik, zaměstnavatel - zde se nastavují procenta pro odvody zdravotního pojištění

roční limit pro placení pojistného - v případě že odvedené pojištění v kumulativní hodnotě od počátku roku překročí tuto hranici dále se už nepočítá

Daňová tabulka

Další volbou v tomto nastavení je daňová tabulka. Zde je třeba nastavit sazbu pro měsíční zálohovou daň z příjmu ze závislé činnosti dle právě platných mzdových předpisů. Nastavení roční tabulky je využito při ročním zúčtování záloh na daň z příjmu.Obsah tabulky pro roční zúčtování obsahuje vždy nastavení platné pro předchozí rok za který se provádí zúčtování. Pro okamžitou práci je nezbytné bezchybně vyplnit alespoň měsíční zálohovou daň.

sazba pro měsíční zálohovou daň - výše daně v procentech

tabulka pro roční zúčtování - platná tabulka pro předchozí rok (hranice a sazby), v příštích letech už také jen jedna společná sazba

srážková daň je o částky - hranice při nepodepsaném prohlášení o které se počítá pouze srážková daň.

slevy na dani - nastavení výše jednotlivých slev platných pro aktuální rok

Bankovní spojení

Další volbou se zobrazuje tabulka bankovních spojení pro platby z mezd. Údaje z této tabulky jsou využívání při generování hromadných příkazů plateb z mezd.Lze volit vlastní bankovní účet na základě definice vlastních bankovních účtů v číselníku "Vlastní bankovní účty". Ten se nachází v podmenu "Číselníky z ostatních aplikací".

Pojištění

Volba zákonné pojištění umožňuje nastavit parametry pro způsob výpočtu tohoto pojištění a bankovního spojení pro tisk hromadného příkazu s tímto pojištěním. Výpočet se provádí ze základu pro soc. zabezpečení a použije se zadané procento. Lze definovat seznam kategorií pro které se nebude počítat (seznam oddělený čárkou). Dále se definuje na jaké středisko, zakázku, činnost bude zaúčtováno v případě že je nastaveno rozúčtování až na tyto položky.

Zaúčtování

Další volbou jsou údaje pro zaúčtování mezd do hlavní knihy. Určuje se zde především na které účty mají být mzdy zaúčtovány. Na některých místech je místo možnosti zadat číslo účtu odkaz, že účty se zadávají v příslušných číselnicích. Jsou to např. hrubá mzda v číselníku mzdových složek (každá složka hrubé mzdy může být zaúčtována na jiný účet), zdravotní pojištění v číselníku zdravotních pojišťoven apod. Dále se zde zadává zda provádět rozúčtování na střediska, případně až na zakázky. V případě nastavení zakázkového účtování se využívají zakázky určené při zadávání úkolové mzdy, na ostatní mzdy je třeba vyplnit režijní zakázku. Při zpracování úkolové mzdy je důležité vyplnit číslo mzdové složky pod kterou bude vystupovat úkolová mzda v hrubé mzdě zaměstnance. Údaje o zaúčtování lze zadat také samostatně pro vybranou kategorii, ta se potom může účtovat jiným způsobem (např. společníci).

  • Základní

Vybraná kategorie

Další údaje

Záložka definuje způsob jak podrobně provádět zaúčtování mezd (lze až na střediska, zakázky, činnosti).

rozúčtovat na středisko, zakázky, činnost - definujeme jak podrobně zaúčtovat mzdy

režijní středisko, zakázka, činnost - určuje hodnoty které se doplní v případech kdy není zadána hodnota střediska, zakázky, činnosti

mzdová složka úkolové mzdy - určuje číslo mzdové složky kam bude prováděna kumulace zpracování úkolové mzdy. Tato se použije u těch položek úkolové mzdy které nemají vlastní nastavení v číselník úkolové mzdy. Tato položka musí být vždy vyplněna i když se úkolová mzda nepoužívá

číslo operace pro zaúčtování - pořadové číslo pro účetní operaci

u soc. a zdrav. pojištění uvádět režijní zakázku - nastavuje jestli k zaúčtování pojištění se použije zakázka z kmenových dat zaměstnance nebo pro všechny stejná režijní zakázka

Ostatní

Volba ostatní údaje zobrazí systémové údaje o stavu aplikace mzdy např. období provedení poslední uzávěrky. Dále je zde pole po zadání způsobu provedení uzávěrky a zápisu údaje do následujícího zpracovávaného období. Uživatel, který má potřebné oprávnění může totiž vygenerovat data pro nové období dříve než je provedena uzávěrka předchozího období. Tato možnost je důležitá při velkých instalacích systému kdy v organizaci je zvláštní oddělení pro evidenci a zpracování personálních údajů zaměstnanců. Toto oddělení může mít potřebu pracovat v reálném čase a tedy ihned první den v nové měsíci (období) požaduje data pro toto období a dále s nimi pracuje už v tomto novém období. Naproti tomu oddělení zpracování mezd většinou několik dní v novém měsíci stále pracuje s daty předchozího období (měsíce). V okamžiku provádění uzávěrky mezd, tedy uzávěrky zpracovávaného mzdového období mohou být data v novém období změněna personálním útvarem. Volba tedy určuje zda se mají personální data při uzávěrce ponechat nebo se mají přepsat daty z předchozího období. V menších organizacích je doporučeno ponechat volbu N tedy přetahovat všechny údaje při uzávěrce ze starého období do nového.

Ostatní I.

délka pracovní doby - určuje běžnou délku prac. doby v organizaci

den výplaty

výpočet srážky OSK - v případě že je zde nastaveno "A" vypočítává se zaměstnancům srážka pro odborovou organizaci dle nastavení v "Číselníku odborových organizací". Srážka se počítá jen pro ty zaměstnance, kteří jsou v nějaké odborové organizaci zařazeni.Způsob výpočtu (procento z čisté, procento z hrubé apod.) je určen v "Číselníku odoborových organizací"

výčetku platidel na drobné - v případě že je zde "A" je výčetka vypočítána tak aby počty jednotlivých druhů bankovek obsahovali i drobnější bankovky přesto že výsledek by vycházel na vyšší bankovky

poslední uzávěrka - informace o období poslední uzávěrky

název formuláře - zde lze uvést uživatelský název formuláře mzdového lístku, tlačítkem modifikovat lze tento potom upravovat. Délka může určit počet řádků na mzd. lístku.

provádět součty mzd. složek na mzd. lístku - nastavte "A" pro případ kdy přesto že mzda zaměstnance obsahuje několik stejných složek mzdy (ale např. s jinou zakázkou) na mzdovém lístku se objeví jen jednou jejich součet

tisknout na mzd. lístku pojištění zaměstnavatel - při nastavení na "A" se na mzd lístku objeví výše pojištění které za zaměstnance zaplatil zaměstnavatel (nyní se nastavuje vždy na "A" z důvodu nového způsobu výpočtu daně.

při uzávěrce přetahovat pouze vybrané mzdové údaje - toto nastavení určuje zda při mzdové uzávěrce, která se většinou provádí v polovině následujícího měsíce aktualizovat všechny údaje na kmenovém souboru v novém období nebo jen mzdové. Ve větších firmách existuje samostatné personální oddělení kde se personální údaje zadávají v nové období hned od prvního dne v měsíci a uzávěrka mezd potom zaktualizuje pouze mzdové údaje (čerpání dovolené apod.)

vystavil, telefon - položka určuje jaké jméno, telefon bude na tiskových mzdových formulářích v kolonce vystavil

dotaz na zadávání prémií před výpočtem - procento prémií je nastaveno u zaměstnance na formuláři "Mzdové údaje". Pro rychlejší způsob a pro případy kdy se často mění zde nastavte "A" a budete dotázáni na procento vždy před výpočtem jednotlivce

provádět dotaz na automatický dopočet mzdy - povoluje možnost zadat konečnou výši mzdy (hrubou nebo čistou) a systém se pokusí vygenerovat potřebný rozdíl mzdy (na složku jejíž číslo je uvedeno níže - dopočet mzdy provést na mzdovou složku) tak aby výsledná mzda odpovídala co nejpřesněji požadované

typ zadávání denní mzdy - v případech kdy se využívá pro zadávání mezd "Evidence denní mzdy" lze zde definovat jaký formulář se zobrazí pro zadání odpracované doby jednoho dne. Toto lze dále rozšiřovat dle požadavků.

nemocenské dávky pro malé organizace - zde lze definovat zda pro zadávání dávek zobrazovt velký formuláře který provádí i vlastní výpočty dávek nebo malý kde se dávka nepočítá a zadává se pouze evidenčně její ztrvání

Diety

Při zadávání denní mzdy lez automatický počítat diety, zde se zadávají podklady pro výpočet.

Penzijní fond zaměstnavatel

Tato záložka obsahuje podklady pro výpočet penzijního připojištění, které platí zaměstnavatel za své zaměstnance.

zaměstnavatel bude hradit - zde lze zadat procento které se použije pro výpočet penzijního přípoj. (musí být nastaveno u konkrétního zaměstnance, že se má připojištění počítat způsobem dle zadaného procenta v parametrech

maximální výše hrazená zaměstnavatelem - zde můžete zadat částku jako hranici pro maximální výši. Když by výpočtem vyházelo pojištění větší, systém jej ořízne na tuto maximální částku. Když je vyplněna 0 sytém částku nijak nekontroluje.

způsob zaokrouhlení - vypočtená částka pojištění může být na celé koruny nebo 50ti koruny nebo na celé stovky

v případě pevné částky krátit dle odprac. doby - když je v této položce "A" uplatní se výpočet krácení pevné částky připojištění ketrá je zadaná u konkrétního zaměstnance.V "Číselníku mzdových složek" lze nastavovat položku "O vykázané dny na této složce krátit penzijní připojištění". Krácení probíhá tak, že nejdříve při výpočtu sečte všechny dny z takto označených mzdových složek u zaměstnance a potom na základě kalendáře a těchto dnů pro krácení poměrným způsobem zkrátí penzijní připojištění

roční limit - nyní platí že penzijní pojištění nepodléhá odvodům až o výše zde zadaného ročního limitu. Při překročení v kumulaci od počátku roku se začne počítat odvod.

Poznámka na mzdový lístek

Zde lze zadávat texty pro automatický tisk na mzdovém lístku. Ten jako uživatelský tiskový formulář musí být pro tuto funkci nastaven.

poznámka základní - lze zadávat text který se vytiskne u všech zaměstnanců. Omezení lze zadat u zaměstnance kde lze nastavit blokování tohoto tisku

poznámka I. s podmínkou - můžete zadat libovolný text a podmínku pro její tisk např. do podmínky: (M_omes=month(km.knrz) .and. M_orok=year(km.knrz)) a do textu "Gratulujeme Vám k narozeninám". Nastavení podmínky je možné konzultovat s autory nebo si nechat podmínky vytvořit

poznámka II. s podmínkou - obdobně jako poznámka I. , může být zvolena nezávisle jiná podmínka

Ostatní II.

Záložka obsahuje další specielní nastavení pro mzdy týkající se krácení dovolené a zápočtového listu.

generovat automatické krácení dovolené - zpřístupňuje při výpočtu automatickou generaci krácení dovolené na základě pracovních dnů nemoci

počet pracovních dnů nemoci - určuje hranici ve dnech která když je překročena vygeneruje se mzdová složka obsahující dny krácení dovolené

mimo dny nemoci započítávat dny z těchto mzd. složek - pro porovnání dnů se bere mzd. složka 025 (pracovní dny nemoci), zde můžete určit některé další složky z kterých se dny budou počítat

generovat na mzdovou složku - určuje na kterou mzdovou složku bude provedena generace

zkrátit o počet dnů - dny o které se provede krácení. Výsledek může třeba vypadat tak že když překročí 100 dní nemoci tak krátíme o 3 dny

seznam pracovních míst - seznam kódů pracovních míst který se použije pro omezení nebo výběr pracovišť pro kteréí se bude krácení uplatňovat

způsob výběr - nastavuje jakým způsobem se uplatní filtr na pracovní místa

krácení ze zákona po 100 dnech nemoci na složku - určuje na jako složku bude generováno toto krácení. Nesouvisí s nastavením výše

krácení ze zákona po ukončení pracovního poměru - určuje mzdovou složku kam se generuje krácení dovolené když je ukončen pracovní poměr

název formuláře pro zápočtový list - pro tisk potvrzení o zaměstnání (zápočtový list) lze využít uživatelskou sestavu a výsledný tiskový formulář si přes tlačítko "Modifikovat .." upravit. zvolit vlastní logo apod. Když položka zůstane nevyplněna používá se standardní formulář

Ostatní III.

Záložka obsahuje nastavení pro roční kontrolu přesčasů.

seznam mzdových složek pro kontrolu přesčasů - vypíše se seznam čísel mzdových složek oddělených čárkou ze kterých bude systém sčítat hodiny pro kontrolu přesčasů. Když tato položka není vyplněna používají se mzdové složky začínající na "29"

hranice hodin pro kontrolu - počet hodin na které se provádí kontrola, při výpočtu zaměstnance se objeví upozornění o překročení limitu pro přesčas. Když není nastavena kontrola se neprovádí

automaticky rušit všechna předchozí zaúčtování - ve zvláštních případech můžeme nastavit aby se všechno zaúčtování zrušilo před generací nového. Určeno pro specielní využití v normálních případech nenastavujte

Externí data

Výstup dat pro banku

Záložka obsahuje základní nastavení pro export hromadných příkazů a dále speciální nastavení pro soubor sporožira pro Českou spořitelnu.

externí výstup hromadného příkazu - zde musíte nastavit "A" aby se vytvářel soubor s hromadným příkazem pro banku. Struktura a místo kam se ukládá výsledný soubor je určeno v "Číselníku vlastních bankovních účtů"

Nastavení importu z databází SQL

Modul "Mzdy" je v několika instalacích nasazen samostatně jako součást jiného rozsáhlého celopodnikového informačního systému. Na této záložce jsou nastavení a přístupy pro komunikaci s SQL databází jiného systému.

Česká pošta

Na této záložce se definují parametry pro komunikační soubor s Českou poštou.

ISCP

Na této záložce se definují parametry pro tvorbu souborů pro statistické šetření (Trexima).

ČSSZ

Na této záložce se definují parametry pro elektronické podání evidenčních listů a přihlášek a odhlášek na ČSSZ.

identifikační číslo - IČO

variabilní symbol - symbol přidělený ČSSZ

číslo okresu ČSSZ

název ČSSZ

datum vyhotovení ELDP - když je tento datum vyplněn doplní se do podání, když je prázdný o podání se doplní aktuální datum

název formuláře ELDP - uživatelský formulář evidenčního listu, slouží k přesnému doladění tisku do formuláře ČSSZ. Totéž platí pro formulář přihlášky odhlášky.

přihlašovací údaje na portál veřejné správy - identifikátor a heslo pro přístup na portál, vygeneruje se automaticky na internetu po registraci na portále veřejné správy

šifrovací certfikát - vyberete certifikát dodaný ČSSZ pro šifrování podání, musí být nainstalován v IE (obsah, certifikáty)

podpisový certifikát - vyberete kvalifikovaný podpisový certifikát, musí být nainstalován v IE a také zaregistrován na ČSSZ pro určení podpisu e-podání.

URL adresa na portál - obsahuje adresu kam se provádí e-podání, přes tlačítko "Vložit ostrou adresu portálu" lze toto vložit automaticky.


Personální data

Volba umožňuje vkládání nových zaměstnanců, opravy údajů o zaměstnancích, vyplnění základních informací o zaměstnancích (např. opravy kmenových dat zaměstnanců, prohlížení, vyhledávání, vložení kmenových dat, fotografie, dovolená, bydliště - průkazy, poznámka personální, profese rodinní příslušníci) a každé oblasti odpovídá příslušná vstupní obrazovka pro zadávání dat. Většina položek je kontrolována na údaje z příslušných číselníků.

Přehled zápisů

Na této kartě je Vám umožněno vkládat nové údaje, opravovat již zapsané údaje o zaměstnancích, rušit zápisy apod.

Osobní údaje I.

Základní údaje

Zde se plní základní kmenové data zaměstnance, samozřejmě že není nutné plnit naprosto všechny údaje personálního charakteru. Položky na této záložce jsou důležité např pro přihlášku na ČSSZ a další evidence. Pro výpočty je důležité nastavit správně zdravotní pojišťovnu.

Bydliště

Tato záložka obsahuje adresu a spojení na zaměstnance. Adresa lze zadat také přes tlačítko "Ulice podrobně" kde je rozdělen název ulice a číslo popisné. Systém má funkci automatického rozesílání mzdových lístku e-mailem. Zde se vyplní e-mail kam bude lístek zaslán a označí se jestli tomuto zaměstnanci lístek posílat. Záložka obsahuje zvláštní položku "PSČ na ELDP" a položku "Pošta". Tyto se používají při elektronickém předávání evidenčních listů na portál veřejné správy.

Průkazy

Záložka průkazy umožňuje zadat čísla průkazů zaměstnance.

Vzdělání

Záložka vzdělání obsahuje informace o základním vzdělání zaměstnance a o znalostech jazyků.

Nástup, výstup

Záložka "Nástup, Výstup" obsahuje důležité údaje o důvodu a datumu nástupu. V případě, že zaměstnanec ukončil pracovní poměr se nikdy tento zaměstnanec neruší, pouze se u tohoto zaměstnance nastaví kód ukončení pracovního poměru a datum ukončení pracovního poměru.

Tlačítko "Nemocenky u předchozího zaměstnavatele" umožňuje zapsat všechny nemoci zaměstnance.

Tlačítko "Tisk karty" Vám nabídne tisk karty se všemi Vámi zadanými informacemi o zaměstnanci.

Tlačítko "Jméno podrobně" Vám umožňuje zadat příjmení a jméno zaměstnance odděleně.

Tlačítko "Poslat e-mail" vyvolá MS Outlook s předvyplněnou e-mail adresou pro poslání pošty.

Osobní údaje II.

Mzdy

Záložka umožňuje zadat další personálně mzdové údaje. Důležitá je určitě kategorie, délka pracovní doby (denní v hodinách). Ve firmách kde mají definovány mzdovým předpisem např tarifní třídy, druhy platu atd. lze tento kód zadat do položky mzdové zařazení. Na položku mzdové zařazení navazuje číselník "Mzdové tarify" kde je nastavena mzda pro každou tarifní třídu. V systému je akce kde lze hromadně promítnout tarify pro všechny zaměstnance.

Pracovní místo

Záložka "Pracovní místo" určuje popisné údaje o pracovní zařazení zaměstnance. Některé jsou důležité i pro statistické šetření "KZAM". Jiné pouze pro samotnou organizaci. V systému je evidence "Pracovních míst" jako číselník kde může být definována organizační struktura firmy. Zde potom přiřadíte zaměstnance na příslušné pracovní místo - položka "Kód pracovního místa". Nadřízenost a podřízenost může být definována v číselníku "Pracovních míst" ale může v menších firmách také jen zde jednoduše určeno který zaměstnanec je tomuto nadřízený - položka "Nadřízený zaměstnanec".

Dovolená

Záložka "Dovolená" zobrazuje stav a čerpání dovolené. Podrobněji bude probráno u "Mzdových ůdajů". V položkách "Roky celkem" a "Dny" lze evidovat celkovou odpracovanou dobu mimo i ve Vaší organizaci. Při uzávěrce 12 měsíce se tyto položky automaticky navyšují o rok.

Důchod

Záložka pro zadání druhu a výše důchodu. Nesouvisí s slevou na dani ta se zadává ve "Mzdových údajích"

Fotografie

Pro uživatele informačního systému, který vlastní příslušný hardware je možno uložit a zde zobrazovat fotografie zaměstnance.

Rod. příslušníci

Zde lze navést jednotlivé rodinné příslušníky zaměstnance, u dětí lze nastavit zda provádět při výpočtu slevu na dani.
S údaji se pracuje pomocí voleb:

Poznámka

Obrazovka umožňuje zadat libovolný text jako poznámku z hlediska personálních problémů. V textu se lze libovolně pohybovat případně rolovat.Položka "Poznámka s upozorněním při výpočtu" pracuje tak že text který do ní napíšete se zobrazí jako upozornění vždy když tohoto zaměstnance počítáte.


Údaje pro zpracování mezd

Volba umožňuje vkládat údaje o zaměstnancích, které se týkají výpočtu mezd. Některé informace se přetahují již z karty Personální data.

Přehled zápisů

Na této záložce je Vám umožněno vkládat nové údaje, opravovat již zapsané údaje o zaměstnancích, rušit zápisy apod.

Mzdové údaje

Mzdy

Záložka obsahuje základní mzdové údaje především o způsobu danění mzdy a uplatnění základní slevy na daní, slevy na invaliditu. Je zde výše průměru pro náhrady i pro nemocenské dávky, které se automaticky počítají pomocí jiných akcí v systému. Zde je ale lze ručně upravit například nastavit předpokládaný průměr. Pomocí položky "Provádět výpočet průměru" lze výpočet úplně zablokovat. Lze zde také zablokovat vyplácení daňového bonusu na děti. Položka "Způsob navýšení zdr. pojištění" určuje jak a jakým způsobem navyšovat zdravotní pojištění (případy výdělku pod minimální mzdou).

Tarify

Záložka "Mzdové údaje" obsahuje základní hodnoty tarifní a nadtarifní mzdy. Tyto položky mohou být využívány ve vzorcích u "Mzdových složek" a na jejich základě se vypočítává hrubá. Prémie lze řešit přes takzvané prémiové okruhy. V systému existuje "Číselník prémiových okruů" a zde lze konkrétního zaměstnance přiřadit do příslušného prémiového okruhu. V případě měsíčního vyhodnocení pak lze nastavit procento prémie jen u prémiového okruhu a všichni zaměstnanci zařazení v tomto prémiovém okruhu dostanou tuto výši prémií. Tam kde se ještě zpracovávají zálohy lze zadat i výši zálohy.

Navýšení daně

Na záložce navýšení daně je tabulka, kde lze specifikovat jednotlivé položky, ze kterých se navýšení daně skládá (např. používání služebního vozidla k soukromým účelům, poskytnutá bezúročná půjčka od zaměstnavatele apod.) a po opuštění tabulky se součet těchto položek automaticky převede do položky navýšení daně. Tyto údaje se použijí při výpočtu a navýší základy daně a pojištění.

Výplata do

Na této záložce se určuje jakým způsobem se bude vyplácet mzda (např hotově pokladnou nebo na účet) a případně bankovní spojení. Ve variabilním symbolu lze využít zkratky MM jako aktuální měsíc nebo RRRR jako rok.

Dovolená

Záložka dovolená obsahuje kompletní informaci o dovolené zaměstnance. Nárok na dovolenou je počet ní dovolené na které ma zaměstnanec nárok (20dní). Pokuď má zaměstnanec dovolenou z minulého roku bude v kolonce "Dovolená z min. roku" a zde bude vidět celý roka.V kolonce "Nečerpaná dovolená min. rok" bude postupně ubývat tak jak bude postupně čerpána. Podobně to je s dovolenou za aktuální rok. V kolonce "Nárok dovolena" bude celý rok totéž a v kolonce "Nečerpaná dovolená aktuální rok" bude postupně ubývat tak jak bude čerpána.

Důchod

Zde jsou stejné údaje o důchodu jako v personálních datech.

Rodinní příslušníci

Zde lze navést jednotlivé rodinné příslušníky zaměstnance, u dětí lze nastavit zda provádět při výpočtu slevu na dani.
S údaji se pracuje pomocí voleb:

Ostatní

Poznámka

Záložka umožňuje zadat libovolný text jako poznámku z hlediska mzdových problémů. V textu se lze libovolně pohybovat případně rolovat.

Penzijní fond - zaměstnavatel

Tato záložka určuje způsob výpočtu penzijního připojištění které hradí zaměstnavatel. Nastavení souvísí s nastavení v parametrech modulu. Položka "Typ výpočtu penzijního připojištění" určuje zda se bude počítat jako procento ze základu pro soc. zabezpečení nebo to bude pevná částka zadaná u zaměstnance. Pro sestavu a export dat na penzijní fond je důležitá položka "Číslo smlouvy" a "Penzijní připojištění typ". V tabulkách je "Číselník penzijních fondů" zde v položce "Penzijní fond" se definuje do kterého fondu zaměstnanec patří. Položka "Navýšení penz. připojištění" může penz. připojištění mimořádně navýšit o zadanou částku. "Bankovní spojení" - zde se zadává bank. spojení pro odvod pojištění u individuálních pojištění. U hromadného pojištění se tato položka naplní automaticky z "číselníku penzijních fondů". Položka "Penzijní připojištění od začátku roku" eviduje kumulativně výši pojištění pro kontrolu na maximální hranici kdy je osvobozeno od odvodů.

Tisk poznámky na mzdový lístek

Formulář pro tisk mzdového lístku je uživatelsky definovatelný. Může ale obsahovat možnost tisku této poznámky. Lze potom přímo konkrétnímu zaměstnanci něco sdělit na mzdovém lístku. V systému existuje také možnost nastavení hromadného sdělení na mzdovém lístku, které se vypíše všem zaměstnancům. Těm kterým tuto hromadnou poznámku nechceme sdělovat můžeme nastavit zde položku "Zablokovat tisk hromadné poznámky".

Poznámka pro zápočtový list

Záložka funguje podobně jako předchozí jen s tím že zadaná poznámka se vytiskne na zápočtový list (potvrzení o zaměstnání). Toto je opět uživatelský formulář takže tento tisk musí být na formuláři nastaven.

Po provedení změn je nutné zvolit Ukončit a zadat uložení. Údaje se uloží až v tomto okamžiku.


Evidence denní mzdy

Nejběžnější způsob je zadávat celkové položky mzdy až za celý měsíc, případně tyto importovat z docházkového systému. Pro menší firmy kde se nepoužívá docházkový systém nabízíme možnost zadávat denní mzdu. Jedná se o to, že pro každého zaměstnance zadáme mzdu (odpracované hodiny, nemoc, dovolenou atd.) pro každý den zvlášť a potom na konci měsíce provedeme uzávěrku denní a export do celkové hrubé mzdy. Pro zadávání denní mzdy slouží následující formulář.

Formulář obsahuje všechny zaměstnance a ve sloupcích všechny dny v měsíci. Barevně jsou odlišeny soboty a neděle. Tlačítko "Vygenerovat nové mzdy" naplní dle nastavení případnou běžnou délku pracovní doby pro pracovní dny. Tlačítkem "Převést mzdy" se mzda sečte za jednotlivé zaměstnance za celý měsíc a převede do hrubých mezd pro další běžné měsíční zpracování. Zadávání jednotlivé denní mzdy zaměstnance se provádí dvojitým kliknutím na příslušnou buňku (zaměstnanec a den). Zobrazí se níže uvedený formulář pro zadání denní mzdy. Ten obsahuje zadaná data a mzdové složky (označené v číselníku mzdových složek - rychlé zadávání). Lze tu také libovolnou další mzdovou složku vybrat.

Zde je například ukázka denní mzdy kdy zaměstnanec pracoval 4 hodiny a 4 hodiny byl u lékaře. Tímto způsobem lze zadat i další zaměstnance. Lze zde evidovat i přestávky a počítat denní dietu.

Tlačítkem "Tisk sestavy" můžete zobrazit sestavu denní mzdy.

Ukázka


Promítnutí tarifů do mzdových údajů

Podle číselníku mzdových tarifů a mzdovému zařazení přidělenému zaměstnanci je automaticky přidělen hodinový nebo měsíční tarif.

Pokud existují špatně přiřazené mzdové tarify, nabídne system tisk těchto tarifů.


Návrh obecné sestavy

Podle číselníku položek souborů mezd umožňuje navrhnout libovolnou sestavu, s libovolnými položkami, definovat třídění, filtry, součtování atd. Lze také definovat, pro kterou skupinu uživatelů bude sestava přístupná. Počet obecných sestav není omezen. Návrh obecné sestavy je určen pro správce systému nebo pro vyspělejší uživatele.
Pro běžné uživatele je návrh sestavy proveden autory nebo správci systému.

Přehled zápisů

Zde je příklad přehledu uživatelsky navrhnutých sestav

Vlastní návrh probíhá ve dvou krocích. Nejdříve je navrhnuto záhlaví sestavy a základní nastavení.

Kód sestavy - označení sestavy, musí být jednoznačné

Popis - název sestavy zobrazovaný v přehledu sestav a současně jako nadpis na vlastní sestavě

Přístupné pro skupiny - seznam skupin oprávnění kterým má být tato sestava přístupná (v číselníku uživatelů je u každého uživatele seznam skupin do kterých patří)

Filtr - lze nastavit omezení na sestavu. Základní výběr je ale k dispozici vždy před vlastním tiskem. Pro běžné sestavy není třeba vyplňovat.

Vazba mezi soubory - pro případ složitějších sestav se zde definuje vazba mezi soubory například mezi kmenový souborem a souborem rodinných příslošníků je vazba přes osobní číslo "km.kosc=dt.kosc". Pro běžné opisy pouze z kmenové evidence zaměstnanců zde nevyplňujte nic.

Třídění - zde se definje kritérium třídění výsledné sestavy. Nejběžnější podle jména "km.kjme", nebo podle střediska a os. čísla "km.kstr,km.kosc". Názvy položek jsou dostupné ve výběru položek a budou popsány níže

Sestava používá soubory - seznam souborů s kterými sestava bude pracovat.Pro výpisy z kmenového souboru vždy pouze "km".

Vytvořit skupiny za položky - určeno pro složité sestavy (sčítání za skupiny apod.). Pro běžné sestavy nechte prázdné.

Vzor formuláře WORD - výstup sestavy může být nejen na normální sestavu ale např do excelu nebo DBF. Dále je možné výstup nasměrovat do wordu a to do předem připraveného formuláře. Ten je umístěn v podadresáři "info\aplikace\mp\rpt" a obsahuje text a zkratky položek kam chce doplnit údaje např "km.kjme" a program doplní příjmení a jméno zaměstnance.

Položky sestavy

Zde se definuje jaké položky (sloupce) bude sestava obsahovat.

Přes tlačítka "Přidat položku", "Opravit položku" přidáváte jednotlivé sloupce sestavy. Po stisknutí se objeví tento formulář:

Pomocí výběrového seznamu zvolíte příslušnou položku:

Tímto způsobem postupně vyberete všechny sloupce, které chcete na sestavě mít. Na závěr sestavu uložíte a v menu "Tisk obecné sestavy" můžete sestavu tisknout.
Tento nástroj Vám dává neomezené možnosti tvorby různých opisů kmenových dat zaměstnanců a případně i dalších údajů z mezd. Přesto pro definici složitějších sestav doporučujeme konzultaci se správcem systému.


Výstup pro ISCP

Tato akce provede generaci souborů pro statistiku platů (TREXIMA) v požadovaném formátu. Rozdělení mezd na jednotlivé požadované skupiny se provede dle nastavení v číselníku mzdových složek - položka "Typ"..

Zadáte období, ke kterému se generuje (mělo by být stejné v jakém jste zalogováni) a zadáte cestu kam chcete soubory uložit. Pomocí software od ISCP tento výstupní soubor načtete a pošlete na statistické šetření.


Zadání údajů pro roční zúčtování

V jednom z prvních měsíců nového roku je třeba provést roční zúčtování záloh na daň. Zde se zadává komu se toto zúčtování bude provádět, dále pak zda chce uplatnit roční slevy a odpočty na dani (manželka, dary, připojištění apod.). V případě, že zaměstnanec měl ještě jiný příjem během roku (např. byl část roku zaměstnán u jiného zaměstnavatele) uvedou se zde údaje od ostatních plátců. Pro vlastní výpočet ročního zúčtování a odpočtů v minulém roce.

Přehled zápisů

Slouží k editaci nebo zapsání nového záznamu.

Zápis podrobně

Zde se definují jednotlivá nastavení a výše odpočtů a slev. Pro nástupy během roku lze využít oblast "Údaje od ostatních plátců". Tyto údaje lze také využít pro úpravu chybně provedených nebo neprovedených slev na dani během roku.

Tlačítko "Provést výpočet ročního zúčtování" provede výpočet a zobrazí formulář s výpočtem. Zde je ukázka části formuláře.

Pro úplnost lze nastavit i položky nevyplacených příjmů


Převod ročního účtování do mzdy

Zde se převedou už vypočtené přeplatky do mzdy pod srážku "D_R" (- srážka) a automaticky se promítnou do výplaty zaměstnance a do ostatních mzdových výkazů.


Evidence školení

V této evidence lze podchytit, jaká školení absolvovali jednotliví pracovníci, včetně nákladů, které byly na vyškolení pracovníků vynaloženy. Dále tato evidence usnadňuje kontrolu platnosti školení a v souvislosti s tím sledovat, kdy je třeba zajistit jeho obnovu.

Přehled zápisů

Zápis podrobně

osobní číslo - zadejte osobní číslo pracovníka dle číselníku

příjmení, jméno - příjmení a jméno je automaticky doplněno na základě zadaného osobního čísla

Popis, typ-označení - Zadejte typ příslušného školení dle číselníku

Datum školení - datum školení (vyškoleno)

Datum platnosti - datum, do kdy má příslušné školení platnost. jeho hodnota je vypočtena na základě hodnoty platnosti školení v měsících, uvedené v číselníku školení

číslo osvědčení - číslo osvědčení, které bylo pracovníku po absolvování školení vystavené

školitel - kód firmy, která školení provedla

kód měny - zadejte kód měny, nebo potvrďte nabízenou menu.

kurs - zadejte nebo potvrďte kurs, nabízený podle tabulky měn a kursů

množství - zadejte nebo potvrďte množství měny , podle tabulky měn a kursů

částka devizy - zadejte částku v příslušné cizí měně. Systém umožní přístup na tuto položku v případě, že je zadána jiná měna než Kč

částka Kč - zadejte cenu školení v Kč. Je-li nastavena jiná měna než Kč, vypočte systém částku automaticky podle obsahu položky částka devizy.


Kontrolní sestava časového fondu

Sestava slouží pro rychlý přehled zda jsou u všech zaměstnanců správně zadány celkové hodiny a dny na mzdových složkách. Že se tedy jejich součet se rovná fondu pracovní doby, který je zadán v kalendáři pro zpracovávaný měsíc. Nastavení, z kterých mzdových složek se mají počítat dny nebo hodiny nebo oboje se provádí v číselníku mzdových složek.

Slouží k nastavení filtru, pro které zaměstnance má být vytvořena tisková sestava.

Přímý výběr kategorií pro která mají být vytvořena tisková sestava.

Nastavení středisek od.. do.., pro která mají být vytvořena tisková sestava.

Přímý výběr zaměstnance, třídy, druhu mezd, režimu, výběr dle obecné položky. Tyto položky slouží k upřesnění výběru zaměstnance, pro který bude vytištěna tisková sestava.

Tato položka slouží pro nastavení filtr, kdy máme možnost vytisknout tiskovou sestava pouze pro osoby s určitým vzděláním.

Tato položka slouží k upřesnění tiskové sestavy. Podle jakých kritérií má být tato sestava setříděna.

Ukázka


Přehled diet

Sestava zobrazuje souhrn zadaných diet v evidenci denní mzdy.

Slouží k nastavení filtru, pro které zaměstnance má být vytvořena tisková sestava.

Přímý výběr kategorií pro která mají být vytvořena tisková sestava.

Nastavení středisek od.. do.., pro která mají být vytvořena tisková sestava.

Přímý výběr zaměstnance, třídy, druhu mezd, režimu, výběr dle obecné položky. Tyto položky slouží k upřesnění výběru zaměstnance, pro který bude vytištěna tisková sestava.

Tato položka slouží pro nastavení filtr, kdy máme možnost vytisknout tiskovou sestava pouze pro osoby s určitým vzděláním.

Tato položka slouží k upřesnění tiskové sestavy. Podle jakých kritérií má být tato sestava setříděna.

Ukázka


Přehled denní mzdy a bezpečnostních přestávek

Sestava složí pro opis ze zadávání denní mzdy.

Slouží k nastavení filtru, pro které zaměstnance má být vytvořena tisková sestava.

Přímý výběr kategorií pro která mají být vytvořena tisková sestava.

Nastavení středisek od.. do.., pro která mají být vytvořena tisková sestava.

Přímý výběr zaměstnance, třídy, druhu mezd, režimu, výběr dle obecné položky. Tyto položky slouží k upřesnění výběru zaměstnance, pro který bude vytištěna tisková sestava.

Tato položka slouží pro nastavení filtr, kdy máme možnost vytisknout tiskovou sestava pouze pro osoby s určitým vzděláním.

Tato položka slouží k upřesnění tiskové sestavy. Podle jakých kritérií má být tato sestava setříděna.

Ukázka


Pracovní smlouva

Os. číslo - po vybrání zaměstnance, systém automaticky doplní veškeré položky dle nastavení zaměstnance v evidenci zaměstatnců. Pokud nějaká položka není vyplněna (nebo ji chcete změnit) lze ji dopsat (popřípadě opravit).
Zvláštní dohodnuté podmínky - kliknutím na toto tlačítko, se otevře okno, kam lze napsat veškeré zvláštní podmínky.

Typ sestavy - zde lze vybrat předdefinované sestavy pracovních smluv.

Ukázka


Dodatek k pracovní smlouvě

Os. číslo - po vybrání zaměstnance, systém automaticky doplní veškeré položky dle nastavení zaměstnance v evidenci zaměstnanců. Pokud nějaká položka není vyplněna (nebo ji chcete změnit) lze ji dopsat (popřípadě opravit).
Další ujednání - zde lze napsat veškeré další ujednání (poznámky), které chcete, aby se vytiskly na tiskové sestavě "Dodatek k pracovní smlouvě"

Typ sestavy - zde lze vybrat předdefinované sestavy pracovních smluv.

Ukázka


Dohoda o provedení práce

Os. číslo - po vybrání zaměstnance, systém automaticky doplní veškeré položky dle nastavení zaměstnance v evidenci zaměstnanců. Pokud nějaká položka není vyplněna (nebo ji chcete změnit) lze ji dopsat (popřípadě opravit).
Další ujednání - zde lze napsat veškeré další ujednání (poznámky), které chcete, aby se vytiskly na tiskové sestavě "Dohoda o provedení práce"

Typ sestavy - zde lze vybrat předdefinované sestavy pracovních smluv.

Ukázka


Sestava zaúčtování

Období zaúčtování - zadejte zpracovávané období (období, pro které chcete vytvořit sestavu zaúčtování)

Výstupní sestavu lze různě třídit tak aby výsledek odpovídal Vašim požadavkům. Níže je několik ukázek jak se dá vytvořit stejná sestava.

Ukázka

Sestava tříděná dle účtů

Sestava třídění dle popisu a účtu

Sestava dle účtu a popisu


Sestavy dle obecného návrhu

Zde nastavíte výběrová kritéria pro sestavu (pouze určité středisko, kategorie apod.). Dále označíte sestavu ze seznamu sestav, kterou budete chtít zobrazit. Potom vyberete způsob výstupu pro sestavu. Typ excel a DBF vytvoří požadovaný formát dat obsahující vybraná data a lze je použít pro další zpracování v jiných systémech.

Po zadání názvu a umístění souboru ho software vygeneruje.

Tlačítko "Vytvořit WORD" slouží pro generaci do předem připraveného formuláře ve WORDU.

Ukázka


Hrubá mzda po měsících

Sestava umožňuje vytvořit rychlý přehled v grafické podobě o hrubé mzdě za rok po měsících. Data lze různě vybírat, můžete například zobrazit pouze některé mzdové složky, případně pouze z některého střediska nebo od určitého zaměstnance. Kombinace výběru dat je v podstatě neomezená. Vzhled výsledného grafu lze upravit tak jak je popsáno níže, systém si upravený vzhled zapamatuje a příště jej zobrazí v požadované podobě.

Slouží k nastavení filtru, pro které zaměstnance má být vytvořena tisková sestava.

Přímý výběr kategorií zaměstnanců, pro která mají být vytvořena tisková sestava.

Nastavení středisek od.. do.., pro která mají být vytvořena tisková sestava.

Přímý výběr zaměstnance, třídy, druhu mezd, režimu, výběr dle obecné položky. Tyto položky slouží k upřesnění výběru zaměstnance, pro který bude vytištěna tisková sestava.

Tato položka slouží pro nastavení filtru, kdy máme možnost vytisknout tiskovou sestava pouze pro osoby s určitým vzděláním.

Zde lze vybrat pouze určité mzdové složky pro sestavu, pro usnadnění slouží tlačítka "Vyber vše" a "Zrušit vše", která provedou rychlé označení nebo zrušení označení všech mzdových složek.

Tisknout sestavu - přes tuto volbu, Vám systém ukáže graf ve stavu:

Zde můžete:
Editovat graf - přes tuto volbu se dostanete do zobrazení grafu, kdy ho můžete různě opravovat. Např. místo popisku 1, 2 - zaměstnanci, DOOP apod. Editace ukončíte přes volbu Soubor - Soubor aktualizovat (uloží se změny). Soubor - Konec a návrat

Pokud nechcete již editovat záznam zvolte možnost Vytisknout graf.

Ukázka


Číselník národností

V této evidence se definuje číselník národností.

Přehled zápisů

V přehledu národností, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - popis národnosti
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník druhů důchodu

V této evidence se definuje číselník druhů důchodu.

Přehled zápisů

V přehledu druhů důchodu, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu důchodu
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník druhů pracovního poměru

V této evidence se definuje číselník druhů pracovního poměru.

Přehled zápisů

V přehledu druhů pracovního poměru, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí těchto voleb:

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu pracovního poměru
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník ukončení pracovního poměru

V této evidence se definuje číselník ukončení pracovního poměru.

Přehled zápisů

V přehledu ukončení pracovních poměrů, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu ukončení pracovního poměru
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník rodinného stavu

V této evidence se definuje číselník rodinného stavu.

Přehled zápisů

V přehledu záznamů o rodinném stavu, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu pracovního poměru
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník stupňů vzdělání

V této evidence se definuje číselník stupňů vzdělání.

Přehled zápisů

V číselníku stupňů vzdělání, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název stupně vzdělání
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník členství v organizaci

V této evidenci se definuje číselník členství v organizaci.

Přehled zápisů

V přehledu členství v organizacích, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název organizace
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník ohraných prostředků

V této evidence se definují číselníky ochranných prostředků.

Přehled zápisů

V číselníku ochranných prostředků, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název ochranného prostředku
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník dojíždění do zaměstnání

V této evidence se definují číselníky dojíždění do zaměstnání.

Přehled zápisů

V číselníku dojíždění do zaměstnání, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí těchto voleb:

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu pracovního poměru
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník vynětí z evidenčního stavu

V této evidence se definují číselníky vynětí z evidenčního stavu.

Přehled zápisů

V číselníku vynětí z evidenčního stavu, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název druhu pracovního poměru
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník jazyků

V této evidence se definují číselníky znalosti jazyků.

Přehled zápisů

V číselníku jazyků, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název jazyka
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník stupňů znalosti

V této evidence se definují číselníky stupňů znalostí jazyka.

Přehled zápisů

V číselníku stupňů snalostí, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název stupně vzdělání
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník typů pracovní doby

V této evidence se definuje číselník typu pracovní doby.

Přehled zápisů

V číselníku typů pracovních dob, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název typu pracovní doby
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník státní příslušnosti

V této evidence se definují číselník státní příslušnosti.

Přehled zápisů

V číselníku státní příslušnosti, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název státu
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník důvodu nástupu

V této evidenci se definuje číselník důvodů nástupu.

Přehled zápisů

V číselníku důvodů nástupu, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - popis důvodu
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník profesí

V této evidence se definují číselník profesí.

Přehled zápisů

V číselníku profesí, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - název funkce - profese
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník směnnosti

V této evidence se definují číselníky typů směnnosti.

Přehled zápisů

V evidenci peněžních ústavů, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - popis
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník kategorií

V této evidence se definují číselníky kategorií zaměstnanců.

Přehled zápisů

V evidenci peněžních ústavů, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - popis kategorie
Nastavení - používá se pro některá specielní nastavení a výpočty
Hodnotaí 2 - používá se pro některá specielní nastavení a výpočty
Hodnota platná pro ČSSZ - zde se zadává hodnota kterou pro tuto volbu požaduje v elektronických výkazech ČSSZ
Aktivní položka - zde lze určit zda položka je aktivní pro výběr nebo ne


Číselník krácení dovolené při delších směnách

V této evidence se definují číselníky krácení dovolené.

Přehled zápisů

V evidenci peněžních ústavů, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Hodnota - číslo hodnoty (pořadové)
Popis - popis
Krátit dovoleno o - počet d ní o kolik krátit dovolenou (používá se když nárok nastavíme na běžnou hodnotu ale ve skutečnosti je menší)


Číselník středisek

Číselník určující strukturu organizace. Organizace může být rozdělena do libovolného počtu středisek. Jednotlivá střediska pak mohou být zahrnuta do útvarů vyšších, případně závodů.

Přehled zápisů

V číselníku středisek, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Středisek - číslo středisek
Název - název střediska
Popis - bližší popis


Číselník mzdových složek

Tento číselník je základ pro celé zpracování mezd. Definují se zde všechny možné mzdové složky, ze kterých se může skládat mzda v organizaci. Každá mzdová složka je definována jednoznačným číslem. Dále následuje popis mzdové složky, který se současně pak vypisuje na mzdových listech pro zaměstnance. U mzdové složky dále definujeme, zda mzda z této složky se má zahrnovat do základu pro výpočet sociálního zabezpečení, základu pro výpočet zdravotního zabezpečení, a jakým způsobem se má mzda z této mzdové složky danit. Položka mzdový list určuje, zda se tato mzdová složka bude samostatně vypisovat na ročním mzdovém listě.

Přehled zápisů

V číselníku mzdových složek, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí běžného ovládání.

Zápis podrobně

Způsob editace pak určuje jakým způsobem bude prováděno zadávání údajů do této mzdové složky. Do složky lze zadat:
Číslo - číslo mzdové složky
Popis - popis mzdové složky
Číslo účtu - číslo účtu, , kam bude tato část hrubé mzdy zaúčtována
Do průměru Kč - A (zařadit do průměru v Kč); N (nezařadit do průměru);2 (započítat polovinu a příští čtvrtletí druhou polovinu); 4 (započítat čtvrtinu a příští 3 čtvrtletí zbytek)
Do průměru hod. - A (zařadit hodiny z této složky do jmenovatele pro výpočet průměru; N (nezařadit hodiny do jmenovatele)
Soc.poj. - A (zařadit do základu pro výpočet soc. pojištění); N (ne)
Zdr.poj. - A (zařadit do základu pro výpočet zdr. pojištění); N (ne)
Daň - určujeme zda mzdu z této složky danit nebo ne případně lze určit že např bude vždy daněna srážkovou daní
Mzd. list - A (ano); N (ne) určuje zda mzdovou složku vypisovat na ročním mzdovém listě
Fond doby - tato položko slouží pro sestavu "Kontrolní sestava časového fondu" a umožňuje obecně nastavit jakým způsobem se bude nebo nebude započítávat vykázaná pracovní doba na této složce do celkového měsíčního fondu pracovní doby. Když je toto nastaveno správně u všech složek, kontrolní sestava ukazuje ty zaměstnance kde je chyba ve fondu (zapomenutá vykázaná dovolená apod.)
- Nepatří do fondu
- Patří do fondu pracovních dnů
- Patří do fondu pracovních hodin
- Patří do dnů i hodin

Typ - tato položka slouží pro obecné rozdělení mzdových složek do níže uvedených skupin. Využívá se u sestav např. "Mzdové náklady" nebo u exportů dat např. "Výstup pro ISP" (Trexima)
- Tarifní mzda
- Nadtarifní mzda
- Příplatky
- Prémie
- Odměny
- Náhrady
- Ostatní osobní náklady
- Odškodné
- Ostatní
Přenos - položka přenášet do dalšího měsíce určuje, zda a jakým způsobem má být přenesena mzdová složka do dalšího zpracovávaného období. Zde je několik možností:
- Nepřenášet (složka se nepřenese do dalšího období)
- Přenášet (složka se přenese přesně tak, jak byla definována v předešlém období včetně mzdy. Tato možnost je vhodná pro paušální stálé příplatky např. za znalost cizího jazyka, kdy se výše mzdy nemění v závislosti na odpracované době)
- Přenášet nov. hodiny (přenese se složka a doplní se nové maximální hodiny dle kalendáře)
- Přenášet nov. dny (přenese se složka a doplní se nové maximální dny dle kalendáře)
- Přenášet bez částky
Editace - určuje, která pole jsou přístupná když se mzdová složka zadává S-středisko,Z-zakázka,C-činnost,D-dny,H-hodiny,K-částka.

Měsíční příplatek - A (ano); N (ne). Určuje možnost zadat ke složce pevnou částku, která se potom při výpočtu může určeným způsobem krátit. Tuto pevnou částku si systém pamatuje pro výpočet v novém měsíci pokuď se mzdová složka přenáší do nového měsíce.
Rychlé zadání - určuje zda mzdovou složku používat při zadávání "Evidence denní mzdy"
- Zahrnout do rychlého zadávání
- Nezahrnout
- Zahrnout jako výchozí složku
- Výchozí složka pro dny
Poč.dietu - využívá se při zadávání do "Evidence denní mzdy" k určení výpočtu denní diety. A (ano); N (ne)
Poč.hodiny - umožňuje zautomatizovat zadávání mzdových složek tak že po zadání odpracovaných dnů vypočítá hodiny na mzdové složce (dny*délka pracovní doby)
Poč.dny - podobně umožňuje automaticky vypočítat dny ze zadaných hodin (hodiny/délka pracovní doby)
M.j. místo hodin - zde lze nastavit obecnou měrnou jednotku např. % pro tisk na mzdovém lístku. Využívá se pro specielní mzdové složky kde se výpočet neprovádí na základě hodin ale položka hodiny se využije například na zadání procent.
Výpočet:
Editační pole výpočet slouží pro definici výpočtu mzdových složek. Lze užívat znaky pro matematické operace (+ - * / ( )) a dále pak následující funkce:
- IIF(podmínka,výraz1,výraz2) na základě splnění zadané podmínky se provede výraz1, jinak výraz 2
- V(číslo mzd.složky,dny,hodiny,koruny,středisko) funkce vytvoří novou mzdovou složku s číslem uvedených ve funkci. Dle dalších parametrů do této nové složky předá dny, hodiny, koruny a případně středisko. Parametry nemusí být uvedeny všechny, v případě neuvedení parametru se předá nula, u střediska se naplní kmenovým střediskem zaměstnance.
- HL("TEXT") funkce zobrazí výstražný text při výpočtu

Používané položky pro výpočet:
- Dny dny uvedené na mzdové složce
- Hod hodiny uvedené na mzdové složce
- Kc koruny uvedené na mzdové složce
- Km.mplm měsíční tarif ze mzdových údajů
- Km.mplh hodinový tarif ze mzdových údajů
- Km.mmoo měsíční nadtarif ze mzdových údajů
- Km.mmoh hodinový nadtarif ze mzdových údajů
- Km.kmza mzdové zařazení ze mzdových údajů
- K.prd_s pracovní dny včetně svátku z kalendáře
- Kl.prd_b pracovní dny bez svátku z kalendáře
- Ms.kdpd délka pracovní doby organizace
- Km.kdpd délka pracovní doby zaměstnance
- Km.mphz průměr pro prac. právní účely ze mzdových údajů

Toto není úplný výčet možných položek pro výpočet, v případě nutnosti podrobnější informace se obraťte na autory systému.

K naplnění vzorů výpočtu, je třeba delší zkušenosti se systémem, zato však poskytuje v podstatě neomezené možnost způsobu výpočtu bez zásahu do vnitřní struktury programu. V případě, že je nějaký vzorec výpočtu chybně naplněn, zobrazí se chyba až při výpočtu mzdy u zaměstnance.

Započítávat hodiny pro dopočet minimální mzdy - pro případ kdy máme v "Nastavení parametru modulu" nastaven automatický dopočet do minimální mzdy.Ttato položka určuje zda se hodiny na této složce započítávají do hodin pro výpočet poměrné minimální mzdy vztažené k odpracovaným hodinám. Vypočítá se jako součet všech hodin z těchto označených mzdový složek a pak podle typu mzdy buď vynásobí hodinovou minimální sazbou (zadanou v parametrech modulu) nebo se měsíční minimální mzda pokrátí podle těchto hodin. Výsledek pak slouží k porovnání se skutečně vydělanou mzdou určenou v další položce.
Započítávat Kč pro dopočet do minimální mzdy - zde se určuje za mzda na této složce se zahrne do vydělané mzdy pro kontrolu na dopočet do minimální mzdy
Započítávat hodiny pro přepočtený počet zaměstnanců - v "Personální sestavy" je sestava "Přepočtený roční stav". Tato sestava se počítá z vykázané odpracované doby a slouží pro doložení na úřad práce (ZPP). Položka určuje zda hodny a dny a jakým způsobem zahrnovat do tohoto výpočtu.
O vykázané dny na této složce krátit penzijní připojištění - zde lze zadat že dny na této složce poměrným způsobem (k maximálnímu počtu prac. dní v měsíci dle kalendáře)


Číselník srážek

Zde se definují jednotlivé druhy srážek. U každé srážky se definuje její číslo, popis, který se pak zobrazuje na mzdových lístcích, zda srážku automaticky přenášet do dalšího období (např. spoření přenášet, jednorázovou srážku nepřenášet). Dále se definuje priorita srážky. Výpočet mzdy totiž pracuje tak, že nejdříve vypočítá čistou mzdu zaměstnance a potom podle přidělené priority srážek postupně provádí jednotlivé srážky až do výše čisté mzdy. V případě, že čistá mzda je vyšší než souhrn všech srážek, provede všechny a priorita v podstatě nemá praktický význam. Ale v případě, kdy souhrn srážek přesahuje čistou mzdu, srazí se srážky dle priority (např. nejdříve exekuce a až poté spoření).

Přehled zápisů

V číselníku srážek, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Číslo - označení - kód srážky. Běžné srážky začínají písmenem "S". Dále soubor obsahuje některé pevné hodnoty jako "D_R" pro vratku daně apod.
Popis - popis, který blíže popíše srážku
Č.účtu - číslo účtu, na který se bude zúčtovávat srážka do účetnictví
Editace - položka editace určuje, jakým způsobem bude povolen vstup při zadávání srážky podobně jako u mzdových složek
- B bankovní spojení
- N číslo domu ubytovny - u zadávání nájmů
- E číslo spisu exekuce a výše dluhu exekuce
- P osobní údaje a adresa příjemce srážky (když chceme posílat poštou)
- X nic z toho
V případě ponechání prázdné položky editace je povolen vstupu do vstupních údajů srážek.
Další nastavení pro zaúčtování - když zadáváme srážku k zaměstnanci při zaúčtování s rozlišením na zakázky,střediska,činnosti se srážka standardně zaúčtuje to středisko, zakázku,činnost jaké má nastaven zaměstnanec na své kmenové kartě. Zde lze toto přenastavit a určit, že tento typ srážky se bude vždy účtovat na určité středisko.


Základní kalendář

V této tabulce se definují pro každé období (měsíc) počty kalendářních dnů, pracovních dnů, počet sobot a nedělí, počet svátků a případně přesné datumy svátků.

Přehled zápisů

V číselníku kalendáře, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí těchto voleb:

Vygenerovat kalendář pro aktuální rok - využívá se na začátku roku (účetního období), pro vytvoření kalendáře pro aktuální rok, který se později může upravovat (svátky apod.). Po stisku se zobrazí dotaz, zda vytvořit ANO nebo NE.a potom se provede generace. V případě aktuální verze vygeneruje správně svátky i velikonoce.

Zápis podrobně

První část (sloupec) slouží k definování roku, měsíce (12 = prosinec), pracovních dnů bez svátků, pracovních dnů včetně svátků, kalendářní dny, počet svátků, počet sobot a nedělí. Druhá část (sloupec) slouží k zapsání datumu jednotlivých svátku. Odpovídající kalendář je nezbytný pro správný výpočet mzdy.


Číselník zdravotních pojišťoven

Tento číselník definuje zdravotní pojišťovny, které jsou v systému používány. V kmenových údajích zaměstnance je pak každému zaměstnanci přidělen kód zdravotní pojišťovny, ve které je přihlášen. V číselníku se definuje kód zdravotní pojišťovny, název pojišťovny její bankovní spojení a adresa. Dále lze definovat číslo účtu z účetnictví, na který bude zdravotní pojištění zaúčtováno do hlavní knihy.

Přehled zápisů

V číselníku zdravotních pojišťoven, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí těchto voleb:

Zápis podrobně

Var.symbol - variabilní symbol, který se používá při platbách


Prémiové okruhy

U větších organizací se používá zařazení pracovníka do prémiového okruhu a ne přímé přidělení prémií nebo nadtarifu. Po vyhodnocení kritérií pro přidělování prémií organizace se přidělí jednotlivým prémiovým okruhů příslušná procenta a dle zařazení zaměstnanců do prémiových okruhů tím i těmto zaměstnancům všem současně. Zadává se označení okruhu, procento a popis.


Číselník druhů úkolové mzdy

Tento číselník představuje soupis prací prováděných v úkolové mzdě. Každý druh práce je označen kódem, je ve zkratce popsán a je mu přidělena sazba za kus. Tento číselník se pak využívá při zpracování úkolové mzdy zaměstnanců.

Přehled zápisů

V číselníku druhů úkolových mezd, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Kód - označení typu úkolové mzdy, musí být jednoznačné, může obsahovat i velká písmena (bez diakritiky) a čísla
Popis - popis úkolové mzdy
Čas/ks - lze zadat předpokládaný čas na zpracování jednoho kusu (používá se u sestav vyhodnocení úkolové mzdy)
Sazba/min - lze zadat sazbu na minutu
Sazba - podstataná položka pro výpočet. Tato částka * počet kusů vypočítá celkovou částku za jednotlivou úkolovou mzdu
Ks/směna - lze zadat požadovaný počet kusů za směnu a později vyhodnocovat zaměstnance
Číslo mzdové složky kam integrovat - při výpočtu úkolové mzdy se postupuje tak že se vypočítá všechna úkolová mzda u zaměstnance a pouze celkové součty se přenášejí do hrubé mzdy na výplatní lístek. Jakým způsobem, jak podrobně se toto bud dělat lze nastavit v této položce. Lze např. všechnu úkolovou mzdu přenášet pouze na jednu mzdovou složku (Úkolová mzda). V případě, že nevyplníme tuto položku použije se nastavení z "Nastavení parametrů modulu".
Zaokrouhlení při výpočtu - položka určuje jak zaokrouhlovat výpočet na vybrané úkolové mzdě.
Sčítat počet hodin na mzd. složku - určuje zda při integraci do hrubé mzdy se budou sčítat nejen částky úkolové mzdy ale i odpracované hodiny.


Číselník školení

Obsahuje seznam všech typů prováděných školení a jejich délku platnosti. Tento číselník lze využít i na jiné sledování např. zdravotních prohlídek apod.

Přehled zápisů

V číselníku školení, můžete přidávat, rušit nebo opravovat již existující záznamy pomocí těchto voleb:

Zápis podrobně

Typ - označení - označení školení (interní)

Popis - popis školení

Školitel - jméno osoby, která provádí školení

Interní / Externí - zadejte příslušný kód podle toho, zda se jedná o interní (I) nebo externě (E) prováděné školení.

Platnost (měsíce) - uvede se platnost školení v měsících (uvádí se většinou u školení, která se pravidelně opakuji, jako jsou např. školení řidičů, atd...)

Datum posledního školení - uvádí se datum kdy bylo dané školení ve firmě naposledy provedeno

Poznámka


Číselník pracovních míst

Zavedením číselníku pracovních míst lze nadefinovat kompletní strukturu organizace.

Přehled zápisů

V číselníku pracovních míst, můžete přidávat, rušit nebo opravovat již existující záznamy.

Zápis podrobně

Kód pracovního místa - kód pracovního místa jednoznačně určující jeho postavení v organizačním schématu. Kód zadávejte např. ve tvaru XX-XX-XX-XX-XX (např. 01 - ředitel, 01-01 - ekonomický náměstek, 01-02 - technický náměstek, ...). Pomlčka od sebe odděluje jednotlivé úrovně organizačního schématu. Přiřazení kódu pracovního místa příslušnému pracovníkovi proveďte v souboru zaměstnanců.

Popis - libovolný text pro bližší popis pracovního místa.

Plat - plánovaný měsíční plat

Třída - třída plánovaná na toto pracovní místo

Bodové hodnocení - minimální počet bodů který by měl dosáhnout zaměstnanec na této pozici při hodnocení zaměstnanců (hodnocení lze dodat jako samostatný modul)

Profese - kód funkce odpovídající číselníku profesí

KZAM - kód prac. místa

Ochranné prostředky - vazba na číselník ochranných prostředků, lze definovat jaký druh ochranných prostředků je třeba na tomto místě

Vedoucí - lze definovat zda toto prac. místo může mít nějaké podřízené, zda se bude nabízet u jiných prac. míst jako možné nadřízené místo

Nadřízené pracovní místo - definujete které prac. místo je tomuto nadřízené

Výplatní místo - některá místa mohou mít funkci výplatního místa, zde se definuje pod které výplatní místo toto pracovní místo patří. Je to možné použít třeba i pro předávání mzdových podkladů a dokladů

Pracovní náplň

Na této záložce lze do položek, které mají neomezenou délku zadat popis pracovní náplně. Tento popis je rozdělen do čtyř skupin tak jak je vidět níže. Popis se může tisknout na formuláři o popisu pracovního místa.

Pracovní činnosti

Na základě číselníku pracovních činností kde nejdříve definujete činnosti v organizaci zde přidělíte danému pracovnímu místu seznam činnosti které mu jsou přiděleny.

Jednotlivé činnosti se zadávají dle tohoto formuláře

Kód činnosti - vyberete činnost z číselníku činností

Podpis činnosti - naplní se z číselníku činností, můžete dopsat podrobnější údaje

Dále následují popisné údaje k případnému vyhodnocování určité činnosti

Podpisová oprávnění

Na této záložce se definuje seznam oprávnění pro toto místo opět na základě číselníku oprávnění definovaném předem.

Každé oprávnění se definuje pomocí tohoto formuláře a obsahuje další popisné údaje, jejich význam je zřejmý z obrázku.


Uzamknutí programu

Uzamknutí programu umožňuje zablokovat aplikaci pro současné použití jinými uživateli systému.
Tuto funkci využívá výhradně správce systému v případě údržby programu, kdy by mohlo dojít
k datové kolizi s jiným uživatelem (tj. při provádění takových operací jako je indexace dat,
archivace a obnova dat apod.).


Odemknutí programu

Volba umožňující zpřístupnění programu pro všechny uživatele po předchozím uzamknutí.
Každý kdo má povolenu volbu uzamknutí aplikace má současně právo spustit program
i v případě, že je zrovna uzamknut.
Tuto akci i akci uzamknutí by měl provádět pouze správce systému.


Indexace

Slouží pro obnovu indexových souborů. Indexaci je vhodné provést v případě, kdy program nebyl ukončen regulérně, tj. skončil chybou či byl násilně ukončen např. výpadkem elektrické energie. Před touto akcí je nutné provést uzamknutí programu .
Implicitně je nabízeno indexování všech modulů. Indexovat ale lze i jednotlivé moduly samostatně, odstraněním zaškrtnutí u ostatních modulů.
Označíte-li u modulu(ů) položku komprimovat, odstraní se ze souboru dříve zrušené věty a nebude již možno je případně obnovit.
Tuto akci by měl provádět pouze správce systému.


Archivace dat

Před touto akcí je nutné provést uzamknutí programu .
Archivace pracuje vždy pouze s daty vybraného klienta (firmy) a vybraného období.
Při archivaci jsou data ukládána v komprimovaném tvaru ve formě tzv. CAB souborů.
Program nejprve testuje konfiguraci počítače a nabídne zařízení, na které je možné
provést zálohu (všechny disky kromě disku, na kterém je program nainstalován.

Na vybraném disku je možné pro zálohu založit nový adresář nebo vybrat již existující.
V průběhu archivace jsou na obrazovku vypisována jména archivovaných souborů a objem přenesených dat v procentech.


Obnova dat

Před vlastním spuštěním obnovy je nutné mít vybraného klienta a období a dále provést uzamknutí programu .
Tato funkce přepíše vybraná data daty z archivu.
Program testuje konfiguraci počítače a nabídne zařízení a výběr adresáře, ze kterého je možné provést obnovu.
Před vlastní obnovou je zobrazena informace o klientu a období, které program našel na vybraném místě.

V průběhu obnovy jsou na obrazovku vypisována jména obnovovaných souborů a objem přenesených dat v procentech.
Po ukončení obnovy je nabídnuta změna struktury obnovených dat.


Změna struktury dat všech klientů

Před touto akcí je nutné provést uzamknutí programu .
Změna struktury dat se provádí vždy při instalaci nové verze programu, aby se do struktury dat
promítly případné změny. Změna struktury dat je provedena pro všechna data v rámci systému,
tj. jak pro všechny klienty, tak i pro všechny roky. O průběhu změny struktury jsou vypisovány
informace.


Změna struktury dat jednoho klienta

Na rozdíl od změny všech dat provádí změnu struktury dat pouze u klienta a období, které vyberete.
O průběhu změny struktury jsou vypisovány informace. Před touto akcí je nutné provést uzamknutí programu.


Exporty a importy dat

Zde jsou umístěny přenosy dat naprogramované “na míru” do a z konkrétních programů.


Kontrola vazeb mezi daty

Provádí kontrolu celistvosti zápisu dokladů, kontrolu číselných řad, kontrolu rozúčtování dokladu,…

Ukázka


Speciální servisní akce

Slouží výhradně pro tvůrce a správce programu.


Přehled klientů

Tato volba vyvolá formulář přehledu klientů (firem), se kterými program pracuje.

Přehled zápisů

Zápis podrobně

Záložka Zápis podrobně slouží k vyplnění základních údajů o firmě.

Další údaje

Položky zobrazené na záložce Další údaje:

Tyto údaje slouží pro zadání doplňujících informací potřebných jednak pro vystavení přiznání k DPH a dále pak pro vystavení příkazů k úhradě.

druh osoby - informace zda se jedná o fyzickou či právnickou osobu

jméno - jméno fyzické osoby nebo u právnické osoby jméno osoby oprávněné k podpisu

příjmení - příjmení fyzické osoby nebo u právnické osoby příjmení osoby oprávněné k podpisu.

postavení vzhledem k právnické osobě - postavení osoby oprávněné k podpisu vůči právniocké osobě

obchodní jméno - pro právnickou osobu zadejte obchodní jméno

dodatek obchodního jména - pro právnickou osobu zadejte dodatek obchodního jména.

finančnímu úřadu v - zadejte finanční úřad (ve 3.pádě), pod který firma spadá a kterému předkládá přiznání

organizace zastoupena - zadejte jméno oprávněné osoby (v 7.pádě), která firmu zastupuje při styku s finančním úřadem

příkaz vystaven v - zadejte název místa (ve 3.pádě), které se bude tisknout na vystavovaných příkazech k úhradě

Aktivní období


Nastavení obecných údajů

Zde je možno zadat údaje a nastavit parametry, které budou použity pro program jako celek.
tj. promítnou se do všech používaných modulů a také do všech klientů.

Základní údaje

  • uživatelské aplikace – přiřazuje uživatelskou aplikaci. Uvádí se název uživatelské aplikace. (pro správce)
  • zobrazení sestav pomocí XFRX - zapíná/vypíná zobrazení pomocí XFRX (pro správce)
  • vytvářet sestavy přes externí report -
  • nový design menu – zapíná/vypíná nový design nabídek
  • vzhled – dá se nastavit různý vzhled programu
  • písmo mřížky - tlačítkem Písmo mřížky lze nastavit písmo, řez a velikost pro zobrazení dat programu v přehledech zápisů.

TPV2000

Nastavuje parametry pro propojení s programem TPV2000. (pro správce)


Přenos pomocí generovaného e-mailu

Tato funkce programu umožňuje přenášet data programu pomocí Internetu.

Odeslání dat

Stiskněte tlačítko Poslat vybraná data na zadanou E-mailovou adresu

Na následujícím formuláři vyplňte položky:

  • zadejte adresu - zadejte e-mailovou adresu, kam mají být data přenesena nebo použijte tlačítko Seznam adres kam poslat

pro výběr adres ze seznamu

  • vyberte jaká data poslat - zaškrtněte moduly, jejichž datové soubory chcete odeslat

Stiskněte tlačítko Pokračovat.

Načtení dat

Stiskněte tlačítko Provést načtení dat z pošty a převedení do datových souborů.
Tato akce přepíše stávající data vybrané firmy a období daty načtenými z pošty.


Přenos přímo přes rozhraní SUNLINE

Slouží k přímé komunikaci mezi pobočkami prostřednictví program SUNLINE.


Seznam e-mail adres poboček

Slouží k vytvoření seznamu e-mailů poboček pro přenos dat přes Internet.

Přehled zápisů

Zápis podrobně


Registrace programu

Slouží k přidělení a následné registraci instalace programu.


Uživatelé

Touto volbou aktivujete formulář uživatelů, kde se zadávají veškeré potřebné údaje pro uživatele programu.

Přehled zápisů

Zápis podrobně

Zobrazené položky:

  • přístupový kód uživatele - zadejte kód, pod kterým se daný uživatel hlásí při vstupu ho systému. Údaj je povinný.
  • heslo - zadejte heslo, které bude muset uživatel uvádět při přihlašování do systému. Údaj není povinný.
  • vnitřní kód - tuto položku systém doplňuje automaticky a není možno ji měnit
  • zařazení do uživatelských skupin - dalším údajem je zařazení uživatele do skupin, což je důležitým prvkem ochrany systému před neoprávněným přístupem. Zavedení uživatele do seznamu mu zabezpečí pouze vstup do základní nabídky systému. Tím, že je každý uživatel přidělen do určité předem nadefinované skupiny uživatelů, jsou mu podle toho přidělena práva pro vstup do konkrétních částí systému. Jednotlivé skupiny od sebe oddělte čárkou. K zařazení uživatele do skupin oprávnění můžete také použít tlačítko Přímý výběr skupin oprávnění a následně zobrazeném formuláři příslušné skupiny označit.

  • telefon – telefonní čísla, vztahující se k danému uživateli
  • e-mail – e-mailová adresa daného uživatele
  • zobrazovat sestavy v maximální velikosti - tato položka slouží k ovlivnění způsobu zobrazení tiskových výstupů na obrazovce před vlastním tiskem, zapne/vypne zobrazení na celou obrazovku
  • podrobně sledovat činnost – zapne/vypne podrobné zápisy o práci uživatele s programem
  • jméno uživatele Windows – jméno uživatele, kterým se hlásí do system Windows
  • REPORTBEHAVIOR 90 – slouží k nastavení způsobu vytváření tiskových sestav. Měl by nastavovat pouze správce programu.
  • aktivní – zobrazuje, zda je daný uživatel přihlášen do programu
  • přidělení klientů – uživateli je možné nastavit, se kterými klienty (firmami může pracovat). Zadají se kódy klientů oddělených čárkou.
  • písmo mřížky – tlačítkem Písmo mřížky lze nastavit písmo, řez a velikost pro zobrazení dat programu v přehledech zápisů.

  • upomínat narozeniny - zapíná/vypíná upomínání narozenin (funguje v návaznosti na seznam zaměstnanců v modulu mzdy)
  • upomínat školení - zapíná/vypíná upomínání školení
  • zobrazovat co je nového – zapíná/vypíná zobrazení novinek v programu
  • zobrazování sestav pomocí XFRX – zapíná/vypíná zobrazení pomocí XFRX (pro správce)
  • způsob posílání e-mailu – 1 – pomocí VFPEXMAPI – OUTLOOK, 2 – OUTLOOK EXPRESS, 3 – objektový model OUTLOOK (pro správce)

Přihlašovací údaje pro ČSSZ
Na této záložce můžete pro příslušné uživatele nastavit jejich přihlašovací údaje na portal veřejné správy.

Další údaje
Na této záložce se nastavují oprávnění přístupu na sklady. Pro jednotlivé uživatele tak můžete uvést seznam skladů zboží či materiálu, se kterými bude moci pracovat.
Uvádějí se zde označení skladů podle číselníku skladů, označení se oddělují čárkou.


Oprávnění skupin uživatelů

Správce systému zde zakládá a udržuje skupiny s konkrétním nastavením přístupových práv
do různých částí programu a oprávněním k provádění určitých akcí. Při přidělení oprávnění
se pracuje s číselníkem aplikací, který tyto části programu a akce definuje.
Takto vytvořené skupiny jsou následně přiřazeny uživatelům (viz číselník uživatelů).

Akce s jednotlivými skupinami lze provádět pomocí tlačítek na spodní straně formuláře.

Pro nastavení oprávnění existují následující konvence:

1 vlastní přístup

2 přidání zápisu

3 oprava zápisu

4 zrušení zápisu

5 vyhledání zápisu

6 nastavení filtru

7 opis zápisů

8 zobrazení zápisu


Seznam aplikací a úloh

Seznam aplikací (modulů) a jejich úloh je reprezentován číselníkem, který je součástí dodávky systému a je spravován
výhradně tvůrci systému. Rozděluje program na dílčí části pro potřeby přidělení přístupových práv.


Seznam souborů

Seznam souborů v aplikacích je číselník všech souborů, které jsou jednotlivými moduly používány
včetně informací o jejich strukturách. Tyto informace slouží správci systému k orientaci v organizaci dat.
Červeně jsou označeny soubory, které nemají doplněny popisy položek.


Obecný číselník

Pomocí obecného číselníku jsou spravovány hodnoty, kterých mohou určité datové položky nabývat.
Při práci s danou položkou jsou hodnoty uvedené v tomto číselníku nabízeny a zadaná hodnota je
s tímto číselníkem porovnávána.


Používání aplikací

Jsou zde zobrazeny informace o práci jednotlivých uživatelů s programem. Tyto informace jsou sem automaticky zaznamenávány při práci
uživatelů s programem. Je zde zaznamenán datum a čas začátku a konce práce s jednotlivými moduly. Pokud je aktivováno podrobné sledování
činnosti (viz evidence uživatelů), je zde také zaznamenáno s jakými formuláři pracoval a jaké akce a se kterými daty dotyčný uživatel prováděl.
Veškeré popsané informace využívá správce systému k přehledu o fungování programu a nelze je měnit.


Chyby v aplikacích

Jedná se o protokol chyb, ke kterým došlo při práci s programem. Jsou zde zapsány všechny informace pro potřeby tvůrců programu
k jednoznačné lokalizaci a odstranění chyby.


Nastavení automatického doplňování textu

Při pořizování dokladů lze využívat tzv. automatické doplňování textu (viz pořizování faktury na násl. obrázku),
které usnadňuje vyplňování položek. Texty položek se při prvním použití sami do tabulky zapíší a při následném
pořizování položky se již nabízí.

Toto automatické doplňování lze pro různé evidence povolit, a také nastavit, v jakém setřídění se mají položky
při pořizování zobrazovat.

Volby pro setřídění jsou:

podle abecedy (1)

podle nejčastějšího použití (2)

podle posledního použití (3)

podle uživatelského nastavení (4)

Uživatelské nastavení setřídění se provádí tlačítkem <Uživatelské nastavení>. Po jeho stisku se zobrazí
tabulka, jejíž položky lze běžným způsobem měnit.


Základní slovník

Slouží pro překlad programu do cizích jazyků.

Přehled zápisů

Zápis podrobně


Rychlý překlad do angličtiny

Copyright © 2012 MARCO spol. s r.o. All rights reserved.


Tabulka měn

Tata tabulka nabízí možnost udržovat kurzy měn dle kurzovního lístku ČNB, vyhlašované vždy k danému dni pro potřeby přepočtu valut či deviz do Kč v evidenci valutové pokladny, saldokonta odběratelů, dodavatelů atp.

Obsah:

  • Karta Přehled zápisů

  • Karta Zápis podrobně

Karta Přehled zápisů

Zobrazuje přehled všech udržovaných měn v tabulce.

Zpět na začátek stránky

Karta zápis podrobně

Zpět na začátek stránky

  • Datum platnosti [image] Zadejte poslední datum platnosti kurzu příslušné měny.
  • Kód měny [image] Zadejte kód měny dle předpisů ČNB.
  • Země [image] Zadejte název příslušné země.
  • Množství [image] Zadejte množství měny v kurzu ke Kč.
  • Kurz devizy střed [image] Zadejte hodnotu kurzu příslušné měny.

Zpět na začátek stránky


Tabulka středisek

Obsah:

  • Karta Přehled zápisů
  • Karta Zápis podrobně

Karta Přehled zápisů

Tato funkce programu slouží k zadávání nákladových středisek hospodaření případně k zadávání útvarů
vyšších úrovní, ze kterých se příslušná střediska skládají, např. provozy, divize atp.

Vyhledávat v seznamu středisek můžeme tlačítkem [image] nebo klávesou F5 a zadáním vyhledávaného
čísla střediska.

Zpět na začátek stránky

Karta Zápis podrobně

Zpět na začátek stránky

  • Číslo střediska - zadejte číslo nákladového střediska či vyšší úrovně (lze definovat nejvýše 6 alfanumerických znaků).

  • Název střediska - zadejte název střediska či vyšší úrovně.

  • Popis střediska - zadejte stručný popis střediska, který se bude tisknout na účetních výkazech.

  • Odpovědná osoba - zadejte jméno odpovědného pracovníka pro středisko, které se bude tisknout na účetních výkazech.

  • Kategorie - zadejte případnou dvouznakovou kategorii, která se může využít jako kritérium výběru, např. pro výkazy.

  • Aktivní - může obsahovat tyto údaje:

    • A - ano středisko je aktivní a lze na něj účtovat

    • N - ne středisko není aktivní a nelze na něj účtovat

  • Vyšší úroveň - může obsahovat tyto údaje:

    • A - ano středisko je vyšší úrovní, do kterého se sčítají nižší úrovně (můžete zadat až tři vyšší úrovně)

    • N - ne klasické nákladové středisko

Zpět na začátek stránky


Tabulka zakázek

Tato funkce programu slouží k zadávání zakázek hospodaření, případně k zadávání skupin akcí vyšších úrovní, ze kterých se příslušné zakázky skládají, např. skupina zakázek atp.

Obsah:

  • Karta Přehled zápisů
  • Karta Zápis podrobně
  • Karta Další údaje

Karta Přehled zápisů

Zobrazuje přehled všech zakázek v tabulce.

Vyhledávat v seznamu zakázek můžeme tlačítkem [image] na panelu nástrojů nebo klávesou F5 podle čísla zakázky,
zkráceného názvu zakázky, nebo popisu zakázky.

Můžeme si nechat také zobrazit jenom některé zakázky nastavením filtru tlačítkem [image] na panelu nástrojů
nebo klávesou F6.

Zpět na začátek stránky

Karta Zápis podrobně

Zpět na začátek stránky

  • Číslo zakázky - zadejte číslo zakázky či vyšší úrovně, lze definovat nejvýše 6 alfanumerických znaků.

  • Název zakázky - zadejte název zakázky nebo název vyšší úrovně.

  • Popis zakázky - zadejte stručný popis zakázky, který se bude tisknout na účetních výkazech.

  • Odpovědná osoba - zadejte jméno odpovědného pracovníka pro zakázku, které se bude tisknout na účetních výkazech.

  • Kategorie - zadejte případnou dvouznakovou kategorii, která se může využít jako kritérium výběru např pro výkazy.

  • Aktivní - může obsahovat:

    • A - ano zakázka je aktivní a lze na ní účtovat

    • N - ne zakázka je uzavřena a nelze na ní účtovat

  • Datum přijetí zakázky - vyplní se datum přijetí zakázky.

  • Datum uzavření zakázky - pokud je datum vyplněno, nelze na zakázku účtovat.

Zpět na začátek stránky

Karta Další údaje

Zpět na začátek stránky

  • Odběratel - zde se vybere či založí zákazník související se zakázkou.

  • Sleva - sleva (v procentech), která se bude uplatňovat na danou zakázku.

  • Režie - režie (v procentech), která se bude uplatňovat na danou zakázku.

  • Podrobný popis zakázky - libovolný text blíže specifikující zakázku.

Zpět na začátek stránky


Platební podmínky

Platební podmínky bývají využívány při jednání s dodavateli a definují podmínky dodávek, finančních toků a variantností splácení v rámci dodavatelsko odběratelských vztahů.

Přehled zápisů

Volby:

Zápis podrobně

Zpět na začátek


Kategorie odběratelů/dodavatelů

Položka kategorie s vysvětlujícím textem je prvkem, který užitečně rozliší odběratele do speciálních skupin nebo kategorií pro objednávání, statistiku, výkazy či jiné funkce.

Karta Přehled zápisů

Volby:

Karta Zápis podrobně

Označení - číselné označení kategorie
Popis - popis kategorie (bližší informace)

Zpět na začátek


Tabulka oblastí

Obdobná položka jako kategorie s možností rozlišení z jiného pohledu.

Karta Přehled zápisů

Volby:

Karta Zápis podrobně

Označení - číselné označení oblasti
Popis - popis oblasti

Zpět na začátek


Tabulka oborů - SKP

Tabulka dává možnost zavést a udržovat využívané kódy klasifikace SKP (Standardní klasifikace produkce) a následně ji využít v příslušných modulech.

Karta Přehled zápisů

Volby:

Karta Zápis podrobně

Označení - číselný kód SKP
Popis - popis SKP

Zpět na začátek


Číselník odběratelů / dodavatelů

číselník slouží k zavedení a údržbě seznamu odběratelů/dodavatelů. Každý Váš obchodní partner může být současně jak dodavatelem, tak i odběratelem. Po zvolení této nabídky se nejprve zobrazí seznam již zavedených firem. Číselník je možno naplnit předem nebo i průběžně a v tom případě pokud systém nenalezne zadaného odběratele/dodavatele v číselníku, nabídne jeho doplnění. Pokud chcete založit do číselníku novou firmu, použijete klávesu F2. V číselníku je po prvotní instalaci programu věta dodavatele s kódem SDXXXXXXXX a tato věta slouží jako vzor při vkládání dalšího dodavatele. Některé její položky jsou naplněny obvykle používanými hodnotami, které lze změnit nebo doplnit. Pro usnadnění vkládání jsou položky nové věty naplněny hodnotami uvedenými u dodavatele SDXXXXXXXX. Obdobně je tomu i u odběratele, kde vzorový odběratel má kód SOXXXXXXXX.

Obsah:

  • Karta Přehled zápisů

  • Zapsání nového odběratele/dodavatele

  • Karta Zápis podrobně

  • Karta Údaje odběratel

    • Karta A

    • Karta B

  • Karta Údaje dodavatel

Karta Přehled zápisů

Tato část programu nabízí snadný přístup k prohlížení, opravám a případným rušení záznamů o odběratelých/dodavatelých. Po zobrazení seznamu plateb vyhledejte příslušnou platbu pomocí kurzových kláves nebo použijte bližší specifikace pro vyhledávání odpovídající platby (F5).

Vyhledávání můžete nastavit dle několika parametrů:
Kód - číselný údaj, pod kterým je odběratel/dodavatel uložen číselníku odběratelů/dodavatelů. Doporučujeme jako kód použít IČO daného odběratele/dodavatele.
Jméno - jméno odběratele/dodavatele
DIČ, IČO - DIČo nebo IČO odběratele/dodavatele
Obec - jméno obce

Zpět na začátek stránky

Zapsání nového odběratele/dodavatele

Před zapsáním nového odběratele/dodavatele Vám systém nabídne šablony pro vytvoření nového odběratele/dodavatele:

  • Vytvořit prázdný zápis bez šablony
  • Vytvořit zápis na základě šablony dodavatele
  • Vytvořit zápis na základě šablony odběratele

Dále již pokračujte vyplněním karty Zápis podrobně.

Zpět na začátek stránky

Karta Zápis podrobně

  • Typ - Podle tohoto rozdělení se pak následně provádí zobrazení výběru z číselníku dodavatelů/odběratelů na obrazovku nebo výpis na tiskárně.
    Možnosti:
    • D - označení Dodavatele
    • O - označení Odběratele
    • X - označení pro Dodavatele i Odběratele
  • Kód - Zadejte kód nově vkládané firmy. Jedná se o interní označení firmy proto se nemusí nutně shodovat s IČO firmy. To umožňuje zavést si danou firmu i vícekrát s rozdílnými údaji. (Pozn. Při změně údajů firmy program nepovoluje tuto položku měnit)
  • IČO - zde zadejte IČO firmy. Systém automaticky převede číselnou hodnotu z kódů. Tento údaj lze opravit.
  • DIČ - zde zadejte DIČ firmy. (pokud je plátcem DPH)
  • Název firmy - Zadejte úplné jméno dané firmy. Vzhledem k tomu, že některé firmy mají velmi dlouhá jména jsou pro jeho zadání využity 3 řádky. Jak zde název rozdělíte, tak se bude i zobrazovat a vypisovat na všech dokumentech, kde je nutné uvádět úplný název firmy.
  • Doplňující popis - jakýkoliv text blíže popisující danou firmu
  • Adresa - uveďte úplnou adresu firmy
  • Telefon, Fax, E-mail, WWW - tyto položky slouží k zadání údajů o spojení s firmou. Zadejte telefonní, faxové či spojení přes internet na danou firmu.

Pokud máte tuto kartu vyplněnou pokračujte kartou Údaje odběratel

Zpět na začátek stránky

Karta Údaje odběratel

  • Konečný příjemce - touto volbou je možno doplnit celou adresu, která bude využita např. v případě fakturace, kdy firma odběratele má více provozoven a adresa kam je faktura zasílána je odlišná od adresy provozovny, která je odběratelem zboží (služeb).
  • Kontakty - slouží k doplnění kontaktních jmen v dané firmě.

Zpět na začátek stránky

Karta A

  • Platební metoda - platební metoda podle příslušného číselníku, která bude automaticky programem nabízena při pořizování došlých faktur.
  • Splatnost - zadejte délku splatnosti uplatňovanou při zadávání došlých faktur od příslušného dodavatele. Pokud nebude zadána, uplatní se nastavení uvedené v systémových parametrech modulu saldokonta.
  • Platební priorita - platební priority při výběru faktur k úhradě. Slouží jako kritérium výběru faktur při vystavování příkazů k úhradě. Položka je kontrolována na příslušný číselník.
  • Platební podmínky - zadejte platební podmínky dle předem nadefinovaného číselníku.
  • Dodací podmínky - zadejte dodací podmínky dle předem nadefinovaného číselníku.
  • Blokování upomínek -
    • A (ano)
    • N (ne)
  • Sankční úrok - má pouze dokumentační charakter a určuje, zda je od daného dodavatele uplatňována trvale sleva či přirážka. V první položce zadejte:
    • A (ano) - ze strany dodavatele je uplatňován sankční úrok
    • N (ne) - sankční úrok není uplatňován
    • mezera - není známo

Ve druhé položce pak zadejte roční/denní sazbu sankčního úroku.

Zpět na začátek stránky

Karta B

  • Oblast - zadejte hodnotu dle předem zadaného číselníku. Je kritériem pro rozlišení dodavatelů do různých skupin.
  • Obor - zadejte hodnotu dle předem zadaného číselníku.
  • Kategorie - zadejte kategorii dodavatele pro začlenění dodavatele do skupin pro objednávání, statistiku, výkazy či jiné funkce. Položka je kontrolována na příslušný číselník.
  • Prodejce - Číselný kód prodejce podle číselníku nákupčích/prodejců
  • Typ
  • Sleva/přirážka - má pouze dokumentační charakter a určuje, zda je od daného dodavatele uplatňována trvale sleva či přirážka. Položka je kontrolována na příslušný předem nadefinovaný číselník.
  • Typ prodejní ceny
  • Číslo účtu - číslo účtu, které bude automaticky programem doplněno do vybrané souvztažnosti při zaúčtování došlé/vydané faktury.
  • Číslo střediska - číslo střediska, které bude automaticky programem doplněno do vybrané souvztažnosti při zaúčtování došlé/vydané faktury
  • Číslo zakázky - číslo zakázky, které bude automaticky programem doplněno dle vybrané souvztažnosti při zaúčtování došlé faktury

Zpět na začátek stránky

Karta Údaje dodavatel

  • Zahraniční měna - uveďte, zda se jedná o tuzemskou (A) či zahraniční firmu (N).
  • Měna - zadejte kód měny, který bude program v souvislosti s touto firmou implicitně nabízet.
  • Bankovní spojení - zadejte číslo účtu a kód banky tuzemského, případně zahraničního účtu firmy.

Zpět na začátek stránky


Platební metody

Platební metody definují formy úhrady vydaných faktur

Karta Přehled zápisů

Volby:

Karta Zápis podrobně

Označení - číselný kód označení
Popis - popis platební metody

Zpět na začátek


Platební priorita

Platební priority

Platební priority při výběru k úhradě od 0 - minimální do 9 - maximální.

Přehled zápisů

volby:

Zápis podrobně

Označení - označení (nastavení) priority
Popis - popis priority

Zpět na začátek


Tabulka nákupčích a prodejců

Další rozlišovací hledisko pro potřeby speciálních funkcí. Slouží k zavedení seznamu nákupčích a prodejců (dealerů), který je následně využit v modulech "Evidence zboží", "Evidence materiálu", "Fakturace" a "Saldokonto odběratelů".

Karta Přehled zápisů

Volby:

Karta Zápis podrobně

Označení - číselné označení skupiny
Popis - popis skupiny

Zpět na začátek